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License Agreement
PLEASE READ CAREFULLY!

1. Grant of License. Nova Development (“Nova Development”) hereby grants 
you (either an individual person or a single legal entity) a non-exclusive 
license to use the WinWay® Resume Deluxe software and related 
documentation (collectively, the “Software”) solely in accordance with the 
terms and conditions of this license agreement (“License”). This License sets 
forth your rights and responsibilities and other terms and conditions that 
relate to your use of the Software. Before you use the Software, please read this 
License as carefully as you would read any other legal document. Your 
installation or use of the Software means that you have read and agree to all of 
the terms and conditions of this License. Do not install or use the Software if 
you do not agree with all of the terms and conditions of this License. Under 
Section 12 below you will have the right to return the Software for a refund if 
(a) you should choose not to install or use the Software and (b) you actually 
purchased the Software (as compared to receiving it without charge when you 
purchased a separate product such as a printer). Please refer to Section 12 
below for more details. 
2. Reservation of Rights. Nova Development hereby reserves all rights not 
expressly granted by this License. Nothing in this License constitutes a sale or 
grant of any ownership rights in or to the Software.
3. Permitted Use. You may install and/or use one copy of the Software on a 
single computer. You may make a second copy of the Software to install and/or 
use on a portable computer for the exclusive use of the primary user of the 
first copy of the Software. If the original media is required to use the Software, 
you may make one copy of the Software for archival or “back up” purposes. 
The Software may not be shared or used concurrently on different computers. 
You should contact WinWay Corporation at 1-800-4-WINWAY to obtain a site 
or network license if you need to use the Software simultaneously on multiple 
computers or a network. 
4. Prohibited Use. You may not use the Software except as expressly permitted 
by this License. For example, you may not: (i) copy or reproduce any part of 
the Software, except as permitted by law or Section 3 of this License; (ii) 
sublicense, copy, lend, lease, rent, transfer or otherwise make any part of the 
Software available to any third party, except in accordance with Section 10; (iii) 
decompile, reverse-engineer or disassemble the Software or otherwise attempt 
to obtain the source code of the Software; (iv) alter, translate, adapt or modify 
the Software in any way; or (v) remove or alter the copyright or trademark 
notices on the Software.
5. Use of Content. You may use the resume samples, letter samples, and 
graphics (the “Content”) included in the Software only for your personal, 
noncommercial use, as may be further described in the documentation for the 
Software. You may not use the Content for any other purpose whatsoever. For 
example and without limitation, you may not:  (i) permit any third party to use 
or access the Content, to make products or otherwise; (ii) sell or otherwise 
commercially distribute products created using the Content; (iii) sell or 
distribute (commercially or otherwise) the Content as stand-alone images or 
clip art, or in graphics catalogs, design books, compilations, collections, 



templates, designs, stock engravings or the like; or (iv) distribute or make 
available electronic copies of the Content to third parties in any manner, 
including without limitation, via the Internet, on any tangible media or by 
broadcast.
6. Responsibility For Use Of Content. You are completely responsible for your 
use of the Content. You may only use the Content responsibly, in a manner 
consistent with the exercise of good judgment. For example, and without 
limitation, you may not use the Content in any manner that:  (i) infringes the 
copyright, trademark, patent, trade secret, right of publicity or any other right 
of a third party; (ii) is or may be libelous, defamatory or slanderous; (iii) 
denigrates or offends any ethnic, racial, sexual or religious group, or persons 
who are physically or mentally challenged; (iv) is designed to or will harass, 
threaten, defame or abuse others; (v) exploits images or the likeness of 
individuals under 18 years of age; or (vi) characterizes any other unlawful 
activity as acceptable, glamorous or desirable.
7. Third-Party Intellectual Property. Certain portions of the Content may 
consist of the copyrights, trademarks, service marks, trade names or other 
intellectual property of third parties. These portions of the Content are 
provided for the convenience of certain users of the Software who are 
expressly authorized to use them by their owners. You may not use any 
third-party intellectual property without their express authorization.
8. U.S. Government Restricted Rights. The Software is licensed to the U.S. 
Government with RESTRICTED RIGHTS. Use, duplication or disclosure by 
the U.S. Government is subject to restrictions as set forth in the Rights in 
Technical Data and Computer Software clause at DFARS 252.227-7013 and the 
Commercial Computer Software clause at 48 CFR 52.227-19, as applicable. 
Contractor/manufacturer is Nova Development, 15001 Meridian Parkway A, 
Riverside, CA, 92518.
9. Export Restrictions. You are responsible for complying with all foreign and 
domestic laws and trade regulations. The Software and its underlying 
information and technology may be not downloaded or otherwise exported or 
re-exported: (i) into Cuba, Libya, Sudan, North Korea, Iran, Syria, or any other 
country subject to a U.S. embargo, or to any national or resident of any of these 
countries or (ii) to any person or entity on the U.S. Treasury Department's list 
of Specially Designated Nationals or the U.S. Commerce Department's Denied 
Persons List or Entities List. By using the Software you agree to the foregoing 
and represent and warrant that: (i) no U.S. federal agency has suspended, 
revoked or denied your export privileges; (ii) you are not located in any such 
country or under the control of a national or resident of any such country or 
on any such list; and (iii) you will not export or re-export the Software to any 
prohibited county or to any prohibited person, entity or end-user as specified 
by U.S. export controls.
10. Assignment. You may only assign the Software to another party if that 
party takes the Software subject to all of the terms and conditions of this 
License. If you assign the Software, you may not use the Software or retain any 
copies of it in any format whatsoever and all of your rights under this License 
will immediately terminate.



11. Term. The term of this License with you will continue until you assign the 
Software in accordance with Section 10 or you breach any term of this License.
12. Money-Back Guarantee Policy. If you purchased this Software and, within 
90 days of purchase, you are not completely satisfied with the Software, you 
may return it directly to Nova Development for your money back. This right to 
return the Software is in addition to your right to return the Software for a 
replacement under Section 13 below. To receive a full refund from Nova 
Development you must return the product box with the UPC bar code still 
intact, disc(s), all print materials from inside product box and your original 
dated store receipt showing price paid for the Software (copy accepted). On a 
piece of paper, please provide your first and last name, address (including 
street, city, state and zip code), phone number, email address and a brief 
explanation as to why you are returning the product. Send materials via a 
traceable method to:  Returns Department, Nova Development, 15001 
Meridian Parkway A, Riverside, CA, 92518. All returned packages are 
required to have a valid tracking number. In the event that a package gets lost 
or misplaced, Nova Development can only credit customers who have a 
tracking number showing proof of delivery to Nova Development. We 
recommend sending your package via U.S. Postal Service’s Media Mail Service 
and request Delivery Confirmation. A full refund will not be given if any of 
the aforementioned materials are not returned to Nova Development. Return 
requests missing any of the aforementioned materials will be destroyed. 
Partial refunds will not be given. Shipping and/or handling charges for 
returned product will not be refunded by Nova Development. Sales tax 
charged by retailer will not be refunded by Nova Development. Sales tax 
charged for software purchased at www.novadeveloment.com is fully 
refundable. All refunds will be made via check. If you received the Software 
without charge when you purchased a separate product (such as a printer), 
you may not return the Software to Nova Development for a refund simply 
because you are not satisfied with it. You may only return the Software for 
replacement under Section 13 below if it is defective. Nothing contained in this 
Section 12 will waive or limit any of the provisions of Sections 13 through 16 
below.
13. LIMITED WARRANTY. NOVA DEVELOPMENT ONLY WARRANTS 
THAT THE SOFTWARE WILL BE FREE FROM MATERIAL DEFECTS FOR A 
PERIOD OF 90 DAYS FOLLOWING ITS PURCHASE. IF A MATERIAL 
DEFECT OCCURS WITHIN 90 DAYS, YOU MAY RETURN THE SOFTWARE 
TO NOVA DEVELOPMENT FOR A FREE REPLACEMENT. EXCEPT FOR 
ANY ADDITIONAL RIGHTS THAT MAY EXIST IN YOUR JURISDICTION, 
THE FOREGOING REMEDY IS YOUR SOLE REMEDY FOR NOVA 
DEVELOPMENT'S BREACH OF THIS WARRANTY.
14. DISCLAIMER. WITH THE EXCEPTION OF THE FOREGOING EXPRESS 
WARRANTY, THE SOFTWARE IS LICENSED TO YOU “AS IS.” NEITHER 
NOVA DEVELOPMENT NOR ITS LICENSORS REPRESENT OR WARRANT 
THAT THE SOFTWARE, ITS USE OR THE WORK PRODUCT PRODUCED 
USING THE SOFTWARE: (i) WILL BE UNINTERRUPTED OR FREE OF 
INACCURACIES OR ERRORS; (ii) WILL MEET YOUR REQUIREMENTS; OR 
(iii) WILL OPERATE IN THE CONFIGURATION OR WITH THE 
HARDWARE OR OTHER SOFTWARE YOU MAY SELECT. NOVA 
DEVELOPMENT AND ITS LICENSORS HEREBY DISCLAIMS ANY AND 



ALL IMPLIED WARRANTIES, INCLUDING WITHOUT LIMITATION, 
WARRANTIES OF FITNESS FOR A PARTICULAR PURPOSE, 
MERCHANTABILITY AND NON-INFRINGEMENT.
15. EXCLUSION. NEITHER NOVA DEVELOPMENT NOR ITS LICENSORS 
WILL BE LIABLE TO YOU OR ANYONE ELSE FOR CONSEQUENTIAL, 
INCIDENTAL, INDIRECT, PUNITIVE OR SPECIAL DAMAGES 
(INCLUDING DAMAGES RELATING TO LOST PROFITS, LOST DATA OR 
LOSS OF GOODWILL) ARISING OUT OF, RELATING TO OR CONNECTED 
WITH THE USE OF THE SOFTWARE, REGARDLESS OF THE NATURE OF 
THE CLAIM, AND EVEN IF ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGES.
16. LIMITATION. IN NO EVENT WILL NOVA DEVELOPMENT AND ITS 
LICENSORS' TOTAL LIABILITY FOR DAMAGES ARISING FROM, 
RELATING TO OR CONNECTED WITH THIS LICENSE OR THE 
SOFTWARE EVER EXCEED THE PRICE YOU HAVE PAID FOR THE 
SOFTWARE OR, IN THE CASE OF OEM SOFTWARE, US$5.00, 
REGARDLESS OF THE NATURE OF THE CLAIM.
17. APPLICABILITY OF EXCLUSIONS AND LIMITATIONS. SOME 
JURISDICTIONS MAY NOT PERMIT CERTAIN OF THE EXCLUSIONS AND 
LIMITATIONS SET FORTH IN THIS LICENSE, IN WHICH CASE THEY MAY 
NOT APPLY TO YOU. 
18. Miscellaneous. This License is governed by the law of California applicable 
to contracts entered into and performed entirely within California irrespective 
of its conflict of laws principles. Any action arising under, relating to or 
connected with this License or the use of the Software will be filed only in an 
appropriate court located in Los Angeles County, California, and the parties 
irrevocably consent and submit to the exclusive personal jurisdiction of such 
courts for such purposes. The Section titles in this License are for convenience 
only and will not be deemed to affect the provisions of the Sections. No 
waiver, amendment, supplementation or modification of any provision of this 
License will be effective, except pursuant to a written instrument signed by 
both parties. Any valid waiver made hereunder will only apply to the subject 
matter expressly set forth in such waiver. In the event that any portion of this 
License is held invalid or unenforceable, such portion will be deemed 
modified so as to make it valid and enforceable, consistent with the parties' 
intentions or if it cannot be so modified, will be deemed stricken, with the 
remaining portions of this License to remain in full force and effect. This 
License constitutes the entire understanding and agreement, and supersedes 
any and all prior or contemporaneous representations, understandings and 
agreements, between the parties with respect to the subject matter of this 
License. Nothing contained in this License will be deemed to create a joint 
venture or partnership between you and Nova Development, or to create any 
third party rights. This License is binding on and made for the benefit of the 
parties and their successors and permitted assigns. The prevailing party in any 
action or proceeding arising under, relating to or connected with this License 
shall be entitled to recover from the other party the reasonable attorneys fees 
and costs incurred in such action or proceeding.
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Chapter 1. Welcome to 
WinWay Resume Deluxe

WinWay® Resume Deluxe is the easiest and most complete 
job-winning system available. With it, you can write your 
resume, track your contacts, write cover letters and print 
associated envelopes. Also, you can practice interviewing 
techniques, search job banks and, when offered a job, prepare for 
salary and benefits negotiations.

This chapter includes the following topics: 

• “Introduction” on page 2

• “Technical Support” on page 4

• “Conventions Used In Guide” on page 4

• “WinWay Resume Deluxe - Canadian Edition” on page 6

• “WinWay Resume Deluxe-Site/Network Edition” on page 6
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Introduction

With WinWay Resume Deluxe software, it’s easy to develop a 
resume and then edit the resume to target specific employers.

WinWay Resume Deluxe includes:

• Step-by-step resume creation using Resume Wizard

• A detailed job application worksheet for organizing and 
saving all your detailed information in one location

• Ability to send resumes and job applications to your iPhone

• More than 14,000 ready-to-use resumes

• More than 100,000 Job-Winning Phrases™ for resumes and 
cover letters

• More than 350 different design themes

• Ability to check for more than 100 common resume-writing 
errors with the Auditor

• Ability to create a PDF file, word-processing file or web 
pages of your resume

• Video clips covering virtually all areas of resume 
preparation, job searching, interviewing techniques and 
more

• Integrated Internet job search capability

• Multimedia Interview simulator

• Multimedia Salary Maximizer® simulator

• 400 professionally-created fonts
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To get started and quickly create your first resume, see 
Chapter 3., “Getting Started” on page 11 which provides an 
overview of the process and describes how to create 
chronological and functional resumes either manually or by 
using the Resume Wizard. You’ll also find information about 
themes and styles.

See Chapter 4., “WinWay Resume Deluxe Tutorial” on page 55 to 
learn how to edit a sample resume for your own purposes. 

To learn conceptual information about resumes and cover letters, 
read Chapter 5., “Resume-Writing Advice” on page 65.

Chapter 6., “Using WinWay Resume Deluxe” on page 81 covers 
basic information about creating, opening, and saving documents 
as well as instructions for customizing your copy of WinWay 
Resume Deluxe.

You’ll use the procedures in Chapter 7., “Editing and Formatting 
Documents” on page 97 to adjust the content of your resume and 
you’ll learn how to use the integrated Spell Checker and the 
Thesaurus.

In Chapter 8., “Working with Graphics and Layouts” on page 111 
you’ll learn how to change headings to emphasize specific areas, 
apply themes, adjust styles, add borders and, if desired, reduce 
the resume to one page.

Before sending a resume to a prospective employer, you’ll want 
to check your resume manually as well as with the Resume 
Auditor®. Both methods are covered in Chapter 9., “Checking 
Your Resume” on page 129. 

When you’ve finalized your resume, see Chapter 10., “Printing or 
Sending Your Resume” on page 135 to determine the best 
method for getting your resume out there, whether it’s e-mailing 
it directly from WinWay Resume Deluxe or sending it to your 
iPhone so you have it available at any time.
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If your job search is extensive, you may want to use the Contact 
Manager to keep track of contacts, companies and interviews. See 
Chapter 11., “Managing Your Contacts” on page 153.

Additionally, WinWay Resume Deluxe helps you search for jobs 
efficiently using the latest online job banks and lets you post your 
resume to multiple sites easily. The multimedia Interview 
simulator prepares you for any interview you may get. See 
Chapter 12., “Getting the Job You Want” on page 163 and 
Appendix B., “Interview Strategy” on page 201 for details.

When you get a job offer, you can use the Salary Maximizer 
simulator to prepare for any discussions and the Salary and 
Benefits Guide to help you get the best benefits package. It can 
even help you choose among multiple job offers. For this 
information, see Chapter 13., “Negotiating Salary and Benefits” 
on page 185 and Appendix C., “Salary and Benefits Guide” on 
page 225.

Technical Support

Our technical support staff is ready to help. To get answers to 
your questions and help with problems:

• Visit www.WinWay.com to view frequently asked questions, 
troubleshooting tips or to request technical support by 
e-mail.

• Call 818-591-6245. Technicians are available Monday through 
Friday.

Conventions Used In Guide

• Bold text is for buttons, check boxes, radio buttons, menus or 
menu items, and text that you are directed to type.

http://www.WinWay.com
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• Italicized text refers to names for folders, files, disks or discs, 
windows, and dialog boxes. It’s also used for new terms, 
chapter or section references, and important ideas.

• Ctrl, Shift, or Alt followed by a letter means hold down that 
key while pressing the letter. For example, Ctrl+Alt+S means 
hold down the Ctrl and Alt keys while pressing the ‘S’ key.

• Click means click the left mouse button. Double-click means 
click the left mouse button twice in quick succession. 
Right-click means click the right mouse button. Shift-click 
means hold down the Shift key while clicking the left mouse 
button.

• All instructions for interacting with the Microsoft® 
Windows® operating system are written for Windows XP. If 
you have a different version of Windows on your computer, 
adjust the steps as needed.

• A shortcut menu refers to the 
menu that appears when
you click the right mouse button 
over an object.

• Cautions appear like this:

CAUTION: Be sure to make backups of 
any important files before 
reformatting.

• Notes appear like this:

Note:  Remember to save your file often.
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WinWay Resume Deluxe - Canadian 
Edition

WinWay Resume Deluxe-Canadian Edition, includes the full U.S. 
version of WinWay Resume Deluxe plus a wide variety of 
examples for Canadian users. You will find hundreds of ‘made in 
Canada’ resumes and letters that reflect your job-seeking 
environment: 

• Canadian job titles and descriptions

• Canadian spelling and references

• Canadian employers and institutions

• Canadian credentials and professional associations. 

The Canadian edition also provides all the tools you need to find 
employers and jobs in both Canada and the United States.

To learn more about the Canadian Edition, or to purchase the 
software online, go to www.WinWay.com. 

WinWay Resume Deluxe-Site/Network 
Edition

WinWay Resume Deluxe offers a site/network edition that allows 
you to install WinWay Resume Deluxe on multiple computers for 
multiple users. This multi-use option includes security, privacy, 
and deployment features required for schools, libraries, 
employment offices, and similar organizations.

For more information, or to request an online quote, go to 
www.WinWay.com. To speak to a representative directly, call 
1-800-4-WINWAY.

http://www.WinWay.com
http://www.winway.com
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Chapter 2. Installing WinWay 
Resume Deluxe

In this chapter you’ll learn how to install WinWay Resume 
Deluxe, how to obtain updates, and how to uninstall the 
software.

This chapter includes the following topics: 

• “System Requirements” on page 8

• “Installing WinWay Resume Deluxe” on page 8

• “Registering WinWay Resume Deluxe” on page 9

• “Updating WinWay Resume Deluxe” on page 9

• “Uninstalling WinWay Resume Deluxe” on page 10
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System Requirements

WinWay Resume Deluxe requires a personal computer running 
Windows® XP, Vista®, or 7 with:

• Intel® Pentium® microprocessor or better

• CD-ROM drive

• 512 MB of RAM 

• Internet Explorer 4.0 or greater 

Installing WinWay Resume Deluxe

The installer on the WinWay Resume Deluxe CD guides you 
through the installation process. 

To install WinWay Resume Deluxe:
1. Insert the WinWay Resume Deluxe CD into the disk drive.

If the Welcome screen doesn’t appear automatically, from the 
Start menu, choose My Computer, right-click the CDROM 
icon, and choose Explore. Open the Setup application file. 

2. Click the Install button and follow the on-screen instructions.
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Registering WinWay Resume Deluxe

Before you start composing your resume, please take a moment 
to register. Once you register, you’ll be entitled to:

• Technical Support: We’re committed to making WinWay 
Resume work for you. If you have questions, please contact 
our support staff.

• Immediate Notification of Upgrades: You’ll know about 
new versions of WinWay Resume Deluxe as soon as they’re 
available. 

• Registered User Discounts: As a registered user, you’re 
eligible for special prices on many new products and bonus 
offers on other bestselling software products.

Updating WinWay Resume Deluxe

If you have an Internet connection, you can check for software 
updates. After installing WinWay Resume Deluxe you may want 
to check to see if there is an update that you should install.

To check for updates:
1. From the Start menu, choose All Programs > WinWay 

Resume Deluxe > Free Updates via Internet. 
or
If WinWay Resume Deluxe is already running, choose Get 
FREE Updates via Internet from the Help menu.

2. If a free update is available at the WinWay web site, click 
Check Out.

3. Follow the on-screen instructions to download and save the  
update file. 

4. Make sure WinWay Resume Deluxe is closed and 
double-click the update file to install the software.
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Uninstalling WinWay Resume Deluxe

To uninstall WinWay Resume Deluxe software, use the uninstall 
program. The WinWay Resume Deluxe uninstaller will properly 
remove all program files.

To uninstall WinWay Resume Deluxe:
1. From the Start menu, choose Control Panel.

2. Click Add or Remove Programs.

3. In the Add or Remove Programs control panel, select WinWay 
Resume Deluxe from the list of programs that you can 
remove. Click Remove.

4. Follow the instructions on screen to remove WinWay Resume 
Deluxe from your hard drive.

5. Close the Add or Remove Programs control panel.
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Chapter 3. Getting Started
This chapter explains how to quickly get started using WinWay 
Resume Deluxe. By the end of the chapter you’ll have created a 
resume and printed it.

If you prefer to learn by going through a step-by-step example, 
see Chapter 4., “WinWay Resume Deluxe Tutorial” on page 55.

This chapter includes the following topics: 

• “Overview: Creating a Resume” on page 12

• “Using the Resume Wizard” on page 13

• “Creating a Chronological Resume Manually” on page 27

• “Creating a Functional Resume Manually” on page 35

• “Changing the Layout” on page 47

• “Saving Your Resume” on page 51

• “Printing Your Resume” on page 52

• “Using WinWay Resume Deluxe Help” on page 52

• “Viewing Video Clips” on page 53
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Overview: Creating a Resume

The following procedure is a quick overview of the process for 
creating a resume.

To quickly create a resume:
1. Start WinWay Resume Deluxe.

2. In the Welcome screen, click Create a new resume.

3. Type information about the type of job you are seeking.

4. Click Next and follow the on-screen instructions to create the 
resume.

5. After typing in your educational information, click Finish.

6. When the resume appears in the workspace, you can edit the 
information by double-clicking the area and entering your 
edits into the dialog box that opens. When through making 
changes, click OK. 

7. To add another piece of information, such as adding a job to 
the Experience section, double-click the section and in the 
dialog box, click New. When through making changes, click 
OK.

8. To change the overall layout and format, click Themes. Select 
a new theme and click Keep.

9. To change the layout of a individual section, select the section 
and click a style button on the Styles toolbar.

10. To have your resume reviewed for common errors, click 
Tasks on the left and then click Auditor.

11. To save your resume, choose Save As from the File menu.

12. To print your resume, choose Print from the File menu.

Other features, such as the ability to change fonts, insert 
AutoWriter® phrases, add graphics, and create PDF versions of 
your resume are describe in greater detail later in this guide.
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Using the Resume Wizard

WinWay Resume Deluxe includes the Resume Wizard, an 
on-screen guide that helps you create your initial resume. After 
using Resume Wizard, you can edit and refine the resume in the 
workspace.

To develop your resume manually, see the next two sections: 
“Creating a Chronological Resume Manually” on page 27 or 
“Creating a Functional Resume Manually” on page 35.

Note:  For specific information about chronological and functional 
resumes, see “Two Types of Resumes: Chronological and Functional” on 
page 67.

To start WinWay Resume Deluxe and open the Resume Wizard:
1. From the Start menu, choose All Programs > WinWay 

Resume Deluxe > WinWay Resume Deluxe.

2. In the Welcome screen, click Create a new resume.
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Determining the job
WinWay Resume Deluxe includes example resumes for many 
different jobs. The job titles and keywords you type in this screen 
help the Resume Wizard to find the best example for your 
resume.

1. Type the job title in the Primary job title box.

2. If the job has a common alternate title, type that title in the 
Alternate job title box. (For example, a lawyer may be 
referred to as an attorney or public defender.)

3. Type one or more keywords that may help refine the search.

4. Click Next.
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Selecting an example
The Resume Wizard lists resume examples from the most 
relevant to the least relevant. The advantage of using a resume 
example is that it lists samples of relevant experience for the job. 
When you refine the example resume, you may edit the content, 
delete the items that are not applicable or add your own items.

1. Select the example that most closely matches the job you are 
seeking. If you don’t see a close match, select None of the 
above at the bottom of the list.
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2. Click Next.

3. To continue with the Resume Wizard, select Continue 
creating this resume.

4. Click Next.

Note:  To work on the example resume directly without going through 
the Resume Wizard, select Stop and view an example of a <job> resume 
and click Finish. The example resume opens in the workspace for you to 
edit. See “Editing and Formatting Documents” on page 97 to learn how to 
edit the example.
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Adding your contact information
In this next step you add your personal contact information to the 
resume.

1. Type your name, address and phone numbers.

2. To be contacted by e-mail, type your address.

Note:  If you are currently employed, you may not want to receive 
job search–related messages at work.

3. If you have a web page available, particularly if it is an online 
resume, include the URL for the web page.

Note:  Be cautious about including the URL for a personal web page. 
It may give a prospective employer information that you don’t want 
them to know and wouldn’t include on your resume. 

4. If you have more than one address (perhaps, a local address 
if you’re applying for a job out of town) and want to include 
it on your resume, select the Add an alternate address to the 
resume check box. Click Next.
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Setting your experience level
The next step is to indicate the level of the job that you’re seeking.

1. If you’ve just recently graduated and don’t have any related 
work experience, select Recent Graduate.
or
If you’ve haven’t had employment in this category, or if you 
are changing careers, select Entry Level. If you have a lot of 
experience in this particular job, select Experienced.
or
If you are a manager, supervisor or other type of leader and 
are looking for a similar or higher position, select 
Manager/Executive.

2. Click Next.



Chapter 3. Getting Started   •   19

Specifying the type of resume
The type of resume determines the sections included in a 
standard resume. There are two types of resumes: Chronological 
and Functional. During this step, you select the type that you 
want to use for your resume. (You can also use a combination of 
both. For more information, see “Two Types of Resumes: 
Chronological and Functional” on page 67.

1. If you have experience in one area and the job you are 
seeking is in that same area, select Chronological
or
If you’ve had a variety of work experience, select Functional. 
or
To include sections from both types of resumes, select 
Combination.

2. Click Next.
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Including overview information
Most resumes include some type of overview information 
immediately after the contact information. Usually this is a 
statement related to the type of job you are seeking. With 
WinWay Resume Deluxe you may include an objective (or career 
goal), a summary of your experience related to the position or 
both.

1. If you have limited experience, select Objective.
or
If you have job-related experienced, select Summary.
or
To include both, select Both.

2. Click Next.
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Adding optional items
In this step you may select optional items to include on your 
resume. You should include those items that are job-related and 
which you feel would help you get the position you are seeking.

1. Select the check boxes for those items that are relevant to the 
job you are seeking.

2. If you change your mind about an item, clear a check box by 
clicking it again. Click Next.

Completing the Resume Wizard
The type of resume you selected earlier determines the next 
steps.
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Chronological Resume
If you are creating a chronological resume the next step is an 
Experience screen.

1. In the Experience screen, click Add.

2. Type the information about your most recent job and click 
OK.

3. Repeat steps 1 and 2 for each job that you want to include in 
the resume.

4. When you’ve added in all the jobs, click Next.
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With a chronological resume the next step is where you add in 
your educational background.

1. In the Education screen, click Add.

2. Type the information about your most recent degree and 
click OK.

3. Repeat steps 1 and 2 for each degree that you want to include 
in the resume.

4. When you’ve added in all the degrees, click Finish.

Your resume appears in the workspace for you to refine further. 
See Chapter 7., “Editing and Formatting Documents” on page 97, 
and Chapter 8., “Working with Graphics and Layouts” on page 
111 to refine your resume.
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Functional Resume
If you are creating a functional resume, the next step is an 
Accomplishments screen.

1. In the Accomplishments screen, click Add.

2. Type in the topic of your most relevant accomplishment and 
click OK.

3. Repeat steps 1 and 2 for each accomplishment grouping that 
you want to include in the resume.

4. When you’ve added in all the accomplishments, click Next.
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The next step is an Employment screen.

1. In the Employment screen, click Add.

2. Type information about your most recent job and click OK.

3. Repeat steps 1 and 2 for each job that you want to include in 
the resume.

4. When you’ve added in all your past jobs, click Next.
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The next step is where you add in your educational background.

1. In the Education screen, click Add.

2. Type in the information about your most recent degree and 
click OK.

3. Repeat steps 1 and 2 for each degree that you want to include 
in the resume.

4. When you’ve added in all the degrees, click Finish.

Your resume appears in the workspace for you to refine further. 
See Appendix 7., “Editing and Formatting Documents” on page 97 
and Appendix 8., “Working with Graphics and Layouts” on page 111 
for details on how to refine your resume.

Note:  If you selected Combination when selecting the type of resume, 
you’ll see the following sections: Accomplishments, Employment, Experience, 
and Education.
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Creating a Chronological Resume Manually

You have the option of developing your resume manually using a 
resume template. The default resume that appears on the 
workspace is for creating a chronological resume, which is the 
most common type of resume. .

Note:  For specific information about resume writing and the different 
types of resumes see Chapter 5., “Resume-Writing Advice” on page 65. 
You may also develop a chronological resume using the Resume Wizard. 
For details on working with the Resume Wizard, see “Using the Resume 
Wizard” on page 13.

You can format the contents of the various sections in the dialog 
boxes when you enter the information. To do so, select the 
content in a box and use the lists and buttons on the Format 
toolbar. Although, if you subsequently change the theme for the 
resume, any formatting applied this way will be discarded.

Starting WinWay Resume Deluxe
1. From the Start menu, choose All Programs > WinWay 

Resume Deluxe > WinWay Resume Deluxe.

2. If the Welcome screen appears, click Close welcome screen.

Note:  If WinWay Resume Deluxe is already open, close any open 
resume and then click the RESUME tab.

A template for a standard chronological resume is open in the 
workspace. You can now edit any of the five sections by 
double-clicking within the area designated for each section: 
Name (for your name and contact information), Objective, 
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Experience (for listing your work experience), Education and 
References (with the generic statement “Available upon request”).

Adding your name and contact 
information

The first step in developing your resume is to add your name and 
contact information by using the Name dialog box. Minimally, 
you should add your name and address to the PRIMARY ADDR 
tab. If you have a second address (perhaps a local address where 
you are staying as you search for a job) include it in the 
SECONDARY ADDR tab. If you have a web site or an e-mail 
address, use the E-MAIL & MORE tab to add that information.

Name Section

Objective 

Education 
Experience

References
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To add your name and contact information:
1. Double-click the Name section at the top of the resume.

2. In the Name dialog box on the PRIMARY ADDR tab, select 
the contents of the Name box and type your name.

3. Press the Tab key to move to the next text box.

When you use the Tab key to move to the next text box, the 
contents of the next text box are automatically selected for 
editing. To move back to the previous text box, press 
Shift+Tab.

4. Type your contact information into the appropriate boxes.

5. To include an additional address on your resume, click the 
SECONDARY ADDR tab and type the information.

6. To include a web site or an e-mail address, click the E-MAIL 
& MORE tab and type the information as needed.

7. Click OK to update the Name section of the resume.
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Adding your work experience
Next, you’ll add your work experience to the resume. What you 
include here may depend on your circumstances — such as how 
long you’ve been working, if you are changing careers or if 
you’ve been going to school. You can use the AutoWriter® 
feature to add information to the DESCRIPTION tab quickly.

To add your work experience:
1. Double-click the Experience section in the resume.

gr

2. In the Experience dialog box on the POSITION tab, type the 
pertinent information about one of your jobs.

Note:  You don’t have to add to your employment history in any 
particular order. When you’ve finished typing your job history, you 
put the jobs in chronological order on the ORDER tab.
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3. To add a description of the functions you performed in this 
job, click the DESCRIPTION tab.

4. Type a description of the work you performed.
or
Click AutoWriter and select a job from the Profession list. 
Then double-click appropriate descriptions as needed to add 
to the job description (or select a description and click 
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Insert). Click Close when you’ve added all the necessary 
phrases for this job.

Note:  If you can’t locate a profession in the AutoWriter dialog box 
that applies to this job, click Find. Type keywords and click OK. 
Then, select a profession from the list.

5. To add another job, click the POSITION tab and click New.

6. Repeat steps 2–5 until you’ve added all the jobs you want to 
include in your resume.

7. To list jobs in the correct order, click the ORDER tab. Select 
an item on the Order list and click either the Up or Down 
arrow as needed to move the job to the correct position. 
Continue until all jobs are listed chronologically with your 
current or most recent job first.

Note:  You can also organize the list using the Headings tree in the 
left navigation bar. In the Headings tree, right-click the item you 
want to move and choose Move up or Move down in the shortcut 
menu.

8. Click OK to add the jobs to your resume.
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Adding educational information
The final step in developing a chronological resume is to add 
pertinent educational information. List your most advanced 
degree first. Typically, if you have a bachelor’s degree, you do not 
need to include high school. However, if you have an associate’s 
degree or a vocational school certification, you may want to 
include high school information so that you can include those 
activities and accomplishments as well.

If you have skills and knowledge from informal education (such 
as CPR training or self-study), you can include this information 
either after your formal education or in a separate training 
section.

1. Double-click the Education section in the resume.

2. In the Education dialog box, type the information for one of 
the schools you’ve attended.
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3. To add a description to this entry, click the DESCRIPTION 
tab.

Note:  Adding a description isn’t required, but if you’re a recent 
graduate, you may want to include information about your grade 
point average (GPA), extra courses you took, and notable activities.

4. Type the descriptive information.
or
Click AutoWriter and double-click the phrases you want to 
include (or select a phrase and click Insert). Click Close 
when you’ve finished inserting phrases.
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5. To add another school, click the SCHOOL tab and click New.

6. Repeat steps 2–5 for each school you want to add.

7. To order the schools correctly, click the ORDER tab. Select an 
item on the Order list and click either the Up or Down arrow 
as needed until that school is in the proper position in the 
list. Continue until all schools are listed chronologically with 
your current or most recent school first.

Note:  You can also organize the list using the Headings tree in the 
left navigation bar. In the Headings tree, right-click the item you 
want to move and choose Move up or Move down in the shortcut 
menu.

If you’ve included training that isn’t related to your formal 
education, you may want to keep that information listed 
separately after the schools.

8. Click OK to add your educational information to your 
resume.

Creating a Functional Resume Manually

Although most resumes are chronological resumes, there may be 
reasons that you want to create a functional resume. The 
functional resume organizes your skills and accomplishments 
into groupings that relate to the objective you’ve written. Here 
are three reasons for creating a functional resume:

• If you’re changing careers, a functional resume can highlight 
the skills that you currently have from a variety of past jobs.

• If you’ve been out of the workplace for several years (for 
example, if you’ve been at home to raise a family or attend to 
sick or elderly family members), a functional resume draws 
attention to what you did rather than when you did it.

• If you’ve gained necessary skills through personal 
experience, miscellaneous jobs, or volunteer jobs, you can 
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describe the skills you learned and practiced, rather than 
where you got them.

For specific information about resume writing and the different 
types of resumes see “Two Types of Resumes: Chronological and 
Functional” on page 67.

You can format the contents of the various sections in the dialog 
boxes when you enter the information. To do so, select the 
content in a box and use the lists and buttons on the Format 
toolbar located along the top of the screen. Although, if you 
subsequently change the theme for the resume, any formatting 
applied this way will be discarded.

Starting WinWay Resume Deluxe
1. From the Start menu, choose All Programs > WinWay 

Resume Deluxe > WinWay Resume Deluxe.

2. If the Welcome screen appears, click Close welcome screen.

A standard chronological resume is displayed in the 
workspace.

You may also develop a functional resume using the Resume 
Wizard. For details on working with the Resume Wizard, see 
“Using the Resume Wizard” on page 13.
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To change the standard chronological resume into a functional 
resume:

1. From the Format menu, choose Headings.

2. In the Headings dialog box, select Functional.

3. Click Yes when asked about deleting the Experience section.
or
If you plan to go back to a chronological resume, click No.

4. Click OK.

The functional resume template is open on the desktop. You 
can now edit any of the six sections: Name (for your name 
and contact information), Objective, Accomplishments (for 
listing your skills), Employment (for listing your job history), 
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Education and References (with the generic statement 
“Available upon request”).

Adding your name and contact 
information

The first step in developing your resume is to add your name and 
contact information by using the Name dialog box. Minimally, 
you should add your name and address to the PRIMARY ADDR 
tab. If you have a second address (perhaps a local address where 
you are staying as you search for a job) include it in the 
SECONDARY ADDR tab. If you have a web site or an e-mail 
address, use the EMAIL & MORE tab to add that information.

Name Section

Objective 
Accomplishments

Education 
Employment

References
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To add your name and contact information:
1. Double-click the Name section at the top of the resume.

2. In the Name dialog box on the PRIMARY ADDR tab, select 
the contents of the Name box and type your name.

3. Press the Tab key to move to the next text box.

When you use the Tab key to move to the next text box, the 
contents of the next text box are automatically selected for 
editing. To move back to the previous text box, press 
Shift+Tab.

4. Type your contact information into the appropriate boxes.

5. To include an additional address on your resume, click the 
SECONDARY ADDR tab and type the information.

6. If you have a web site or an address, click the EMAIL & 
MORE tab and type the information as needed.

7. Click OK to update the Name section of the resume.

Adding your accomplishments
Next, add your pertinent accomplishments and skills to your 
resume, which you will break into job task groupings. List these 
groupings in the order that you think will be most relevant to the 
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potential employer. Be sure to use short, action verb phrases — 
not complete sentences.

To add in your skills:
1. Double-click the Accomplishments section in the resume.

2. In the Accomplishments dialog box on the TOPIC tab, type a 
topic in the box.
or
Click the arrow and select a topic from the list.

Note:  You don’t have to add topics in any particular order. When 
you’ve finished typing your accomplishments, you put the topics in 
a relevant order in the ORDER tab.
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3. Click the DESCRIPTION tab.

4. Type a description of the skills you have in this category.
or
Click AutoWriter, locate and double-click the description(s) 
you want to use for that topic (or select descriptions and click 
Insert). Then click Close.

5. To add another task or skills group, click the TOPIC tab and 
click New.
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6. Repeat steps 2–5 until you’ve added all the accomplishments 
you want to add to your resume.

7. To order the topics correctly, click the ORDER tab. Select an 
item on the Order list and click either the Up or Down arrow 
as needed until that item is in the proper position on the list. 
Continue until all topics are listed with the most relevant 
topics first.

Note:  You can also organize the list using the Headings tree in the 
left navigation bar. In the Headings tree, right-click the item you 
want to move and choose Move up or Move down in the shortcut 
menu.

8. Click OK to add the accomplishments to your resume.

Adding your work history
Next, you add your work history to your resume. What you 
include may depend on your circumstances (for example, how 
long you’ve been working, whether you’re switching careers, if 
you’ve been unemployed or if you’ve been going to school). With 
a functional resume you normally don’t include a description 
with each job. If you do, keep the description very brief.
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To add your work history:
1. Double-click the Employment section.

2. In the Employment dialog box on the POSITION tab, type the 
pertinent information about one of your jobs.

Note:  You don’t have to add to your employment history in any 
particular order. When you’ve finished typing your job history, you 
put the jobs in chronological order in the ORDER tab.
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3. If you decide to add a description, click the DESCRIPTION 
tab.

4. Type a description of the work you performed.
or
Click AutoWriter and select a job from the Profession list. 
Then double-click appropriate descriptions as needed to add 
to the job description (or select a description and click 
Insert). Click Close when you’ve added all the necessary 
phrases for this job.
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Note:  If you cannot find a profession that applies to this job, click 
Find. Type keywords and click OK. Then select a profession from 
the list.

5. To add another job, click the POSITION tab and click New.

6. Repeat steps 2–5 until you’ve added all the jobs you want to 
add to your resume.

7. To order the jobs correctly, click the ORDER tab. Select an 
item on the ORDER list and click either the Up or Down 
arrow as needed until that job is in the proper position on the 
list. Continue until all jobs are listed chronologically with 
your current or most recent job first.

Note:  You can also organize the list using the Headings tree in the 
left navigation bar. In the Headings tree, right-click the item you 
want to move and choose Move up or Move down in the shortcut 
menu.

8. Click OK to add the jobs to your resume.

Adding educational information
The final step in developing a functional resume is to add 
pertinent educational information. List your most advanced 
degree first. Typically, if you have a bachelor’s degree, you do not 
need to include high school. However, if you have an associate’s 
degree or a vocational school certification, you may want to 
include high school information so that you can include those 
activities and accomplishments as well.

Be sure to include any other training that you’ve received if it’s 
pertinent to the job you’re seeking (for example, CPR training if 
you’re trying to get a job as a life guard). You may also add a 
separate Training section if you acquired most of your skills 
through means other than formal education.
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To add educational information:
1. Double-click the Education section in the resume.

2. In the Education dialog box, type the information for one of 
the schools you’ve attended.

3. To add a description to this entry, click the DESCRIPTION 
tab.

Note:  Adding a description isn’t necessary, but if you’re a recent 
graduate, you may want to include information about your grade 
point average (GPA), extra courses you took, or notable activities.

4. Type the descriptive information.
or
Click AutoWriter and double-click the phrases you want to 
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include (or select a phrase and click Insert). Click Close when 
you’ve finished inserting phrases.

5. To add another school, click the SCHOOL tab and click New.

6. Repeat steps 2–5 for each school you want to add.

7. To order the schools correctly, click the ORDER tab. Select an 
item on the Order list and click either the Up or Down arrow 
as needed until that school is in the proper position on the 
list. Continue until all schools are listed chronologically with 
your current or most recent school first.

Note:  You can also organize the list using the Headings tree in the 
left navigation bar. In the Headings tree, right-click the item you 
want to move and choose Move up or Move down in the shortcut 
menu.

8. Click OK to add your educational information to your 
resume.

Changing the Layout

WinWay Resume Deluxe makes it easy for you to apply layout 
changes globally (throughout your entire resume). There are two 
different layout tools — themes and styles.
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Applying a theme
Themes are page layout options, which may include graphics 
and overall formatting changes. Using themes is a quick way to 
format your resume so that it looks professional without having 
to format individual items or sections.

WinWay Resume Deluxe includes 350+ themes for you to apply 
to your resume. Some of the themes include text, called 
SuperText, that you customize for your resume. For example, a 
theme may have <Your Profession> at the top of the page and a 
name at the bottom. In this case, you would double-click <Your 
Profession> or double-click the name at the bottom and edit the 
text as needed in the SUPERTEXT tab of the Format dialog box. 
For more information, see “Adding SuperText” on page 107.

Note:  If you’ve applied a style to a section or changed the formatting of 
text in a dialog box, applying a theme may override the style or 
formatting. If so, you may re-apply the style or formatting after applying 
the theme.
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To apply a theme to your resume:

1. Click the Themes heading to the left 
of the resume workspace.

2. Scroll through the Themes list until 
you find one you like and select it. 
Your resume now has the new theme 
applied to it. 

3. If you like that theme, and if that 
theme has adjustments available, 
adjust the theme’s properties by 
clicking the check boxes in the Theme 
dialog box until the resume looks the 
way you want it to look. Then click 
Keep.
or
If you don’t like the theme, click 
Cancel and try another theme.

4. If you wish, choose Fit to Single Page 
from the Tools menu.

To customize your resume manually 
without using a theme, see “Editing and 
Formatting Documents” on page 97 or 
“Working with Graphics and Layouts” on 
page 111.

Changing the style
After applying a theme, you may apply a 
different style to any section. A style determines the layout for 
the selected section. When you have a section selected, a set of 
section style buttons appear on the Styles toolbar above the 
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resume in the workspace. The number and type of available 
styles depend on the selected section. 

A section’s style may include hanging indents, separator lines, 
centered text or other formatting related to a specific section. The 
button for the current style is darkened on the Styles toolbar.
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To change the style of a section:
1. Select the section.

2. Click a style button on the Styles toolbar.

3. If you don’t like how that style looks in your resume, click 
another button.

Saving Your Resume

Now that you have a draft version of your resume, you should 
save it. It’s actually a good practice to save your resume 
frequently as you work on it so no changes get lost accidentally.

To save a resume:
1. From the File menu, choose Save.

2. If this is the first time you’ve saved the project, in the Save As 
dialog box, type a name for the resume. You may want to 
include the date to keep track of how current the resume is.

3. To save the resume to a different location, locate and open 
the folder where you want to save the file.

4. Click Save.
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Printing Your Resume

After you’ve developed your resume, you may want to print a 
draft copy to see how it looks in print.

To print your resume:
1. From the File menu, choose Print.

2. In the spell check message box, click No.

Note:  You can spell check the resume at any time. For more 
information, see “Using the spell checker” on page 108.

3. Make any needed changes in the Print dialog box.

4. Click OK to begin printing.

If you’ve followed all the steps throughout this chapter, you 
should have a printed version of your resume in hand.

Remember that developing a resume is a process. You most likely 
will go back and refine your resume further. Also, you may want 
to try different themes to make sure your resume stands out. In 
the next chapters you can learn more about writing resumes and 
taking advantage of other powerful features in WinWay Resume 
Deluxe.

Using WinWay Resume Deluxe Help

WinWay Resume Deluxe features a complete help system that 
includes context sensitive help. You can open the help system 
from the Help menu. You can get context sensitive help from 
dialog boxes by pressing F1 or clicking the Help button in a 
dialog box.
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The Help menu
The Help menu contains the following items:

• WinWay Resume Deluxe Help opens the help system to view 
general information and step-by-step instructions for 
WinWay Resume Deluxe tasks. You can also press F1 to open 
WinWay Resume Deluxe Help.

• Get FREE Update via Internet gives you a quick and easy 
way to keep your version of WinWay Resume Deluxe up to 
date. See Chapter 2: Installing WinWay Resume Deluxe for 
details on updating your software.

• Online Support takes you to a web page where you can view 
FAQs about WinWay Resume Deluxe.

• Register takes you to the Nova Development online 
registration page.

• About displays version information along with copyright 
and credit information for WinWay Resume Deluxe.

Context-sensitive Help
If a dialog box is open, press F1 or click the Help button in the 
dialog box to get specific information about that dialog box.

Viewing Video Clips

WinWay Resume Deluxe includes video clips that cover all 
aspects of resume writing, cover letter writing, job search 
techniques, interview techniques and more. Many dialog boxes 
have a Video button to access related video directly from there. 
You can also click the Video button at the top of the workspace to 
view a specific video.

If you don’t have the correct versions of either Windows Media 
Player or DirectX installed on your computer, WinWay Resume 
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Deluxe displays a message and directs you to the web site where 
you can download and install the correct version.

Note:  If you have problems viewing video, use the Video Player Test 
button in the Options dialog box to test your setup. 

To view a specific video clip:
1. Click the Video button at the top of the workspace.

or
From the Go menu, choose Video. The Video window starts 
playing the Job Search Methods topic.

2. To view a different topic, click the Topic button. Scroll 
through the topic list and select a different topic.
or
Click one of the navigation buttons.

3. To see the text of the video, click the CC button. (This text is 
also available in the online help system in the Video Content 
book.)

4. To have the video run automatically from one topic to the 
next, select the AutoPlay check box.
or
To control the video manually, clear the AutoPlay check box.

5. To end the video session, click the Close button.
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Chapter 4. WinWay Resume 
Deluxe Tutorial

In addition to using the Resume Wizard or working from the 
resume template as shown in Chapter 3: Getting Started, you can 
edit an example resume to make it uniquely yours.This chapter 
includes the following topics. In this tutorial, you will update the 
resume of Terry Morgan, a salesperson from California. Terry has 
been happily employed for several years and is now ready for a 
career move.

This chapter includes the following topics: 

• “Starting WinWay Resume Deluxe” on page 56

• “Opening the Tutorial Example” on page 56

• “Changing the Address” on page 57

• “Changing the Font” on page 58

• “Changing a Heading” on page 60

• “Adding a Job” on page 61

• “Including a Phrase from AutoWriter” on page 62

• “Changing the Experience Order” on page 63

• “Saving the Resume” on page 64

• “Printing the Resume” on page 64
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Starting WinWay Resume Deluxe

1. From the Start menu, choose All Programs > WinWay 
Resume Deluxe > WinWay Resume Deluxe.

2. If the Welcome screen appears, click Close welcome screen.
A template for a standard chronological resume is displayed. 

Opening the Tutorial Example

1. From the File menu, choose Ready to Use Resumes > More 
Examples.
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2. In the Examples dialog box, click Profession.

3. In the Select category list, scroll down and click Sales and 
Marketing.

The Profession list now contains positions related to Sales 
and Marketing.

4. Scroll through the Profession list and select Sales Manager.

5. Click OK to open the example.

Note:  Throughout this tutorial you work with an American resume.

Changing the Address

Terry has moved since this resume was written and would like to 
update the street address. Terry’s phone number has not 
changed.

1. Double-click Terry’s name. (This area of the resume is called 
the Name section.)
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The Name dialog box appears showing Terry’s name and old 
address.

2. Select the contents of the first Address line and type 143 
Geary St. for Terry’s new address.

Note:  When in the Name dialog box, you may use the Tab key to 
move the cursor to the next line.

3. Select the ZIP code in the second Address box and type 
94108.

4. Click OK to update the resume.

5. With the Name section still selected in the resume, click the 
first style button, Name Style 1, on the Styles toolbar.

When you click a style button, the text reformats 
automatically. 

Changing the Font

The example resume you opened uses certain fonts for different 
items (such as the Name section or for headings). However, you 
may use other fonts. You will now change the fonts used in 
Terry’s resume.
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1. From the Format menu, choose Fonts.

2. In the Fonts dialog box, select Name in the Item list. By 
selecting Name you can change the font used for Terry’s 
name.

3. Select the font, font size and the font effects that you want to 
use for the name.

The Font list shows all the fonts available on your system.

4. Repeat steps 2–3 for Employer, Job Title, and any other text 
that you want to change.

Note:  You may change the font and font characteristics of more than 
one item at a time. Press Shift to as you click the first and last items 
to select a range of items. Press Ctrl to select separate items. 

5. To set the same font and other font characteristics of all items, 
click the Select All button under the Item list.

6. Click OK to see the results on the resume.

Note:  If you decide to change the theme for this resume, these 
formatting changes will be discarded.
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Changing a Heading

While Objective is a common heading, Terry would like the 
resume to start with the title: Career Objective.

To make this change:
1. From the Format menu, choose Headings.

2. In the Headings list click Objective.

3. Click the Edit button.
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4. In the Objective dialog box, click the arrow in the Heading 
box and select Career Objective.

5. Click OK to make the change and click OK to return to the 
resume.

Note:  You can also click Headings on the left of the workspace. 
Right-click Objectives and choose Rename to open the Objective 
dialog box.

Adding a Job

Terry’s most recent job is not on the resume.

1. Double-click the first job in the Experience section.

2. In the Experience dialog box, click the New button to add a 
new job.

3. Fill in the new job information as:
Wave Corporation
San Mateo, CA
Sales Manager
Sept. 2000 to Present

4. Click the Prev button.
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5. To change the to date of the “Vincent Marine” position, select 
Present and type Sept. 2000.

6. Click Next to return to the “Wave Corporation” job.

Next, you’ll add a description for Terry’s current job.

Including a Phrase from AutoWriter

The AutoWriter dialog box is one of the most powerful features in 
WinWay Resume Deluxe. It suggests Job-Winning Phrases™ for 
you to add to your resume or cover letter.

To add an AutoWriter phrase to Terry’s resume:
1. Click the DESCRIPTION tab in the Experience dialog box 

and click the AutoWriter button.

The AutoWriter dialog box shows a listing of phrases related 
to sales manager positions.

Note:  If you don’t see phrases for sales manager positions, click the 
Find button, type sales manager and click OK. Select Sales Manager 
in the Professions list.
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2. Double-click phrases 1 and 3 to add them to Terry’s resume. 

AutoWriter inserts the phrase at the insertion point in the text 
area of the dialog box. You may want to make sure that the 
insertion point is where you want the phrase to begin.

To add phrases for a job experience not directly related to the 
sales manager position, select a different profession from the 
list or click the Find button and search for phrases based on 
different keywords.

3. Click Close.

Some phrases include text where you substitute your own 
text (for example, <what>). If you use one of these phrases, be 
sure to edit the phrases in the DESCRIPTION tab.

Changing the Experience Order

1. Click the ORDER tab to correct the order of the various jobs.

2. Select Wave Corporation and then click the Up arrow to 
move it up one position.
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3. Click OK to see the results in the resume.

Note:  Alternatively, you can click Headings to the left of the workspace. 
In the Headings tree under Experience, right-click Wave Corporation and 
choose Move up in the shortcut menu.

Saving the Resume

You can save the changes to a new file.

To save the edited example:
1. From the File menu, choose Save.

The Save As dialog box appears with the name, salesex.rsm, 
filled in and set to save the file in your My Documents folder.
Note:   Because this is one of the example resumes, choosing Save is the 
same as choosing Save As.

2. To save the file using a different name, type a different name 
in the File name box.

3. To save the file to a different folder, locate the folder.

4. Click Save to save this example.

Printing the Resume

You are now ready to print this resume.

To print this edited example:
1. From the File menu, choose Print.

2. In the spell check message box, click No.

3. If you have more than one printer, select the printer you want 
to use for this resume.

4. Click OK to start printing.

Congratulations! You have just completed the WinWay Resume 
Deluxe tutorial. You are now ready to produce your own 
job-winning resume.
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Chapter 5. Resume-Writing 
Advice

This chapter covers what you need to know to create an 
outstanding resume and associated cover letter that gets you the 
job you want. It describes two major resume styles and the 
various sections that may appear in your resumes and cover 
letters. You may also want to view the video topics under the 
Resumes and Letters heading.

This chapter includes the following topics: 

• “The Importance of a Good Resume” on page 66

• “Four Key Points To Cover in a Resume” on page 66

• “Two Types of Resumes: Chronological and Functional” on 
page 67

• “Sections in a Basic Resume” on page 69

• “Resume Tips and Techniques” on page 73

• “Cover letters” on page 78

• “Cover Letter Tips and Techniques” on page 80
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The Importance of a Good Resume

The purpose of a resume is to give a prospective employer 
enough information to make the decision about whether to call 
you in for an interview or not. It is unlikely that an employer will 
ever hire you or anyone else solely on the basis of a resume, but 
the resume is your way of getting your foot in the employer’s 
door. During the interview, the interviewer will ask you to fill in 
the specific details.

Four Key Points To Cover in a Resume

There are four key points that you should cover to make an 
effective resume. If you don’t include these points, you may not 
get asked in for an interview.

1. Target a position for which you are qualified. Be careful of 
stating the unattainable as your job objective.

2. Highlight important information. The average prospective 
employer spends no more than one minute (usually less) 
deciding if your resume deserves a second look.

3. Be specific. Be blunt. Explain exactly what you did in your 
previous jobs.

4. Correct your grammar and spelling. Of all of the types of 
errors that you can make in a resume, these are the worst. Be 
especially sure to have the potential employer’s name and 
company name spelled correctly. Use the WinWay Resume 
Deluxe spell checker and the Auditor feature and, if possible, 
have several other people read your resume before 
submitting it to a prospective employer.
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Two Types of Resumes: Chronological and 
Functional

WinWay Resume Deluxe offers two popular resume formats: 
chronological and functional. You can choose either of these 
styles, edit them, and even combine the styles for your specific 
resume. 

Chronological Resumes are the most common. They emphasize job 
history and are best when you have had steady employment or 
your career has shown consistent progress. A typical 
chronological resume includes these sections:
• Objective
• Experience
• Education
• References
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Functional Resumes, on the other hand, emphasize skills acquired 
over the years in various positions. The functional resume does 
not typically associate functions with a specific job.

A typical functional resume includes these sections:

• Objective
• Accomplishments
• Employment
• Education
• References
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To determine which of the two you should use, compare your 
experience to the requirements for the new job. You may want to 
create a resume using each format and use the one that seems 
most appropriate for a specific prospective employer.

As a general rule, consider the traditional chronological resume 
first. It is the most common and employers expect this particular 
format. You should use the chronological format if your skills 
and accomplishments coincide with your most significant work 
experience and if these are in line with your career goals.

However, you may want to use a functional resume when:

• You’ve had long periods of unemployment. (A functional 
resume can make these periods less visible.)

• You’ve held positions that are not consistent with your future 
career goal. 

• The new position requires skills that you acquired with 
several different employers.

The two resume formats can be intermixed. You may start a 
chronological resume with a Highlight section that lists your key 
qualifications. Alternatively, you may write a functional resume 
and add a few lines under each position you held. There are no 
hard and fast rules about resumes.

Sections in a Basic Resume

WinWay Resume Deluxe has these standard section headings 
available for your resumes. Of course, when writing your 
resume, you may add your own headings or change the standard 
headings to whatever is appropriate for your circumstances.

Name
The purpose of this section is to list your name, phone number, 
address and other contact information. You may include a 
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secondary address or your online information (address or web 
site URL) here.

Objective
In this section you tell potential employers the type of position 
for which you are looking. You should not be too specific in this 
section or you may not be considered for positions you are 
willing to take. The best objectives state both a career field and an 
industry.

Some example objectives include:

• A supervisory position with an accounting organization.

• A marketing management position with a high-tech 
company.

• A position utilizing my extensive skills in public relations.

This section may also be called: Career Goals, Career Objective, 
Occupational Goal or Job Target.

Accomplishments (in a functional resume)
This section lists your accomplishments in two or three key topics 
pertinent to the position you are seeking. This is the main section 
in a functional resume and is typically followed by a short 
Employment section that lists your past employers.

Typical accomplishment topics include:

• Marketing and Customer Service

• Supervision and Management

• Administration

• Computer Programming Skills

Under each topic, list the key accomplishments that demonstrate 
your skills.



Chapter 5. Resume-Writing Advice   •   71

Employment (in a functional resume)
This section goes along with the Accomplishments section and 
lists your past employers. Most often, the list only includes 
employer (name of the company only), your job title and dates of 
employment. You may add additional information, but keep it 
very brief.

Experience (in a chronological resume)
This is the most important section of a chronological resume and 
deserves the most attention. For each job, you should identify 
your employer (company name only), your job title, location (city 
and state) and dates of employment (month and year) and 
describe your key accomplishments. List anything measurable 
that shows your skills. Try to start your phrases with action 
words such as “Accomplished,” “Communicated” or 
“Increased.” Use the AutoWriter to get started.

Some example experience phrases include:

• Maintained a high standard of excellence throughout my 
department.

• Contributed to profitability by instituting major workflow 
efficiencies.

• Coordinated and improved sales distribution by establishing 
sales territories, quotas and goals.

• Conducted workshops and field trips for students and 
community groups.

Education
List your relevant formal education. If you list a college or 
university, you may omit your high school. (On-the-job training 
and special classes may be added as a separate Training section 
or included after your formal education.) You do not have to fill 
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in all the blanks in the Education dialog box. In particular, 
consider avoiding the year you received your degree if many 
years have passed since then.

References
This is an optional section. Most resumes that include this 
heading just state “Available upon request.”

It is strongly advised not to list references in the resume itself, 
but rather give references when asked. Good references are hard 
to come by and you should not expose your references to 
unnecessary phone calls or requests for information.

Other
You may add other sections, such as Military Service, 
Community Service or Training to your resume. Also, some jobs 
traditionally use the term Curriculum Vitae, which you may want 
to add to your resume. You may need a curriculum vitae for 
applying to academic, research or scientific positions or for 
positions outside the United States. A curriculum vitae is 
normally longer than a resume and can include additional 
sections such as Research, Publications, Grants, Awards, 
Professional Memberships or Licenses.

You may change any section heading as needed by using the 
Headings command on the Format menu or by right-clicking a 
heading in the Headings tree on the left and choosing Rename. 
You may add section headings in the Headings dialog box or by 
right-clicking a heading in the Headings tree and then choosing 
items on the Insert submenus.
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Resume Tips and Techniques

Here are several important tips that you should consider when 
making your resume.

TIP #1: What to leave out of your resume
You should leave certain information off your resume — unless 
you have a compelling reason to include it. Many personnel 
offices, in fact, will black out (literally) any potentially 
discriminatory information before the person reviewing the 
resume sees it to avoid future EEOC (Equal Employment 
Opportunity Commission) problems.

Avoid these 12 items:

1. Height

2. Weight

3. Health

4. Gender (Although they may be able to guess this because of 
your name, don’t mention it anyway.)

5. Marital status

6. Number of children

7. Religion (However, if you are applying for a job with a 
religious organization, you might want to indicate your 
religion somewhere on your resume, perhaps in a 
community activities section.)

8. Ethnic origin (You should avoid mentioning your ethnic 
origin or heritage.)

9. Date of birth (For most jobs, the employer is only allowed to 
ask if you are between the ages of 18 and 65.)
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10. Photographs (Only a few occupations, such as modeling, 
may actually require a photograph, but you would normally 
present a portfolio in the interview process.)

11. Reasons for leaving previous jobs

12. Salary history (Put this information in your cover letter if you 
feel that you must comply with a specific request from the 
prospective employer. Wait to discuss salary until the 
interview, if possible.)

Tip #2: Tailor your resume
Don’t think that one resume fits all jobs. With WinWay Resume 
Deluxe, you’ll find it easy to tailor your resume to a specific job 
or to certain requirements. Don’t make the employer guess how 
your skills fit their jobs; list your skills clearly in your resume.

Tip #3: Make a professional-looking 
resume

One of the first impressions your employer will have of you is 
based on the visual appearance of your resume. Having WinWay 
Resume Deluxe will help you create a professional looking 
resume. But, if you pick the wrong font, you give the wrong kind 
of impression. It is usually best to use traditional, classic fonts. 
Choose one font (or two at the most) for your entire resume, then 
use variations, such as bold or italics, for highlighting 
information. The body text should be 10 to 12 points in size; you 
may make the headings and your name a bit larger.

Even if your prospective job is as an artist, don’t add lots of 
graphics to your resume intending to attract attention. Keep most 
of your artwork in your portfolio to show during the interview. 
Any graphics added to a resume should enhance it. Remember, 
you have limited space to ‘sell’ yourself. Do the extra graphics 
take up space that you need to describe your qualifications?



Chapter 5. Resume-Writing Advice   •   75

Tip #4: Use good paper
Another aspect of the visual appeal (and tactile appeal) of your 
resume is the quality and color of the paper you use. Don’t print 
your resume on plain white printer paper used for everyday 
printing. If this is an important job search, it’s well worth the 
money to buy high-quality paper and envelopes that you use for 
this entire process. 

When selecting the paper, it is generally better to be on the subtle 
side. Select a light-colored bond paper, perhaps gray, light blue or 
buff. Textured and parchment paper are also good choices. Use 
standard-sized 8.5"x11" paper.

If possible, create and print an original resume for each 
prospective job. If you do photocopy your documents, use a 
high-quality service and, again, use high-quality paper.

Tip #5: Consider your envelopes
You have two options for envelopes for mailing your resume and 
cover letter. The first option is a matching business-sized 
envelope. With the cover letter on top of the resume, fold the 
documents into thirds, and insert them into your envelope.

The other option is to use a 9"x12" envelope. If you use this size  
envelope, your resume and cover letter should arrive at the 
potential employer’s office uncreased and fresh looking. You may 
want to write “Resume Enclosed” on the outside of the envelope 
— especially if you use a plain white catalog-style envelope.

Tip #6: Make your resume scan friendly
In this high-tech world, most of the larger companies and many 
of the smaller ones are using resume tracking software to help 
them screen and select candidates more effectively and 
efficiently.
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If you know (or even think) that your resume will be read by a 
computer rather than, or in addition to, a human, it’s a good idea 
to prepare a computer-friendly resume. The easier and quicker 
your resume gets into the system at a company, the more likely 
that you will be called in for an interview. The best way to find 
out if the company you’re applying to uses a resume tracking 
system is to call its personnel office directly.

To create a scan-friendly resume:

• Use standard fonts in ten or twelve point size.

• Avoid italic type.

• Include a summary of your skills, with key words that the 
software may be looking for, at the top under the Name 
section. If you are responding to an advertisement, be sure to 
include some of the ad’s skill words in your resume.

Tip #7: Consider an online resume
If you have an Internet Service Provider that gives you web space 
and you have the skills to do so, you may want to post an 
expanded version of your resume online and reference it in your 
paper resume. If the prospective job requires any type of 
web-based or online communications skills, this is a good way to 
present them before the interview.

However, if you post your resume on your home page, be careful 
what information you have available on the page. You may want 
to leave your address or phone number off of your online resume 
and have any prospective employers who find your resume 
online reach you by.

If possible, keep your resume pages separate from any personal 
pages. You don’t want any prospective employer find out any 
information about you that you don’t want them to know. For 
example, you might already have links to your favorite web sites 
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on your home page. What might these links say about you to an 
employer who does not know you personally?

Also, make sure that this online resume has a professional 
appearance, too, just like your paper resume. Evaluate carefully 
any animations, colors, graphics, video and music that you use to 
make sure they present the impression that you intend.

Tip #8: Maintain professional 
communication

When communicating to a prospective employer, maintain a 
professional manner — whether on paper or online or on the 
phone.

Many people tend to become much more informal when 
corresponding by. Consider every message leaving your Out box 
as a formal piece of communication, as formal as it would be if it 
were a standard letter going to an employer. Use correct 
grammar and punctuation throughout. Although it is fine to use 
emoticons in messages to your friends, leave them out of any 
message to potential employers.

If you send your resume to an employer by, make sure you send 
it in a format that can be read. The safest method is to insert the 
entire body of your cover letter and resume into the message so 
that it can be read immediately by the employer. If you attach 
your resume or letter to an message, there is always the chance 
that it may not be received or that it may not be readable. You 
may want to call and ask if the person can receive attachments 
and the type of file to send.

Don’t send and receive related to a job search from your current 
place of employment. This is the equivalent of using your current 
employer’s letterhead on your resume — and some employers 
may consider it stealing. Get a personal account for and use it 
instead.
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If contacting a prospective employer by phone — perhaps to 
check on the status of a job opening or to get the correct mailing 
address, speak clearly and courteously.

Cover letters

The purpose of the cover letter is to introduce you to a potential 
employer and to refer that person to your enclosed resume. 

The cover letter template used in WinWay Resume Deluxe has 
three sections: Name, Letter Contact, and Letter Body.
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Name
The purpose of this section is to list your name, phone number, 
address and your other contact information. As with your 
resume, you may include a secondary address or your online 
information (address or web site URL) here.

Letter Contact
This section has the date, the name and address of the contact, 
and the letter’s greeting. It’s best if you can address the letter to a 
specific person.

In the Letter Contact dialog box, you can click Use Today’s Date to 
enter today’s date automatically. In the SPACING tab, you can 
customize the spacing between the four different parts of this 
section.

Letter Body
This section contains an introduction (why you wrote this letter), 
which should include a reference to the specific job in which you 
are interested, plus a brief summary of why you would be perfect 
for the job. This section is where you need to catch the eye of the 
addressee. If you don’t, the person who receives the letter may 
just ignore your resume. Remember, this is your introduction to 
the company and to any person that reads the letter.

After the actual body text, include your closing phrase, your 
name and mention any enclosures. Also, if you’re sending a copy 
of this specific letter to someone else, you need to include that 
information here.
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Cover Letter Tips and Techniques

You should send an original, typed (never handwritten) cover 
letter with each resume. Here are some tips to make your cover 
letters more effective.

• Address your cover letter to the person with the ability to 
hire you. If you do not know the name of the hiring 
individual, refer to the person by title (for example, Dear 
Personnel Manager).

• State the position you are applying for early in the letter, 
along with your most relevant qualification for the position. 
Refer to your enclosed resume, but do not repeat its contents.

• Customize your letter for each company if at all possible. 
(Employment ads and the company literature may provide 
clues about what to emphasize.)

• Be brief. A cover letter shouldn’t be more than one page.

• Be careful about starting too many paragraphs with the word 
‘I’. Lead into most of your paragraphs with prepositional 
phrases instead.

• Sound upbeat and confident.

• Take the initiative at the end of the letter to tell the potential 
employer when you will follow up the letter with a telephone 
call.

• Pay special attention to proper grammar and neatness. As 
with your resume, you may want to have several other 
people review your cover letter.

• Use the same stationery for both your cover letter and 
resume.

• Sign your letter, with your full name, legibly in black ink.
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Chapter 6. Using WinWay 
Resume Deluxe

This chapter provides information about the WinWay Resume 
Deluxe workspace. With step-by-step instructions you’ll learn 
how to customize your copy of WinWay Resume Deluxe and 
how to create, open and save resumes, cover letters and 
envelopes.

This chapter includes the following topics: 

• “The Welcome Screen” on page 82

• “WinWay Resume Deluxe Workspace” on page 83

• “Creating a New Document” on page 89

• “Opening an Existing Document” on page 92

• “Switching Documents” on page 94

• “Saving a Document” on page 95
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The Welcome Screen

When you start WinWay Resume Deluxe, a Welcome screen 
appears by default.

You may use this screen to start the Resume Wizard, work on a 
cover letter, open an existing resume or letter, or go directly to 
certain WinWay Resume features (such your contact list, the 
Salary Maximizer or other resources). Click a link to access the 
feature.

• To go directly to the workspace, click Close welcome screen.

• To always go directly to the workspace, click the Do not 
show this again check box.

• To view the Welcome screen at any time, choose Welcome 
screen from the Go menu.
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WinWay Resume Deluxe Workspace

You create and edit your resumes, cover letters and envelopes in 
the workspace.

The feature tabs above the workspace provide shortcuts to the 
items on the Go menu. 

The styles toolbar provides formatting buttons that change 
depending on what section of a document you are editing. 

The left navigation bar changes depending on which feature tab 
you have selected. For the Resume feature tab, there are three 
menu trees that expand in the left navigation bar. 

• Headings: opens the Headings tree for working with various 
sections of the current resume.

Menu 
bar

Document 
workspace

Styles 
toolbar

Feature
tabs 

Left 
navigation
bar
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• Tasks: shows buttons for quick access to certain features 
applicable to the current document. (For contacts, the buttons 
appear directly on the left side.)

• Themes: shows the various themes that you can apply to a 
resume or cover letter.

Customizing your workspace
You can reduce or enlarge your view of a resume, cover letter, or 
envelope by customizing the workspace.  You may also choose 
whether you want to show or hide the Status bar.

Setting WinWay Resume Deluxe options
WinWay Resume Deluxe has an Options dialog box where you 
can customize certain settings that affect the workspace. To set 
these options, choose Options from the Tools menu.

You can:

• Determine whether the workspace should be maximized or 
not on your computer’s display.
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• Specify whether the Welcome screen should show or not 
when you start WinWay Resume Deluxe.

• Change from Inches to Metric units for the page setup 
values.

By default, your WinWay Resume Deluxe documents are stored 
into your My Documents folder. You can specify a different 
default folder for storing files in the Options dialog box.

Changing the default folder for saved files

To change the default folder:
1. From the Tools menu, choose Options.

2. Click File locations.
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3. In the File Locations dialog box, select Custom.

4. In the Browse for Folder dialog box, locate and select the folder 
you want as the new default folder.

5. Click OK to use that folder.

6. In the Options dialog box, click OK to apply the change.

To later change to a different folder, click Browse to select the 
folder. To return to the original default folder, select My 
Documents in the File Locations dialog box.

Changing the default version of the English 
language

The spell checker and thesaurus features offer three different 
English language options — American English, British English, 
and Canadian English. By default, WinWay Resume Deluxe uses 
the language associated with the Windows system settings.
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To adjust the language:
1. From the Tools menu, choose Options.

2. Click Language.

3. In the Language Options dialog box, select a different 
language from the list.

4. Click OK.

Testing Windows Media Player and DirectX
Additionally, in the Options dialog box, if you have problems 
with video playback, you can test the installed versions of 
Windows Media Player and DirectX and, if necessary, download 
new versions.
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To test video playback:
1. From the Tools menu, choose Options.

2. Click Video Player Test.

3. In the Video Player dialog box, in the Media Player Version 
area, click Test.

4. If the video test file plays successfully, close Windows Media 
Player.
or
If the video test file doesn’t play successfully, click 
Download. After downloading the file, click OK.

5. Click OK to close the Options dialog box.

6. If you have to install Windows Media Player, quit WinWay 
Resume. Install the downloaded version of Windows Media 
Player (or re-install the current version, if necessary).

If you’re having sound problems with the video playback, click 
the Test button for DirectX. In general, you may be asked to do 
this by a technical support person, who may guide you through 
the test procedure.
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Using shortcut menus
The commands from a document’s Format menu are accessible in 
shortcut menus when a document is open in the workspace.

To use a shortcut menu:
1. Right-click when the pointer is over a document in the 

workspace.

2. Click the command you want.

Creating a New Document

Creating a new resume, cover letter or envelope using a 
document template is easy with WinWay Resume Deluxe.

Creating a resume
The default resume template is a basic chronological resume.

To create a new resume using the default template:
1. With no resume showing in the workspace, click the Resume 

label at the top of the workspace.

2. Double-click a section to edit the place-holder information.

3. Type the information into the dialog box and then click OK.

Once you have the template open in the workspace, you can 
change this to a functional resume.
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To change the default chronological resume into a functional 
resume:

1. From the Format menu, choose Headings.

2. Select Functional. 

3. When asked about discarding the Experience heading, click 
Yes.

4. Click OK.
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Creating a cover letter
The default cover letter uses information from the currently open 
resume.

To create a new cover letter from scratch:
1. From the File menu, choose New > Letter. Then, click OK.

or
Click the Letter label at the top of the workspace.

2. Double-click a section to edit the place-holder information.

3. Type the information into the dialog box and then click OK.

Creating an envelope
If you have a cover letter open and click Envelope, the 
information for the person designated in the letter becomes the 
sending address on the envelope.
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To make a new envelope:
1. Click the Envelope label at the top of the workspace.

2. Double-click a section to edit the place-holder information.

3. Type the information into the dialog box and then click OK.

Opening an Existing Document

Do you need to open an old resume to update it for a new job 
search? Do you want to tailor an existing resume to target a 
different type of job? Do you want to send a cover letter to a 
different person for the same type of job with another company? 
To do so, you’ll need to open a previously saved document.

Opening an existing resume
In WinWay Resume Deluxe, resume files are always saved with 
the file extension .rsm.

To open a previously saved resume:
1. From the File menu, choose Open.

2. In the Open dialog box, locate and select the resume file 
(*.RSM).

3. Click Open.
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To open a sample resume:
1. From the File menu, choose Ready to Use Resumes > More 

Examples.

2. If necessary, click Country to change view samples from a 
different country. Select the country and click OK.

3. Select the Sort by type. (To see categories based upon 
attaining a certain level of education or training, use Career 
situation.)

4. Select the appropriate category for your profession or career 
situation.

5. Select a profession.

6. Click OK.

Opening a cover letter
As with resumes, you may open a previously saved cover letter 
or a sample cover letter. Letter files are .LTR files.

To open a previously saved cover letter:
1. From the File menu, choose Open.

2. Locate and select the cover letter file (*.LTR).

3. Click Open.

To open a sample cover letter:
1. From the File menu, choose Ready to Use Letters.

2. If necessary, click Country to change view samples from a 
different country. Select the country and click OK.

3. Select the Sort by type. (To see categories based upon 
attaining a certain level of education instead of a profession, 
use Career situation.)

4. Select the appropriate category for your profession or career 
situation.

5. Select a profession.
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6. Click OK.

Switching Documents

In addition to having a document set open (with a resume, cover 
letter and envelope), it’s possible that you may need to have 
multiple resumes open in the workspace. For example, you may 
need to develop two or more slightly different versions of your 
resume to send in response to several different job opportunities. 
If so, you will have to switch to a different resume as you refine 
each one.

Note:  You cannot have multiple letters or multiple envelopes open.

The easiest way to switch to another open document — whether 
to a resume, cover letter or envelope — and make it active in the 
workspace is to choose its name at the bottom of the Windows 
menu. For letters and envelopes, you can also click the label at 
the top of the workspace to view the currently open document.

Alternatively, you can use the Select a Resume dialog box to switch 
to another open resume.

To activate an open resume:
1. From the Go menu, choose Resume.

2. In the Select a Resume dialog box, select a different resume.
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3. Click OK.

Once you have an active, you can create a cover letter or envelope 
for it. Any open, unsaved cover letter in the workspace will be 
discarded when creating a new letter. If you switch to open 
resume and then create a letter for it, you’ll lose the existing open 
letter unless you save it before creating a new letter. See the next 
section, Saving a Document, for details on saving resumes and 
cover letters.

Saving a Document

You may save resumes and cover letters, but you cannot save 
envelopes. If you need to recreate an envelope, recreate it from 
the associated cover letter.

Saving a resume
After creating a resume, you’ll want to save it to keep in your 
files, to modify further or to adjust for a slightly different 
position.

To save a resume:
1. From the File menu, choose Save.

If you’ve saved this resume before, you’re done. If you 
haven’t saved this resume before, the Save As dialog box 
opens.

2. Type a relevant filename.

3. To save the file to a different folder, locate and open the 
folder where you want to save the file.

4. Click Save.

You may want to save a resume with a different name or in a 
different location and keep the original resume. Also, you can 
save one of the sample files that you’ve edited for your own use.
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To save a resume with a different name or location:
1. From the File menu, choose Save As.

2. To change the file name, type a different filename with an 
.RSM extension (for example, MyResume_10_22_2002.rsm).

3. To save the file to a different folder, locate and open the 
folder where you do want to save the file.

4. Click Save.

Saving a cover letter
After creating a cover letter, you’ll want to save it to keep in your 
files or adjust for a position in another company.

To save a cover letter:
1. From the file menu, choose Save.

If you’ve saved this cover letter before, you’re done. If you 
haven’t, the Save As dialog box opens.

2. Type a relevant filename.

3. To save the file to a different folder, locate and open the 
folder where you do want to save the file.

4. Click Save.

You may want to save a cover letter with a different filename or 
in a different location and keep the original. Also, you can save 
one of the sample letters that you’ve edited for your own use.

To save a cover letter with a different filename or location:
1. From the File menu, choose Save As.

2. To change the filename, type a different filename with an 
.LTR extension (for example, Letter_10_22_2002.ltr).

3. To save the file to a different folder, locate and open the 
folder where you do want to save the file.

4. Click Save.
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Chapter 7. Editing and 
Formatting Documents

Editing a resume, cover letter or envelope that you’ve made with 
WinWay Resume Deluxe is easy. This chapter shows you how to 
change information in your documents, how to add and modify 
headings and how to format text manually. Additionally, you’ll 
learn how to work with SuperText, the spell checker, and the 
thesaurus.

This chapter includes the following topics: 

• “Editing Documents” on page 98

• “Modifying Headings” on page 99

• “Formatting Text” on page 104

• “Adding SuperText” on page 107

• “Using Word Tools” on page 108
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Editing Documents

With WinWay Resume Deluxe, you simply double-click the 
section of the document you wish to edit to access editing 
options. From there, you can enter and edit information by 
typing, or you can use the AutoWriter feature that is available for 
sections that contain full sentences or paragraphs. 

Manually Editing Documents
You can double-click any area of your document to manually edit 
the information. For simple identification information, such as 
your name or address, you simply type the information in the 
box and make corrections as needed. For more complex 
information, such as work experience, or your work objective, 
you can manually add and edit information much like you would 
using a word processor. 

Inserting an AutoWriter phrase
The AutoWriter feature is a powerful tool to help you write your 
document.

To use the AutoWriter:
1. Double-click a section in a document.

or
In the Headings tree to the left of the workspace, right-click 
an item under a heading and choose Edit.

2. If available, click the DESCRIPTION tab.

Note:  Not all dialog boxes have a DESCRIPTION tab.
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3. Click the AutoWriter button.

4. Select a profession from the Profession list.
or
Click Find to search for a specific profession. Type one or 
more keywords (for example, teacher, writer, or mechanic).

5. Click OK.

6. Double-click the phrases you want to insert into your 
document.
or
Select the phrase and click the Insert button.

7. Click Close.

8. Customize each phrase as needed. Click OK.

Note:  The AutoWriter always inserts text at the insertion point of the 
text box. Make sure the insertion point is at the end of a phrase 
before you add another phrase.

Modifying Headings

You can add, delete, move or edit resume headings using the 
Headings dialog box or the Headings tree.
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Adding a heading
You may want to add one or more headings on your resume. For 
example, if you have had relevant training that was not part of 
your formal, academic education, you may want to add a 
Training heading to your resume.

To add a heading with the Headings dialog box:
1. From the Format menu, choose Headings.

or
Click the Tasks heading on the left. Then click the Format 
button and click Headings on the shortcut menu.
or
Right-click anywhere in the document and click Headings on 
the shortcut menu.

2. In the Headings dialog box, select the heading you want to 
have before the new heading.

3. Click New, and choose the heading from the shortcut menu 
and submenu.

4. Repeat steps 2–3 as needed.
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5. If needed, re-order the headings by selecting a heading and 
clicking the Up Arrow or Down Arrow button.

6. When you have the headings you want, click OK.

In the Headings tree you can add headings quickly without 
opening the Headings dialog box.

To add a heading in the Headings tree:
1. Click Headings on the left of the workspace.

2. Right-click a current heading and in the shortcut menu, 
choose Insert > Before <heading> > the heading category > 
the heading to insert.
or
Right-click a current heading and in the shortcut menu, 
choose Insert > After <heading> > the heading category > the 
heading to insert.

Deleting a heading
You can delete a heading that you don’t want on your resume.

To delete a heading with the Headings dialog box:
1. From the Format menu, choose Headings.

or
Click the Tasks heading to the left. Then click the Format 
button and click Headings on the shortcut menu.
or
Right-click anywhere in the document and click Headings on 
the shortcut menu.

2. In the Headings dialog box, select the heading you want to 
delete. Click Delete.

3. Click Yes and then click OK.

To delete a heading with the Headings tree:
1. Click Headings on the left of the workspace.

2. Right-click the heading and choose Delete.

3. When asked to verify the deletion, click Yes.
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Editing or changing a heading
You can edit a heading to change it to say something different. 
For example, you may want to change Objective to Career Goal.

To edit a heading with the Headings dialog box:
1. From the Format menu, choose Headings.

or
Click the Tasks heading to the left. Then click the Format 
button and click Headings on the menu that appears.
or
Right-click anywhere in the document and click Headings on 
the shortcut menu.

2. In the Headings dialog box, select the heading you want to 
edit.

3. Click Edit.

4. Edit the text in the Heading box.
or
Select a different heading from the list.

5. Click OK twice to see the change in the resume.

To edit a heading with the Headings tree:
1. Click Headings on the left of the workspace.

2. Right-click the heading you want to change and choose 
Rename.

3. Edit the text in the Heading box.
or
Select a different heading from the list.

4. Click OK.



Chapter 7. Editing and Formatting Documents   •   103

Formatting headings
You can change the format of any heading on your resume. You 
can change the font, the font size, apply bold, italic or underline 
styles, and change the color of heading text.

Note:  If you apply a theme to your resume, that theme may overwrite 
any manual formatting changes you’ve done. If you’re planning to apply 
a theme, apply it first and then do any manual formatting.

To format a heading with the Headings dialog box:
1. From the Format menu, choose Headings.

or
Click the Tasks heading to the left. Then click the Format 
button and click Headings on the shortcut menu.
or
Right-click anywhere in the document and click Headings on 
the shortcut menu.

2. In the Headings dialog box, select the heading you want to 
format.

3. Click Edit.

4. Select the heading text in the box. 

5. Use the lists and buttons on the Format toolbar in the dialog 
box.
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6. Click OK twice to apply the formatting changes.

To use the Heading tree:
1. Click Headings on the left of the workspace.

2. Right-click the heading you want to format and choose 
Rename.

3. Select the heading text in the box.

4. Use the lists and buttons on the Format toolbar in the dialog 
box.

5. Click OK.

Re-ordering headings
You can rearrange the headings (and, thereby, the sections) on 
your resume in the Headings dialog box or the Headings tree. 
With the Headings dialog box open, select a heading and click the 
Up Arrow or Down Arrow button to move the heading. With the 
Headings tree expanded, right-click a heading and choose Move 
up or Move down from the shortcut menu.

Formatting Text

WinWay Resume Deluxe provides two methods to format text in 
your documents: global and local formatting.
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Global formatting
If you use global formatting, the changes apply to all relevant 
items that you specify.

To apply formatting to your entire resume, cover letter or envelope:
1. From the Format menu, choose Fonts.

or
Click the Tasks heading to the left. Then click the Format 
button and click Fonts on the shortcut menu.
or
Right-click anywhere on the document and choose Fonts.

2. In the Fonts dialog box select the specific item to format in the 
Items list. For example, if you select Heading, you can 
change all section headings.

Note:  You may select more than one item to format. To select a range 
of headings, drag the pointer over them or press the Shift key as you 
click the first and last items. To select multiple, individual headings, press 
the Ctrl key as you click each one. To select all headings quickly, click 
Select All.

3. To change the font of the selected item(s), select a font on the 
Font list.
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4. To change the size, select a size on the Size list.
or
Type a value in the Size box.

5. To apply a font style, click one or more check boxes.

6. To apply underlining, select an underline style from the list.

7. To change the color, select a different color from the Color 
list.

8. Click OK to have the font changes appear in the document.

Local formatting
You use local formatting to format individual words, sentences or 
paragraphs within a section. 

To apply local formatting within a document:
1. Double-click the section you want to format.

or
In the Headings tree, right-click an item under a heading and 
choose Edit.

2. From within the section’s dialog box select individual words, 
phrases, sentences or paragraphs on a relevant tab.

3. Use the lists and buttons on the Format toolbar in the dialog 
box.

4. Click OK to apply the changes to the document and close the 
dialog box.

Note:  Local formatting changes only apply to the selected text 
within a section — not the whole section.
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Adding SuperText

SuperText is large formatted text that appears at the top or 
bottom of the first page of your resume. It is designed to draw 
attention to your name or career objective.

To add SuperText to your resume:
1. From the Format menu, choose SuperText.

or
Click the Tasks heading to the left. Then click the Format 
button and click SuperText on the shortcut menu.
or
Right-click the document and choose SuperText.

2. On the SUPERTEXT tab of the Format dialog box, select On.

3. Select the sample text and type your text into the Top or 
Bottom box.
or
Select the sample text in the Top or Bottom box and delete 
the existing text or click the arrow and choose the blank 
listing. (To automatically insert your names as you have it in 
the Name section, type &n.)
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4. To set where the SuperText starts in relation to the margin 
and the top or bottom of the page, select a different From 
margin value.

5. To set where the next section starts (usually the Name 
section) in relation to the SuperText, select a different 
Overlap value.

6. Click OK.

Note:  A document may have a page border or SuperText, but not 
both. For information about page borders, see “Working with 
Graphics and Layouts” on page 111.

Using Word Tools

WinWay Resume Deluxe has an integrated spell checker and 
thesaurus to help you develop your resume and cover letter.

Using the spell checker
You use the spell checker on the currently open resume, cover 
letter or envelope. When you print, export or send a resume, 
WinWay Resume Deluxe will automatically ask you if you want 
to spell check the document if it hasn’t been checked since the last 
modification. See “Printing or Sending Your Resume” on page 135 
for information about printing, exporting or sending documents.

To use the spell checker:
1. From the Tools menu, choose Spell Check.

or
If WinWay Resume Deluxe asks about checking the spelling, 
click Yes.
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Note:  If an envelope is open in the workspace, you may click the 
Spell check button in the Tasks list on the left to start the spell 
checker.

2. If everything is spelled correctly, you’ll see a message saying 
that the spell check is complete. If so, click OK.
or
If the spell checker finds a questionable word, the Spell Check 
dialog box appears.

3. To replace the misspelled word, select a word from the 
Suggestions list or type a word into the Change to box. Click 
Change.
or
To make no change, click Ignore.
or
To add a correctly spelled word to your dictionary without 
making any change, click Add and then click Yes.

4. Repeat step 3 until the spell checker finds no more words it 
considers misspelled.

5. In the ‘spell check complete’ message box, click OK.
or
To stop the spell check, click Cancel and click OK.
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Using the thesaurus
You use a thesaurus to get ideas of other words you can use that 
have a similar meaning. If you find that you are using the same 
term again and again in your resume, look for an alternate word 
using the thesaurus. You can also use the thesaurus to find 
antonyms, which are words that have the opposite meaning from 
a word. 

To use the thesaurus:
1. From the Tools menu, choose Thesaurus. 

2. Type the word you are using in the Search for box and click 
Lookup.

3. Scroll through the list to find a word you can use. If you don’t 
find the word you want, select a similar word and click 
Lookup again to view a new list. 

4. Click Close. 
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Chapter 8. Working with 
Graphics and Layouts

In this chapter you learn how to add graphics to your resumes or 
cover letters. You can also learn how to add or change page 
layout features — such as changing section styles and adding or 
changing page borders.

This chapter includes the following topics: 

• “Working with Images” on page 112

• “Working with Themes” on page 115

• “Adding Borders” on page 118

• “Changing a Section’s Layout” on page 121

• “Changing Page Settings” on page 124
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Working with Images

WinWay Resume Deluxe supports the following image types: 
Windows bitmap (.BMP), Windows Enhanced Metafile (.EMF), 
icon (.ICO), and JPEG (.JPG).

Adding Images
You can use graphic files you have saved on your computer, or 
you can use clip art from the graphics library that was installed 
with WinWay Resume Deluxe. 

Any graphic added to a document appears in the top left corner 
of the document in a background layer. If you have multiple 
images, you can overlap them by ordering them in the 
background layers.

To add an image from a file:
1. From the Insert menu, choose Image > From File.

2. Locate and open the folder containing the image.

3. Select the image and click Open.
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To add an image from the provided clip art library:
1. Choose Image > From Image Library from the Insert menu.

2. Select an image’s name from the list at the top of the Image 
Library dialog box.

A preview of the selected image appears below the list.

3. Repeat step 2 until you find the image you want.

4. When you find the image you want, click OK.

Note:  You may also add an image using the IMAGES tab in the 
Format dialog box if you already have it opened.

Moving an image
You can drag the image when the pointer becomes a 4-headed 
arrow. If you have multiple images and want to layer them 
differently, you can move the images to be in different layers in 
the Format dialog box.

To move the image, drag it to a new location using the 4- headed 
arrow.
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To adjust the layering of images:
1. Double-click one of the images in the resume.

2. In the Format dialog box on the IMAGES tab, select an image 
in the list and click the Up Arrow or Down Arrow button 
until the image is positioned correctly in the list.

Note:  The first image in the Images list is in the backmost layer; 
while the image at the bottom of the list in the frontmost layer.

3. Re-arrange the other images in the list as needed and click 
OK.
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Modifying an image
You resize the image with the pointer that is a 2-headed arrow. If 
you’re working with a raster image, such as a .JPG file, it is best 
to only reduce the image. If you make the image significantly 
larger than the original image it can become jagged.

To resize the image, drag one of the black squares on its border 
using the 2-headed arrow.

Deleting an image
You can delete any image you’ve added to a document.

To delete an image:
1. Select the image.

2. Press the Backspace key.
or
Press the Delete key.
or
From the File menu, choose Cut.

3. Click Yes when asked if you want to delete the image.

You may also double-click the image, select its name in the 
Format dialog box and click Delete.

Working with Themes

With WinWay Resume Deluxe themes you can apply all 
formatting, bullets, graphics and SuperText to your current 
resume (or cover letter) either from another resume (or cover 
letter) or from a pre-defined set of themes.
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Applying a theme is the easiest way to give your resume a 
custom look. After applying a theme, you can further customize 
your resume by manually changing sections or page features. 
Each theme provides a different look using features like color, 
graphics, and special borders.

There are 350+ pre-defined themes available. The following 
resume shows one example of a theme.  

You can modify some themes when you apply them. These  
themes will have active check boxes in the Theme dialog box.
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To apply a theme:
1. Click the Themes heading on the left side of 

the workspace.

2. Scroll through the themes in the list until 
you find the theme you want to use.

3. Select the theme you want. The Theme dialog 
box opens and WinWay Resume Deluxe 
applies the theme temporarily to your 
document.

4. To adjust a theme with variable features, 
clear one or more check boxes.

5. When the document appears the way you want it, click Keep.
or
To apply a different theme, click Cancel and repeat steps 2–4.

To apply a theme from a previously saved document:
1. Click the Themes heading on the left side of the workspace.

2. Scroll to the last theme in the list until you see the sample 
marked From resume file.

3. Select the From resume file theme.

4. In the Open dialog box, locate and select a document you 
want to use. The, click Open.

The Theme dialog box opens and WinWay Resume Deluxe 
applies the theme temporarily to your document.

5. If the document appears the way you want it, click Keep.
or
To apply a theme from a different, click Cancel and repeat 
steps 3–5.

Note:  Remember that you can manually adjust the formatting for 
any text, section layout, or page layout after applying a theme.



118   •   Chapter 8. Working with Graphics and Layouts

Adding Borders

You may add borders to your documents — either around the 
outside edge (a page border) or around a section (section border).

Note:  A document may have SuperText or a page border, but not both. 
For information about SuperText, see Chapter 7., “Editing and 
Formatting Documents” on page 97.

Applying a page border
You can apply a border to your entire document.

To put a border around the page:
1. From the Format menu, choose Border > Page Border.

or
Click the Tasks heading to the left. Then click the Format 
button and click Border > Page Border on the shortcut menu.
or
Right-click the document and choose Border > Page Border 
from the shortcut menu.
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2. In the Format dialog box on the BORDER tab, select On.

Note:  The default border is a black line around all sides at a 50% 
offset. As you change the values in the BORDER tab, the preview 
area on the right shows how that change affects your document.

3. Select a line from the Line list.

4. Select a color from the Outside Color list.

5. If you’re adding a border that has two lines, select a color 
from the Inside Color list.

6. To offset the border from the margin, select a value in the 
From Margin list.

7. To add a shadow to the border, click the Shadow check box.

8. To change the border to individual or pairs of lines, click the 
Up Arrow or Down Arrow button. (Continue clicking the 
arrow until you see the type of border you want in the 
preview area.) Click OK.

Applying a section border
You can also put a border around a section of your resume. To apply 
a border around a section:

1. Select a section.

2. Choose Border > Section Border from the Format menu.
or
Click the Tasks heading to the left. Then click the Format 
button and click Border > Section Border on the shortcut 
menu.
or
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Right-click the document and choose Border > Section 
Border from the shortcut menu.

3. In the Section Border dialog box, select On.

4. Select a line from the Line list.

5. Select a color from the Outside Color list.

6. If you’re adding a border that has two lines, select a color 
from the Inside Color list.

7. To add a shadow to the border, click the Shadow check box.

8. To change the border from a full rectangle to individual lines 
or pairs of lines, click the Up Arrow or Down Arrow button. 
(Click an arrow successively until you see the type of border 
you want in the preview area.) Click OK.
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Removing a border
You remove a border by turning the border feature off.

To remove a border:
1. If you’re removing a section border, select the section.

2. Choose Border > Page Border or Border > Section Border 
from the Format menu.
or
Click the Tasks heading to the left. Then click the Format 
button and click Border > Page Border or Border > Section 
Border on the shortcut menu.
or
Right-click the document and choose Border > Page Border 
or Border > Section Border from the shortcut menu.

3. In the dialog box select Off. Click OK.

Changing a Section’s Layout

In addition to adding borders around a section, you can change 
the layout of a section — perhaps using hanging indents instead 
of centering the heading or adding bullets. With WinWay 
Resume Deluxe you can easily change a section’s layout by 
selecting from styles that are pre-defined for each section. To add 
bullets to the contents of a section, you add those manually.
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Changing a style
You may apply various styles to each document section. For 
example, a heading may be centered or left justified.

To change the style of a section:
1. Select the section in the document.

2. Click one of the style buttons that appear on the Styles 
toolbar above the document area.

Note:  You may select any style for any section, but not all style 
combinations are visually attractive when used together.

Adding bullets to a section
Another way to change the layout of a section in a resume is to 
add bullets. For example, in an Experience section where you’ve 
added several AutoWriter phrases, you can have those phrases in 
a bulleted list. 

Note:  If the Bullet menu appears dimmed, the bullet feature is not 
available for that section. 

To add bullets to a section in your resume:
1. Select the subsection that has a list of items.

2. From the Format menu, choose Bullet > Apply.
or
Click the Tasks heading to the left. Then click the Format 
button and click Bullet > Apply on the shortcut menu.
or
Right-click the document and choose Bullet > Apply from 
the shortcut menu. Each item (word, phrase, sentence or 
paragraph) in that subsection will start with a single bullet.
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Changing bullets
The default bullet style is a single black circle. You have the 
option of using standard WinWay Resume Deluxe bullets or 
bullets from an installed font.

To change the bullet style:
1. Select a subsection with a bulleted list.

2. From the Format menu, choose Bullet > More.
or
Click the Tasks heading to the left. Then click the Format 
button and click Bullet > More on the shortcut menu.
or
Right-click the document and choose Bullet > More from the 
shortcut menu.

3. In the Bullet dialog box, select the font in the top list that has 
the bullet you want to apply.

4. In the preview area, locate and select the bullet you want to 
use. Click OK.

Note:  You can also double-click the bullet in the Bullet dialog box to 
use it in your resume.
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Removing bullets
You may decide that you don’t want bullets in your resume after 
all. In that case, you can remove the bullets.

1. Select the subsection containing a bulleted list.

2. From the Format menu, choose Bullet > Remove.
or
Click the Tasks heading to the left. Then click the Format 
button and click Bullet > Remove on the shortcut menu.
or
Right-click the document and choose Bullet > Remove from 
the shortcut menu.

Changing Page Settings

As with other applications, you can change the page size and 
margins of your documents. Additionally, you can modify 
headings that appear on multi-page documents, insert page 
breaks or try to fit your resume or cover letter to one page.

Modifying page parameters
You can modify the page size and margin settings for resumes 
and cover letters in the PAGE SETUP tab of the Format dialog 
box. The default values are:

• Page size is 8.5" wide by 11" high.
• Spacing is to have one line space between sections.
• Margins are 1" from the edge of the page.
• Indent for content within a section is 1.25".
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To change the page settings:
1. From the File menu, choose PAGE SETUP.

2. In the Format dialog box on the PAGE SETUP tab, if needed, 
type new values in the Width and Height boxes.

3. To change the spacing between sections, type a value in the 
Lines between sections box.

4. To change the margins, type new values into the appropriate 
boxes in the Margins area.

5. To change the indent, type a different value into the Indent 
box. Click OK.

Inserting page breaks
If you have a multi-page document, you may want to make sure 
that a section begins at the top of a page.

To insert a page break:
1. Select the section that you want to start at the top of a page.

2. From the Format menu, choose New Page.
or
Click the Tasks heading to the left. Then click the Format 
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button and click New Page on the shortcut menu.
or
Right-click the document and choose New Page from the 
shortcut menu.

3. In the message box, click Yes to verify that you want the 
selected section to be at the top of a new page.

If you have a multi-page document, a default heading (with your 
name and a page number) is added to the top of the successive 
page. You may change this default heading — or eliminate it.

For example, by default, in the Second Page Heading dialog box, 
&n in the Left box puts your name on the left side of the page 
and Page &p in the Right box puts the word Page followed by 
the number of the page on the right side of the page.

To change the default heading:
1. From the Format menu, choose Second Page Heading.

or
Click the Tasks heading. Then click the Format button and 
click Second Page Heading on the shortcut menu.
or
Right-click the document and choose Second Page Heading 
from the shortcut menu.
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2. In the Second Page Heading dialog box, select the contents of 
the Left box and type what you want to appear on the left 
side of the page. (If you want nothing to appear, delete the 
contents of the box.)

3. Select the contents of the Right box and type what you want 
to appear on the right side of the page. (Again, if you want 
nothing to appear, delete the contents of the box.)

4. To change the placement on the page, type different values 
into the Space Before and Space After boxes. Click OK.

Note:  You can format the content of the Left and Right boxes using the 
buttons and lists on the Format toolbar.

Fitting to a single page
If your resume or cover letter is just over or under a page, you 
can have WinWay Resume Deluxe try to fit it to a single page by 
adjusting margins and spacing between sections.

To fit a document to a single page:
From the Tools menu, choose Fit to Single Page. If the resume is 
too long to fit on one page, this command minimizes the length 
of the resume. You may also reduce the length of the resume 
manually by adjusting the font size, section styles or the page 
margins or by changing the theme.
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Chapter 9. Checking Your 
Resume

One critical step in resume writing is checking your work. Simple 
errors won’t help you get a job. It pays to take the time to make 
anything that you mail to a prospective employer absolutely 
perfect. WinWay Resume Deluxe with its exclusive Resume 
Checker™ technology gives you a head start on creating a perfect 
resume. By using the integrated Spell Checker and Resume 
Auditor® features, you’ll minimize any errors. But remember 
that automatic checks can’t pick up certain errors — like using 
the wrong word.

This chapter includes the following topics: 

• “What To Check for in Your Resume” on page 130

• “The Resume Auditor” on page 130
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What To Check for in Your Resume

Of all of the types of errors that you can make in a resume, 
spelling and grammatical errors are the worst. Why? Because 
they are the most easily avoided. With the number of resumes 
that each prospective employer gets, many resumes don’t make it 
past the first cutoff due to minor errors. If a prospective employer 
(or, more likely, someone in Human Resources who is receiving 
and doing the first-level checking) sees typos, grammatical errors 
or spelling errors, that resume may not make it into the ‘next 
step’ pile. A prospective employer’s philosophy is, “If you can’t 
take the time and attention that you need to create a resume 
without errors, we probably don’t want you working for us.” 
Don’t rely solely on the spell checker or the Resume Auditor. It 
can’t tell you that you should have written ‘launch’ when in fact 
you typed ‘lunch’ accidentally. 

Be sure to have the prospective employer’s name and company 
name correct. If the person’s name or company is misspelled, 
your resume may get discarded without being read. 
Double-check the spelling of all names, even if the name is 
Sharon Brown. (It could be Sherron Browne.)

Make sure that you proofread your resume, cover letter and even 
your envelope several times. Even better, have someone else read 
them to catch mistakes and give you feedback. It is difficult to 
catch your own mistakes and evaluate your own work.

The Resume Auditor

After using the spell checker on your resume or cover letter, you 
should use the Resume Auditor feature to check for other 
problems. If you have it run the full audit, it will look for more 
than 100 common errors.
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The Resume Auditor checks for: Missing information (For 
example, the Resume Auditor makes sure that you have an 
Education section with at least one entry.) Missing or overlapping 
dates (For example, if you have two jobs listed and the dates 
overlap, that information is flagged as a possible error.) Visual 
impact (For example, the Resume Auditor checks for colored text 
that may be too light to read.) Layout problems (For example, 
your headings should be consistent throughout the resume.)

Additionally, the Resume Auditor evaluates your resume’s 
content — checking for action words or whether you overuse the 
word ‘I’ in the resume. You can also request statistical 
information and view a report that contains warnings and advice.

To use the Resume Auditor:
1. From the Tools menu, choose Resume Auditor.

or
Click the Tasks heading to the left and click the Auditor 
button.

2. Click Next.
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The Resume Auditor checks all the sections of your 
document as indicated on the first screen.

3. When the audit is complete, click Report to see the results.

4. To save the report click Save As. Select a folder, provide and 
name, and specify the file format. Then click Save.
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5. To print the report click Print. Make any changes in the Print 
dialog box and click Print.

6. Click Close to close the Results screen.
7. Correct errors as needed.

Areas with warnings and advice should be checked and 
evaluated so that you can determine if they need to be changed.
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Chapter 10. Printing or 
Sending Your Resume

WinWay Resume Deluxe gives you great flexibility in how you 
get your resume to prospective employers. You can, of course, 
print your resume, cover letter and an envelope to send 
everything by mail. But, additionally, you can export the 
information and send it as an electronic file — with a selection of 
several different file formats, including HTML and PDF — or 
send it as an  message either in the body of the message or as an 
attachment. 

This chapter includes the following topics: 

• “Printing a Document” on page 136

• “Sending a Resume by E-mail” on page 142

• “Sending a Resume or Job Application Worksheet to an 
iPhone” on page 146

• “Exporting a Resume” on page 148
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Printing a Document

With WinWay Resume Deluxe you can produce high-quality 
documents using your printer. If you add color to your 
documents, you should use a high quality color inkjet or color 
laser printer.

Previewing your resume or letter
It’s always a good to view your resume using print preview to see 
how it will look when it is printed. This is especially important if, 
when you work on your documents, you can’t see the whole 
page. 

To preview the document currently displaying in the workspace:
1. From the File menu, choose Print Preview.

2. If your document has more than one page, click Next Page to 
view successive pages.
or
Click Prev Page to return to the previous pages.

3. If your document has more than one page, click Two Page to 
see two pages at a time.

4. To see more detail, click Zoom In and scroll to view a specific 
area.
or
To see less detail, click Zoom Out.

5. To print the document directly from the preview screen, click 
Print.
or
To return to the workspace without printing the document, 
click Close.
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Printing a resume
You may print a resume by itself or with a cover letter. To print a 
resume along with a cover letter see “Printing a resume with a 
letter” on page 138.

To print a resume:
1. Open your resume.

2. From the File menu, choose Print.

3. If WinWay Resume Deluxe asks about checking the spelling 
and you want the resume checked, click Yes and when all 
spelling errors are corrected, click OK.
or
If you don’t want the resume checked, click No.

4. Make any needed changes in the Print dialog box.

5. Click OK to print your resume.

Printing a cover letter
You may print a cover letter by itself. See the next section for 
printing your resume and cover letter together.

To print a cover letter:
1. Open your cover letter.

2. From the File menu, choose Print/Merge.
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3. If WinWay Resume Deluxe asks about checking the spelling 
and you want the letter checked, click Yes and when all 
spelling errors are corrected, click OK.
or
If you don’t want the letter checked, click No.

4. In the Print Letter dialog box, do not select any of the options 
and click OK.

5. Make any needed changes in the Print dialog box.

6. Click OK to print your cover letter.

You can print multiple cover letters containing information 
merged from your contact list. For more information, see 
“Merging Contacts” on page 159.

Printing a resume with a letter
WinWay Resume Deluxe makes it easy for you to print your 
resume with a cover letter.

To print your resume and cover letter together:
1. Open both your resume and cover letter in the workspace.

2. Click the Letter label at the top of the workspace.

3. From the File menu, choose Print/Merge.
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4. If WinWay Resume Deluxe asks about checking the spelling 
and you want the letter checked, click Yes and when all 
spelling errors are corrected, click OK.
or
If you don’t want the letter checked, click No.

5. In the Print Letter dialog box, select the With resume check 
box.

6. If you have more than one resume open, select the resume to 
print with this letter and click OK.

7. Click OK.

8. Make any necessary changes in the Print dialog box.

9. Click OK to print the resume and cover letter.

Creating and printing an envelope
Because you cannot save envelopes, you, most likely, will create 
an envelope right before printing it. You can create an envelope 
several ways:

• Type all the information in the Envelope dialog box.
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• Type your return address in the Envelope dialog box, but 
select a contact to have that information added to the dialog 
box.

• Have a finished letter open and active in the workspace and 
then create an envelope. If there is no other envelope open, 
the program automatically fills the Delivery Address section 
with the contact information used in the letter.

You can format envelope information in the Envelope dialog box 
when creating the envelope or by opening the Format dialog box 
from the workspace. For more information about formatting, see 
“Editing and Formatting Documents” on page 97.

To print an envelope:
1. Click the Envelope label at the top of the workspace.

2. Double-click the Return Address section.

3. In the Envelope dialog box, type your information in the 
RETURN ADDR tab.
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4. Click the DELIVERY ADDR tab.

5. If you have an open letter, the information is automatically 
filled in.
or
Type the address information.
or
Click the Find button. Select one of the contacts in the list 
and click OK.

6. Click OK.

7. From the File menu, choose Print Envelope.

Note:  Make sure there is a blank envelope loaded properly in your 
printer. See your printer’s user manual to learn how orient the 
envelope in your printer’s paper feeder.
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Adding endorsements to envelopes
You can also add an endorsement (such as ‘Urgent’ or 
‘Confidential’) that will appear across the front of your envelope.

To add an endorsement:
1. Double-click the Return Address or Delivery Address 

section of the envelope.

2. Click the ENDORSEMENT tab.

3. Type your own endorsement.
or
Select one from the list.

4. Click OK to view the envelope.

Sending a Resume by E-mail

One of the great features of WinWay Resume Deluxe is its ability 
to send resumes by electronic mail. Some employers prefer to 
receive resumes sent by in an ASCII text format. If you send your 
resume in this format; however, you will lose the borders and 
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text characteristics (such as font choice, underlines, italics and 
color).

Most employers are able to read resumes received as PDF 
(Portable Document Format), HTML (HyperText Markup 
Language) or RTF (Rich Text Format) files. Currently, the 
preferred method is to send your documents as a PDF file, which 
can be viewed with Adobe® Reader.

PDF files preserve all the formatting in your resume (including 
any nonstandard fonts that you use). You can also send your 
resume as an HTML file, which any browser can read, or upload 
the resume to a web site that you reference in a message. RTF 
files preserve all formatting except for borders. Most word 
processors read RTF files, but you may want to make sure that 
your prospective employer will accept RTF files before sending 
the file.

Note:  When WinWay Resume Deluxe attaches a file to a message, it uses 
the current file name. If you decide to attach your resume to a message, 
make sure that you save your resume first and name it using your own 
name (for example, Chris_Smith_Resume. rsm). If you re-name your 
resume in this way, it will make more sense to the person who receives 
the message. (For example, if you attach a PDF file named 
resume-ver2.pdf, it may easily get lost.) 

To minimize virus problems, many companies do not accept  
attachments. If you decide to attach a PDF or RTF file to a 
message, you should check with any person receiving the 
message to make sure that they will accept attachments. If they 
don’t accept attachments, you can include your resume as ASCII 
(plain text) or, possibly, HTML in the body of the message.

If you have a program that is MAPI compatible, you can have 
WinWay Resume Deluxe automatically attach the resume to a 
blank  message for you.
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Note:  If your program is not MAPI compatible or if you use a web-based 
service, you’ll have to attach the message manually. See the following 
procedure for details.

To send your resume by as an attachment automatically:
1. Open your resume and cover letter.

2. From the File menu, choose Send e-mail.
or
Click the Tasks heading on the left. Then click the Send 
e-mail button.

3. If WinWay Resume Deluxe asks about checking the spelling 
and you want the document checked, click Yes and when all 
spelling errors are corrected, click OK.
or
If you don’t want the document checked, click No.

4. Select Send via Outlook, Outlook Express, or other MAPI 
compatible.

5. Select the format that you want to use for your resume.

6. To send your cover letter and resume together, click either 
the Include Letter or Include Resume check box.

7. Click OK.
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Your default MAPI-compatible program opens. If you selected 
PDF, RTF or HTML, your cover letter and resume are attached to 
the e-mail message. If you selected ASCII, the cover letter and 
resume are in the body of the message.

8. Type the address information, subject and a message.

9. Send the message.

If you don’t have a MAPI-compatible program or if you use a 
web-based service, you can export a resume and cover letter and 
attach them manually to a message. WinWay Resume Deluxe will 
export whichever document is currently active in the workspace.

To create a document and manually attach it to a message:
1. Make the document active in the workspace.

2. From the File menu, choose Send.
or
Click the Tasks heading on the left. Then click the Send 
button.

3. If WinWay Resume Deluxe asks about checking the spelling 
and you want the document checked, click Yes and when all 
spelling errors are corrected, click OK.
or
If you don’t want the document checked, click No.

4. In the Send dialog box, select Export to a file.

5. In the File Export dialog box, select the format that you want 
to use for this document.

6. Locate and open the folder where you want to save the file.

7. Type a name for the document in the File Name box.

8. Click Save.

9. To send both your resume and cover letter with the same 
message, repeat steps 1–8 for the other document type.

Note:  You can save your resume as a PDF file and then save the 
cover letter as an ASCII file to put into the body of the message.
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10. Open your program
or
Go online and log into your service.

11. Create a new message with the prospective employer’s e-mail 
address, a subject and message content.

12. Attach the exported document(s) to the message and send 
the message.

Sending a Resume or Job Application 
Worksheet to an iPhone

You have the powerful option of transferring your resume and 
your job application worksheet to your iPhone® so it is with you 
at all times. Then, you can send a current copy of your resume to 
employers from any location. You will never miss an opportunity 
to network and share your resume.

You do not need to install the iPhone application beforehand. 
When you choose the Send to iPhone option in WinWay Resume 
Deluxe, the free application is made available to you through 
WinWay Resume Deluxe. You also do not need to worry about 
the file format — WinWay Resume Deluxe converts your resume 
to PDF, a widely used format for portability. 

To transfer your resume and or job application to your iPhone:
1. Open the documents you plan to send to your iPhone.

2. From the File menu, choose Send to iPhone.
or
Click the Tasks heading on the left. Then click the Send to 
iPhone button.

3. Review the service agreement. If agreeable, click I accept the 
terms of the agreement.

4. Click Next.
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The Select Documents area lists the open documents. 

5. Choose the documents you wish to send to your iPhone. The 
documents checked will be sent. 

6. Click Next. 
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After the file uploads, the upload results provide a code and 
a link to the iPhone App (application) on iTunes. 

7. Click the here link to get the iPhone app.

8. Follow the on-screen instructions to finish sending the 
documents. 

Exporting a Resume

If you want to share your resume with others, upload the resume 
to a web site or work on the resume in a word-processing 
program, you must export the resume. You can export your 
resume (and cover letter) as a PDF, RTF, HTML or ASCII file.

Exporting a PDF file
You can export your resume as a PDF file, which can be viewed 
in Adobe Reader. This format preserves all your formatting and 
font selections. This is the best format for sharing your resume 
with others.
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To export your resume as a PDF file:
1. Open your resume, if it is not already open. 

2. From the File menu, choose Export.

3. If WinWay Resume Deluxe asks about checking the spelling 
and you want the document checked, click Yes and when all 
spelling errors are corrected, click OK.
or
If you don’t want the document checked, click No.

4. Select PDF and click OK.

5. Name the PDF file.

6. Locate and open the folder where you want to save the file 
and click Save.

7. To view the resume, click Yes; otherwise, click No.
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Exporting to HTML
HTML is a format that allows you to include formatting in a 
document such as special bullets and page textures. This format 
is primarily used for posting your resume on the Web, but the 
resulting files can also be opened on any computer with a web 
browser. 

To export your resume as HTML files:
1. Open your resume.

2. From the File menu, choose Export.

3. If WinWay Resume Deluxe asks about checking the spelling 
and you want the document checked, click Yes and when all 
spelling errors are corrected, click OK.
or
If you don’t want the document checked, click No.

4. Select HTML.

5. Select the Bullets you want to use:

– Standard: Saves bullets as bitmaps external to the 
primary HTML file. You must select this option if you 
also want a background.

– Self Contained: Saves bullets as characters within your 
document. This option does not allow a background.
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6. To add a background, select a background from the 
Background list. The default background is white. Click OK.

7. Locate and open the folder where you want to save the files.

Note:  If you’re using standard bullets with a background, you may 
want to create a new folder just for your HTML resume to keep the 
files together.

8. Name the resume file. Click Save.

9. To view the resume in your default browser, click Yes; 
otherwise, click No.

You can send the HTML files attached to a message or you can 
upload the files to a web site. To post your resume to a web site, 
be sure to include all the files. If you added a background, you 
may have three files: ResumeName. htm, a ResumeName_Symbol.jpg 
and another .jpg file for the background. If you selected 
self-contained bullets, you’ll only have one file: ResumeName.htm.

Exporting to a word processor
You may want to work on your resume in a word-processing 
program to refine it further.

To export your resume or cover letter:
1. Open your resume or cover letter.

2. Choose Export.

3. If WinWay Resume Deluxe asks about checking the spelling 
and you want the document checked, click Yes. When errors 
are corrected, click OK.
or
If you don’t want the document checked, click No.

4. In the Export dialog box, select RTF (MS Word), RTF 
(WordPad) or ASCII for the file format and click OK.

5. In the File Export dialog box, locate and open the folder 
where you want the file placed. Click Save.
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6. Start your word processor.

7. In the word processor, from the File menu, choose Open.

8. As Files of Type, select Rich Text Format (*.rtf) or Text Files 
(*.txt).

9. Locate your file and select it. Click Open. 
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Chapter 11. Managing Your 
Contacts

Some job searches can happen quickly and easily. Some take a lot 
more time and effort on your part — particularly if you are 
seeking a job during an economic downturn or if you are 
changing your career. In these cases, you may end up sending 
out resumes to many different people or companies in response 
to a range of job opportunities. The numbers can get 
overwhelming! WinWay Resume Deluxe has a special feature to 
help you manage your job search by providing an integrated 
Contact Manager.

This chapter includes the following topics: 

• “Using the Contact Manager” on page 154

• “Working with Contacts” on page 157

• “Merging Contacts” on page 159
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Using the Contact Manager

To open the Contact Manager either click the Contact label above 
the workspace or, from the Go menu, choose Contact. There are 
two main views in the Contact Manager: the Contact list and the 
contact detail that appears in the Contact dialog box.

Contact list
When you open the Contact Manager, you’ll see the Contact list.

This view is a summary of the contacts you’ve entered into the 
Contact Manager. You add, delete and edit contacts through the 
contact list view. You can use the contact list as a phone reference, 
but most importantly it’s where you access the contact detail.

Contact detail
You can double-click a contact to view the contact details. The 
Contact dialog box is a powerful resource that allows you to 
conveniently keep track of any research that you do about a job 
or the company. It also helps you prepare for your interview by 
giving you a list of things to remember.
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NAME tab

The NAME tab is where you enter the information you need to 
know for contacting a particular person — including extra notes.

COMPANY tab
The COMPANY tab is where you can enter information about 
the company associated with this contact.
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PRODUCTS tab
The PRODUCTS tab is where you can enter information about 
the company’s products or services — including competitive 
information.

INTERVIEW tab

The INTERVIEW tab has space for you to make notes to yourself 
about the job your interviewing for and how you measure up to 
the job requirements. It also shows a handy list of things you 
should remember when you go on the interview.



Chapter 11. Managing Your Contacts   •   157

Working with Contacts

First, open the Contact Manager and view the Contact list.

To open the Contact Manager:
1. From the Go menu, choose Contact.

2. Click the Contact label at the top of the workspace.

With the Contact Manager open to the contact list, you may add, 
delete or edit contacts.

Adding contacts
When you search for job opportunities, you can the various 
contacts to your contact list.

To add a contact:
1. From the Contact menu, choose Add Contact.

or
Click the Add button on the left side of the workspace.
or
Press the Insert key on your keyboard.
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2. In the Contact dialog box on the NAME, COMPANY, and 
PRODUCTS tabs, type the information you currently have 
available about the contact person, the company, its products 
and competition.

3. Click OK.

Editing contacts
As you get more information about a particular job with a 
company, you’ll want to update the contact information.

To edit a contact:
1. Select the contact in the Contact list.

2. From the Contact menu, choose Edit Contact.
or
Click the Edit button.
or
Double-click the contact’s entry in the Contact list.

3. In the Contact dialog box, make your changes as needed in 
the various tabs.

4. Click OK.

Deleting contacts
If the job related to a contact is filled, you may want to keep the 
contact just in case there’s another opening at the same company. 
But, if you decide that you won’t be pursuing any other jobs 
through a specific contact or company, you may want to delete 
that contact from your list.

To delete a contact:
1. Select the contact you want to delete.

2. From the Contact menu, choose Delete Contact.
or
Click the Delete button.
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or
Press the Delete key on your keyboard.

3. In the confirmation box, click Yes.

Merging Contacts

One handy way to use the Contact Manager is to merge the 
information from it directly into your cover letters. This is much 
more efficient and less prone to errors than if you re-type the 
information in different documents. You can merge a cover letter 
with a single contact or with multiple contacts.

To merge a single contact with a cover letter:
1. Open your cover letter.

2. Double-click the Letter Contact section (where the delivery 
address information is located in the letter).
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3. In the Letter Contact dialog box, click the Find button.

4. Select the appropriate contact from the list. and click OK.

5. Click OK again to return to your letter.

One way to make your job hunting more efficient is to send the 
same cover letter to different people. If you plan to do this, make 
sure your cover letter is appropriate for a range of jobs.

To print multiple cover letters with different contacts:
1. Open your cover letter.

2. Choose Print/Merge from the File menu.

3. If WinWay Resume Deluxe asks about checking the spelling 
and you want the cover letter checked, click Yes and when all 
spelling errors are corrected, click OK.
or
If you don’t want the cover letter checked, click No.
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4. Select Merge with contacts.

5. Select the contacts you want to use with this cover letter.
or
To select all the contacts in your Contact list, click the Select 
All button.
or
To clear the selections to select other contacts, click the Select 
None button and make new selections.
or
If you’ve printed a letter to a group of contacts before, click 
the Recall button have those contacts selected again.

6. Click OK.

7. Click OK again to print your cover letters.

Note:  For more detailed information about printing resumes and cover 
letters, see “Printing or Sending Your Resume” on page 135.
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Chapter 12. Getting the Job 
You Want

Writing a resume is just a small part of the process. You may 
need to do a lot of research and preparation to even find 
prospective employers for whom you would consider 
working.This chapter gives you information about searching for 
a job and interview tips for getting the job you want.

In addition to reading the sections at the beginning of this 
chapter, you may click the Video label to have a multimedia 
presentation of this information. For information about viewing 
the included video clips, see “Getting Started” on page 11. 
Additionally, if you click the Resources label, you get access to 
information about resume writing, job transitions, career 
planning and access to resources like resume-writing services 
and federal employment forms.

This chapter includes the following topics: 

• “Job Search Methods” on page 164

• “Searching for a Job Online” on page 165

• “Job Application Worksheet” on page 166

• “Internet Job Agent” on page 168

• “Job-Hunting Tips” on page 171

• “Preparing for an Interview” on page 173

• “Interviewing Tips” on page 179
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Job Search Methods

If you decide to apply directly to a company, it will take you 
about one month’s preparation before you’ll be ready to send off 
your first resume and cover letter.

Read the newspapers. There you’ll find which companies are 
getting government contracts, what new companies are moving 
to town, reports of promotions and new appointments, and other 
information that will help you to find out who may be hiring in 
the future.

Once you decide to tackle the job market, it will be easiest if you 
concentrate on one geographic region at a time. This will 
maximize your contacts and your activity.

In all, there are six basic methods for finding specific jobs. These 
are:

• Networking — This is the best and most common way of 
finding a job. Get help from any place and any person you 
can. Talk to friends, neighbors, librarians — anyone who can 
help you find information about companies with current job 
openings or that may have opportunities in the future.

• Direct contact — Call or write to employers in which you 
have an interest. Arrange for informational interviews. Get 
yourself known as someone who is looking for a job.

• Want ads — Want ads are a fine place to look, but do not 
limit yourself to looking in traditional newspaper want ads. 
You can also look in magazines, journals, and online 
resources.

• Private employment agency — Be sure that the employer 
pays the fee that the agency charges, or you may find up to 
30% of your first year’s salary going to the agency. Check the 
Better Business Bureau for complaints and compliments 
before signing any contracts with a private employment 
agency. 
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• Your school’s placement office or alumni services — Even if 
your school or university does not have many employers 
coming to campus for interviews, the placement office may 
have a wealth of research information for you. Some will 
even videotape and critique a practice interview session for 
you. Alumni often are still be able to access career placement 
facilities and services. Additionally, your alumni association 
may have a job data bank available.

• Professional and trade associations — If you belong to an 
association, it is likely that there is a placement agency or, at 
least, job listings for your use as part of you membership 
fees. Even if there is not, contact with association members 
may yield you some information through networking. If you 
don’t belong to an association, now might be the time to join. 

In addition to these six standard job search methods, here are 
some idea to consider: take a Civil Service test, start your own 
business, attend workshops and seminars, volunteer with service 
agencies, work for the local Chamber of Commerce, place an ad 
in a journal or local newspaper, read bulletin boards in 
businesses and attend job fairs. And, of course, these days you 
can search for a job online — either on your own or with the 
WinWay Resume Deluxe Internet Job Agent!

Searching for a Job Online

Though nothing can replace face-to-face human contact, using 
the Internet is a great way to begin a job search, especially if you 
are looking for a job outside of your current geographic area. If 
you’re looking for a position in your home town, you are better 
off focusing on networking with your circle of contacts and using 
your hometown newspaper.

Using the Internet can give you information in three major job 
search-related areas:
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• Resume and job databases — Many databases are available to 
you on the Internet at little or no cost. Some of these 
databases allow you to post your resume; others only list jobs 
available. The best way to find these databases is to use one 
of the popular search engines available and your web 
browser. Search for the keyword ‘job’ or ‘resume.’

• Want ads from around the world — To see want ads from 
newspapers and journals from around the world, the World 
Wide Web is the place to find them. Some of these sites even 
post the want ads from the Sunday paper a day earlier, 
giving you an advantage over the local competition.

• Company information — One of the most exciting things for 
a job seeker is the opportunity to find information about a 
company before sending in a resume or going in for an 
interview. Most companies in the U.S. now have web sites 
where you can find a company brochure or annual report. 
Company web sites are often filled with the kind of 
information you want to know before sending a resume.

Job Application Worksheet

Employers may ask you to complete a job application at the time 
of the interview, or you may need to supply information that is 
not on your resume when filling out an online application. You 
can be prepared, with all the information at your fingertips, using 
the WinWay Resume Deluxe job application worksheet. 

The job application worksheet allows you to record details about 
your work history, such as a past supervisor’s contact 
information, your salary history, the address of a previous 
employer, and other important information that is not typically 
on a resume. The job application worksheet is not a document 
that you will hand to potential employers or attach to resumes, it 
is a resource for organizing your information so that you can 
refer to it as needed.
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Once you complete the job application worksheet, you can save 
it, print it, or send it to your iPhone. For more information about 
sending documents to your iPhone, see “Sending a Resume or 
Job Application Worksheet to an iPhone” on page 146.

To complete the job application worksheet:
1. Click the Job App label at the top of the workspace.

or
Choose Job Application from the Go menu. 

2. Click on any blank line to enter information. 

3. To enter additional information in Education, Experience, or 
Reference sections, click Add.

4. When finished entering information, choose File > Save.
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5. When the Save As dialog box opens, enter a name for your 
job application worksheet.

Note:  It might be helpful to include “worksheet” in your file name 
so that you can distinguish it from resumes.

6. To print the job application worksheet, choose File > Print, 
change any needed settings in the Print dialog box, and click 
Print. 

Internet Job Agent

With WinWay Resume Deluxe you can use the Job Agent feature 
to search for jobs online and to post resumes to the Internet. This 
software contains a powerful search engine that searches 
multiple job banks for you so you don’t need to visit them 
individually — let the Job Agent do it for you.

WinWay Resume Deluxe Job Agent is constantly being updated 
to keep up with the changes on the Internet. With the Job Agent, 
each time you go online the latest version of the software is 
downloaded.

To use the Job Agent software:
1. Click the Jobs label at the top of the workspace.

or
Choose Jobs from the Go menu. 

If this is the first time you’ve accessed the Job Agent with this 
WinWay Resume session, WinWay Resume Deluxe asks you 
if it is okay to proceed with a connection to the Internet.

2. If you have a dial-up connection, connect now.

3. Click OK to have the Job Agent software updated.

Note:  If you need assistance with setting up your Internet 
connection please contact your internet service provider.
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Once connected, WinWay Resume Deluxe updates the Job Agent 
to the current release. After updating, you’ll see the Internet 
window for the Job Agent. 

The Job Agent has two modes of operation. You can search  jobs 
online or you can post your resume to supported job sites.

Searching for jobs
By default, when you activate the Job Agent you are in search 
mode.

To search for a job:
1. Select the state in which you are looking for work.

2. Type either job titles or keywords for the search. (For 
example, if you’re searching for a job in Illinois, you could 
type: Product Manager, advertising, Chicago.)

3. Click Search.

The Job Agent software searches through various job sites 
that are available online and part of the Job Agent.
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Note:  There are times when job sites are not functional. There is no 
guarantee that you’ll see a specific job on a specific job site.

4. Once the jobs are listed, scroll through the list until you find 
a job of interest.

Note:  You can sort the list by clicking a column heading.

5. Select a specific job. When selected, a summary of the 
position appears to the right.

6. Click the More button underneath the summary area to visit 
the web site hosting the job.

If you have a dial-up connection, be sure to disconnect after you 
are through with your online activities.

Posting your resume online
With WinWay Resume Deluxe you can easily post your resume 
to multiple sites on the Web. You can post your resume manually 
by exporting the resume as an ASCII text file and then opening it 
in the Notepad program. In Notepad, select all the content and 
copy it to the Clipboard. When you are online, you can then paste 
the contents of the Clipboard into area of the web site as 
requested.

To upload your resume using the Job Agent:
1. Click the Jobs label at the top of the workspace.

or
Choose Jobs from the Go menu.

If this is the first time you’ve accessed the Job Agent with this 
session of the software, WinWay Resume Deluxe asks you if 
it is okay to proceed with a connection to the Internet.

2. If you have a dial-up connection, connect now.

3. Click OK to have the Job Agent software updated.
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Once connected, WinWay Resume Deluxe updates the Job 
Agent to the current release. After updating, you’ll see the 
Internet window for the Job Agent.

4. In the Internet window, click Post.

5. In the Resume Upload wizard, follow the instructions on 
screen.This wizard asks you various questions and offers you 
the opportunity to post your resume to a variety of sites.

6. If you have a dial-up connection, be sure to disconnect when 
you are through with any online activities.

Job-Hunting Tips

There are many ways to search for jobs. Here are a few ideas.

Informational interviews
Conduct informational interviews. This is especially important if 
you are considering changing careers.

Interview a few professionals in the career field you are 
considering to see if the field meets your expectations. Be sure to 
let the professional know that you are not seeking a position at 
this time and that you are simply looking for information to help 
you make a knowledgeable decision about your future.

When you set out on an informational interview, you are on a 
fact-finding mission — not a job search. Here are some questions 
to ask:

• How did you decide to become a ______?
• Tell me about your (or a typical) career progression. What is 

considered an entry-level position? Where does one go from 
there?

• What is a typical day like for you?
• What kinds of skills would I need to be successful in this 

industry? In your company?
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• Tell me about a difficult problem you had to face on the job.
• Which trade or professional association represents this 

industry?
• What is a typical entry-level salary in this profession like? 

How do the salaries progress?
• Why do you like working for _____?
• Who do you recommend I contact for more information 

about job opportunities in this industry?
• Is there anything else I should know about your company? 

The industry?
After the interview send a written thank-you note to the person 
you interviewed.

Company research
Before contacting a company, be sure that you want to work for 
it. One way to get data is through the informational interview. 
Another way is to research each company thoroughly using 
company literature, library searches and online resources.

Typically, it is easier to research a publicly held company. Besides 
using your networking contacts in the organization and in the 
industry, you can go to your local library to conduct research.

Privately held companies are a bit more difficult to research than 
publicly held companies. Because they have no stockholders, 
there is no legal requirement for them to disclose their financial 
status. However, many privately held companies still publish an 
annual report to their employees. Ask for a copy of this report 
and any other publications, from the public relations or corporate 
communication department within the company.

You can also find information about companies in newspaper 
and journal articles. Use indices and databases available at the 
library and online to help you find the information.
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Preparing for an Interview

Job interviews are among the most stressful, yet exciting 
experiences in most peoples’ lives. An interview gives you the 
opportunity to convince the employer in person that you are the 
right person for the position. The better prepared you are for the 
interview, the less nervous you will be during the interview. One 
way to prepare is to use the multimedia Interview simulator 
available with WinWay Resume Deluxe. But first, you may want 
to do some homework.

Research the company
If you haven’t researched the company before sending the 
resume, you should definitely do it now. You may decide that 
you really don’t want to work for that company. At the very least, 
be sure to learn as much as you can about the company before 
you speak with its representatives in an interview.

Why should you do this? You want to show the interviewer that 
you care enough about the position that you took the time and 
effort to learn about the company.

What kind of information should you find out before the 
interview? At the very least, discover the following:

• The company’s products and services
• Other company locations
• The number and makeup of the employees
• Annual sales or profits
• The president’s name
• Something about the company’s history
Where can you find this information? One good source for 
publicly held companies is the annual report. In the annual 
report, you’ll discover this information and more. In addition, 
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you could check with your local library and ask the reference 
librarian to help you. Also, try searching on the Internet.

Evaluate your potential as an employee
Since the prospective employer called you based on your resume, 
your qualifications must be sufficient for the job. But are you? 
There are ten character traits that a prospective employer would 
be looking for during the interview. If you go into the interview 
with these in mind, you might just get the job.

Employers are looking for:

• Communication skills
• Planning and scheduling ability
• Dependability
• Honesty
• Creativity
• Ambition
• Delegation skills
• Teamwork mentality
• Assertiveness
• Enthusiasm
Which traits do you possess? How do you rate yourself for each 
trait? Plan to show and stress the traits you have during the 
interview. For example, you will definitely want to arrive at the 
interview on time — showing your dependability. Also, by 
practicing using the Interview simulator and, perhaps, doing 
practice interviews with friends, your communication skills will 
be evident. Develop one specific example for other traits that you 
can mention sometime during the interview. Remember this is an 
opportunity to sell yourself.
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Interview simulator
The Interview simulator takes you through the most commonly 
asked interview questions and gives you an opportunity to:

• Hear a hint related to the question.
• Respond with your own answer.
• Hear a ‘good’ answer.

There are more than 20 topics with 3 to 20 questions in each 
topic. You can go through topics in order or you can select the 
topics that you want to practice. By default, the Interview 
simulator is in AutoPlay mode where the questions and 
responses are automatically played. You may want to go through 
the Interview simulator in AutoPlay mode at least once for each 
interview topic.

To configure the Interview simulator for AutoPlay mode:
1. Choose Interview from the Go menu.

or
Click the Interview label at the top of the workspace. 

The first question plays in the simulator window.



176   •   Chapter 12. Getting the Job You Want

2. Select the AutoPlay check box.

3. In the Auto Play Options dialog box, select whether you want 
to hear Hints and Answers for to the questions. 

Note:  By default, you’ll hear answers in AutoPlay mode, but you 
may want to go through the Interview and hear only the questions or 
listen to questions and hints.

4. Click OK.

5. Listen to the questions and answers (and, possibly, the hints) 
in this topic. To change to a different group of questions, 
select a topic in the list on the left.

Note:  You may also click the Topic button in Interview simulator 
and select a different topic.

6. To end the session, choose Close from the File menu.
or
Click the Close button at the upper right.

To hear the questions and control the flow so you can respond to 
the questions, clear the AutoPlay check box.

To use the Interview simulator in response mode:
1. From the Go menu, choose Interview.

or
Click the Interview label at the top of the workspace.

The first question, “How are you?” of the Introduction topic 
plays in the Interview window.

2. Clear the AutoPlay check box to disable the AutoPlay 
feature.
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3. To hear a hint after hearing a question, click Hint in the lower 
left corner.

4. When you are ready to answer questions, choose Your 
Response from the View menu.

5. When you are ready to answer a question, click the Respond 
button and type your answer in the box on the right.

6. To hear the sample answer, click the yellow navigation arrow 
next to the Respond button.

Note:  To see the sample answers as text, click the CC button (Closed 
Caption). The answer text appears below the video playback area on 
the right. To hide the text, click the CC button again.

7. To move forward and backward through the questions, click 
one of the yellow arrows on the left side of the navigation 
area.

8. To change to a different group of questions, select a topic in 
the list on the left.

9. To end the session, choose Close from the File menu. 
or
Click the Close button in the Interview window.
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10. If you have typed responses to save your responses, click Yes. 
Locate where you want to save the file, name it (keeping the 
.IVW extension), and click Save.
or
To discard your responses, click No.

Saving an interview saves your responses. If you save an 
interview and open it, you’ll be able to add to your original 
responses. You may open a saved interview after opening the 
Interview simulator or from the WinWay Resume workspace.

To start the Interview simulator from a saved file:
1. Choose Open from the File menu.

2. Double-click the saved *.IVW file.

Printing an interview
You may print your answers so you can read them offline. 

To print your answers: 
1. With the Interview simulator open, choose Print from the 

File menu.

2. In the Display area, select which questions you want to print.
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3. In the Export Selection dialog box, if you’ve only answered 
certain questions in topics and only want to print those 
questions, select Only questions with answers.

4. Select whether you want to see the hints, your responses or 
the sample answers along with the questions. Click OK.

5. Make any needed changes in the Print dialog box and click 
OK.

Interviewing Tips

The Interview simulator gives many interviewing tips related to 
specific questions. Here are a few more interview tips. For more 
interviewing tips, see Chapter B., “Interview Strategy” on page 
201 or choose Interview Strategy from the Tools menu.

Tip #1: Decide what to wear
Carefully consider what to wear to your job interview. Discover 
how people in the position you’re applying for typically dress 
and then dress accordingly — probably slightly more formally. If 
you’re interviewing for a management position you definitely 
would be more formal than for other positions. Wear a watch and 
avoid excess jewelry. Also, avoid strong aftershave lotion or 
perfume. And, if you smoke, you may want to make sure that 
your interview clothes don’t smell like smoke.

Tip #2: Ask questions
Prepare a list of questions that you want to have answered. 
Almost as important as how well you answer questions in the 
interview is how well you can ask questions of the interviewer. A 
lack of questions from you may appear as lack of interest on your 
part. You should pay attention during the interview to ask 
several well-planned questions during the process — not 
necessarily waiting until the end for ‘your turn’.
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Your questions can reveal a great deal about your values, 
interests and intelligence, so ask them carefully and thoughtfully.

Possible questions include:

• What challenges do you think I will face in this position?
• How did you get started in this company?
• How does this department fit into the organizational 

structure?
• How long has this department been in existence and how 

long have you been part of it?
• When can I expect to hear from you about the next stage in 

the interviewing process?

Tip #3: Prepare for different types of 
interviewers

Most interviews fall into one of these categories: Question & 
Answer, Reaction, Quiet Interviewer, or Panel.

The majority of interviewers use a simple question and answer 
format. In such a case, your ability to answer each question 
quickly and intelligently is of great importance. Some 
interviewers like to do most of the talking and will judge you by 
your actions and reactions to what they say. Other interviewers 
speak hardly at all. If you find yourself in this situation, you can 
speak freely and naturally, but ensure that you are not rambling 
aimlessly.

If you find yourself in a panel interview, pay close attention to 
the person asking you the question, and direct your answer to 
that person. But, maintain eye contact with all panel members 
during the interview, being careful not to exclude anyone.
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Tip #4: Prepare for unlawful questions
Decide how you will handle unlawful questions. According to 
the Equal Employment Opportunity Commission, all questions 
must be job related. If you get asked what you consider an 
unlawful question you may:

• Ask how the question relates to the job. For example, “I’m 
not quite sure how that relates to my ability to do the job. 
Could you explain that to me?”

• Answer the question behind the question if you can figure 
that out. For example, “If you’re wondering how I’d react in a 
situation involving those people, I can assure you that have 
three years experience successfully supervising a staff of 
fifteen people from all walks of life.”

• Answer the question, and then ask the same question of the 
interviewer. For example, “I attend outside activities related 
to my religious beliefs. Do you?” 

• Directly refuse to answer the question. For example, “I am 
sorry, but I do not care to answer that question.”

Tip #5: Exit gracefully
The interviewer will let you know either verbally or nonverbally 
that the interview is ending. You should express your interest in 
the company and thank any interviewer by name for their time. If 
you have not already discussed it, ask the interviewer what the 
next step in the interview process will be and when you will find 
out about the company’s decision. Leave quickly, but do not 
appear to be overly anxious to leave.

Tip #6: Follow up
To help increase your chances, send a brief letter, within a day or 
two of the interview, thanking the interviewer again for his or her 
time and repeat that you would like to hear about the decision as 
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soon as possible. Reaffirm your interest in the company and the 
position, and answer any questions that were left open at the end 
of the interview. Use the same kind of paper, envelope and font 
as you chose for your resume, cover letter and reference page.

Tip #7: Evaluate each interview
If you aren’t too nervous, evaluate yourself during the interview 
and correct yourself, as necessary. Ask yourself: “Am I being clear 
and concise in my answers?” “Am I motivated to present myself 
well?” “Am I coming across well?” “Are my answers consistent?” 
“Am I confident without being over confident?”

After the interview is over, ask yourself questions about the 
interview as a whole. Do this as soon as possible after the 
interview so you don’t forget the details. Use your answers to the 
following questions to help you determine if the interview was a 
success and to prepare for your next interview.

• How adequately did I prepare myself for the interview?
• Was there anything I should have known about the company 

that I did not?
• How effective was my role in the interview?
• How appropriately was I dressed?
• Which questions did I handle well?
• Which questions did I handle poorly?
• How thorough were my answers?
• How well did I emphasize how my skills will benefit the 

employer?
• How well did I ask questions?
• What could I have done differently?
Quiet Interviewer: Other interviewers speak hardly at all. If you 
find yourself with such an interviewer, you may speak freely and 
naturally, but make sure that you are not rambling aimlessly. In 
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this kind of interview, you have to rely on your knowledge of 
yourself and the job for which you are interviewing to guide you 
through. Be prepared to answer broad questions, like “Tell me 
about yourself.”

Panel: You may find yourself in a panel interview where several 
people interview you at the same time. Pay close attention to the 
person asking you the question and direct your answer to that 
person. Maintain eye contact with all panel members during the 
interview, being careful not to exclude anyone.

Strategies for answering questions
Though a potential employer may ask you hundreds of 
questions, Richard Nelson Bolles in his book, the 1992 edition of 
What Color is Your Parachute? says that an interview consists of 
four basic questions:

• Why are you here?
• What can you do for us?
• What kind of person are you?
• Can we afford you?
To answer these and other questions keep the following 
strategies in mind:

• Think and talk about the company’s needs, not yours.
• Emphasize how you can help add to the company’s bottom 

line and help it accomplish its goals.
• Reply quickly and honestly to all questions.
• When asked a “yes-or-no” question, elaborate.
• Use action words and confident language.
• Describe your past accomplishments, rather than simply 

reciting your job description.
• If you do not understand a question, ask for clarification.
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• When you are asked a broad question, such as “Tell me about 
yourself,” stress your knowledge, skills and abilities as they 
apply to the specific position for which you are interviewing.

• Do not miss opportunities to sell yourself to the company.
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Chapter 13. Negotiating 
Salary and Benefits

Congratulations! With your WinWay Resume Deluxe resume and 
interview preparation you’ve received a job offer. Now what? It 
might be worth your while... and money to use the Salary 
Maximizer™ simulator to make sure that you get paid what 
you’re worth. Also, WinWay Resume Deluxe has a Salary and 
Benefits Guide to help you get the right benefits package.

This chapter includes the following topics: 

• “Considering a Job Offer” on page 186

• “Using the Salary Maximizer Simulator” on page 187

• “Using the Salary and Benefits Guide” on page 190
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Considering a Job Offer

There are many factors to consider when you are offered a job 
with a new company. However, the decision is totally up to you. 
Only you will know if the job is right for you and if you are right 
for the job.

You may want to ask yourself the following questions before 
making the decision:

• How well does this job fit in with my long-range career 
goals?

• Does the job sound interesting and challenging?
• Will I mind working the hours required for success in this 

job?
• Are there good opportunities for advancement?
• Would I mind relocating if the company wanted me at 

another site?
• How well-respected in the community is the company?
• Do I fit in with the corporate culture?
• How well can I live on the salary that has been offered?
• Is the benefits package (insurance, vacation and other 

benefits) acceptable?
• Do I really want this job?
You may want to use the Salary and Benefit Guide included with 
WinWay Resume to determine the acceptability of the benefits 
package. You may want to use the Salary Maximizer simulator if 
you feel that the salary offer is not quite what you had planned. 
But, the final decision is up to you about whether you take the 
job or not.

You may decide that a medium-range salary is adequate and 
there are enough benefits that make up for it. You may decide 
that the advancement opportunities are the best with lowest 
paying job offer that you receive. You may decide that the highest 
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salary offer doesn’t offset the possibility that you may have to 
relocate within six months. It’s up to you to evaluate all offers 
and come to the best decision for you.

Using the Salary Maximizer Simulator

Your starting salary at a company, even in your first “real” job, is 
crucial. This salary determines your future salaries with this 
company because most companies offer raises based on a 
percentage of the previous year’s salary. The salary you accept 
may also determine future salaries with other companies. Often, 
future employers want to know your most recent salary. Think 
carefully before you accept any salary offered to you. Most 
employers want to pay fairly. However, when negotiating a 
salary the interviewer may have some constraints from the 
company.

These constraints may include:

• No negotiation — The company may have a firm budget for 
the open position. The interviewer may say that if you do not 
take what the company offers, they will find someone else. In 
this circumstance, carefully consider the benefits package.

• Pay grades — In some companies there may be firm ranges 
for each type of position with little room for negotiation. In 
this case, you may want to find out how quickly one can 
move up to the next range.

• Flexible — If you’re lucky, the company is willing to pay the 
right person what it takes to employ him or her. 

Like the Interview simulator, the Salary Maximizer® simulator 
has commonly asked questions with hints and sample responses 
about salary negotiations. Unlike the Interview simulator, there is 
only one topic that has 14 questions. You cannot type your own 
responses.
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Playing Questions Automatically
By default, the Salary Maximizer simulator is in AutoPlay mode 
where the questions and responses are automatically played. You 
may want to go through the simulator in AutoPlay mode at least 
once.

To configure the Salary Maximizer simulator for AutoPlay mode:
1. Choose Salary Maximizer from the Go menu.

or
Click the Salary label at the top of the workspace.

The first question plays in the simulator window.

2. Clear the AutoPlay check box.

The first question plays in the simulator window.

3. Select the AutoPlay check box.

4. In the Auto Play Options dialog box, select whether you want 
to hear the Hints or Answers (or both or neither) to the 
questions.

By default, you’ll hear answers in AutoPlay mode, but you 
may want to go through the Interview and hear only the 
questions or listen to questions and hints.

5. Click OK.

6. To end the session, choose Close from the File menu.
or
Click the Close button at the upper right.

To control the questions and responses manually, you clear the 
AutoPlay check box.
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Controlling the Simulator Manually 
To control Salary Maximizer manually:

1. Choose Salary Maximizer from the Go menu.
or
Click the Salary label at the top of the workspace.

The first question plays in the simulator window.

2. Clear the AutoPlay check box.

3. To hear a hint for the current question, click the Hint button 
on the lower left corner.

4. Think about how you would answer the question.

5. To hear the sample answer, click the yellow arrow on the 
right side of the navigation area.

Note:  To see the sample answers as text, click the CC (Closed 
Caption.) The answer text appears below the video playback area on 
the right. To no longer see the text, click the CC button again.

6. To move forward and backward through the questions, click 
one of the yellow navigation arrows on the left side of the 
navigation area.

7. To end the session, choose Close from the File menu.
or
Click the Close button at the upper right.

Printing the Salary Maximizer questions
You may print the Salary Maximizer questions to review and 
work further on your responses.

To print the questions:
1. While in the Salary Maximizer simulator, choose Print from 

the File menu.

2. Select which questions you want to print.
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3. Select whether you want to see the hints, your responses or 
the sample answers along with the questions. Click OK.

4. Make any needed changes in the Print dialog box and click 
OK.

Using the Salary and Benefits Guide

The benefits you receive may make up to 30 percent of your 
compensation package. Determine which benefits are most 
important to you. Some common benefits that companies offer 
are insurance, 401K savings plans, child care, tuition 
reimbursement, flex-time and stock options. 

WinWay Resume Deluxe includes an online Salary and Benefits 
Guide to let you know about the types of benefits that may be 
available through your prospective employer. This information is 
also available in Appendix C., “Salary and Benefits Guide” on 
page 225. You should ask about benefits during any salary 
negotiations.
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To view the Salary and Benefits Guide online:
1. Choose Salary and Benefits Guide from the Tools menu.

2. Select a benefit area on the left side.
3. In the list of associated benefits on the right, click one.

The benefit information appears in the area below the list.
4. When you’ve researched the benefits that are pertinent to 

you and your job opportunity, click OK.
Some companies offer a fixed benefit package with a few options. 
Depending on your prospective position in the company, you 
may be able to negotiate additional benefits. Ask questions about 
the benefits that you find attractive and find out if and where 
there is room for negotiation. Additionally, if you are located out 
of town, find out the policy on moving expenses and relocation 
expenses (like helping a spouse find a new job or assistance in 
selling your current home). Remember, the final decision is up to 
you about whether you take the job or not, but be sure to 
consider the full package including salary and all benefits before 
making a decision.
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Appendix A. Troubleshooting 
WinWay Resume Deluxe

This appendix includes a variety of important tips and answers 
to questions you may have about using WinWay Resume Deluxe. 

This chapter includes the following topics: 

• “CDs” on page 194

• “Posting” on page 194

• “Printing” on page 195

• “Cutting, Copying and Pasting” on page 197

• “Formatting” on page 197

• “Default Resume” on page 200
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CDs

The CD doesn’t start automatically and when I look at it, it 
appears empty — containing no files. How can I fix it?

You most likely have a dirty or damaged CD. Inspect the bottom 
(unprinted) side of the CD-ROM and look for scratches, stains, 
fingerprints. Clean the CD-ROM with a soft cloth. You may wash 
it with soap and water, and then dry it completely. Re-insert the 
CD in the drive and try reading it again.

I can’t install the software. The Setup applicaton starts and 
then stops with an error before installation is complete. What 
causes this?

Again, this is most likely a dirty or damaged CD. Inspect the 
bottom (unprinted) side of the CD-ROM and look for scratches, 
stains, fingerprints. Clean the CD-ROM with a soft cloth. You 
may wash it with soap and water, and then dry it completely. 
Re-insert the CD in the drive and try re-installing the software.

Posting

After posting a resume, I got a posting report showing that it 
didn’t post to a particular site. What happened?

One reason for a posting failure is that the site was not available. 
Try again at another time. The other reason is that you already 
have your resume with the site, and they only allow one posting. 
Check your previous posting reports and find whether you 
posted successfully to the site previously. If so and if this attempt 
was an updated resume, visit the site and delete your previous 
posting.
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Printing

I want to send my resume printed at a print shop. How can they 
print my files?

You need to convert your resume to another format. To preserve 
the formatting, export your resume as a PDF file. Most print 
shops can read PDF files. 

Why can’t I print envelopes on my printer?

First, verify that your printer does, indeed, print envelopes. Then, 
check to see if there’s an updated driver for the printer from the 
manufacturer’s web site.

If your printer does print envelopes and has the latest driver, try this 
procedure:

1. Click the Envelope label at the top of the workspace.
2. Click Setup on the left.
3. In the Envelope Print Setup dialog box, in the Paper area 

change the Size to Custom Envelope.
4. For the Width, type 9.5.
5. For the Height, type 4.375.

Note:  These are the values for a standard size 10 envelope.

6. Click OK, then click the Feed Method button.
7. In the Feed Method dialog box, select the appropriate 

orientations for your printer. (You may need to refer to your 
printer’s user manual.) Click OK.

8. To print based on this custom setting, click OK in the Print 
dialog box.
Note:  You may want to do a test print using regular paper or 
envelope before actually printing a good high-quality envelope.

My resume has a page border. When I try to print it, parts of the 
border don’t print. What is causing this?
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This happens when the border is too close to the edge of the 
paper. Your printer has a maximum print area. If any part of your 
resume is outside that area, it won’t print. You’ll have to adjust 
the margins on your resume to be within your printer’s print 
area.

To adjust the margins:
1. Open the resume.
2. Choose Page Setup from the File menu.

3. On the PAGE SETUP tab of the Format dialog box, adjust the 
margin settings to print your resume on your printer. You 
may need to read your printer’s user manual to get the values 
for the minimum margins.

4. Click OK.
5. Print your resume.

Note:  You may want to view a Print Preview to see which margins 
are visually appealing and are within the printer’s print area.
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Cutting, Copying and Pasting

I want to copy from (cut from or paste into) my resume, but the 
menu commands Copy, Cut, Paste are not available on the Edit 
menu. Why can’t I see those commands?

To copy content from your resume to the Clipboard, you may use 
one of two methods. You can export the resume, and then copy 
the information from the exported file.

Alternatively, you may:
1. Double-click a resume section,

2. Select the text in any one text box.

3. Right-click in the open dialog box and click Copy.
or
To remove the information from your resume, click Cut.

To paste information from the Clipboard into a resume:
1. Double-click the resume section into which you want the 

information pasted.

2. Select the text to be replaced.
or
Click the cursor where you want the information inserted.

3. Right-click inside the box and click Paste.

Formatting

The bullets in my resume do not print or display correctly. How 
can I fix them?

The font you used originally may no longer be installed on your 
system. If so, change to a different bullet.

I’ve changed one of the headings and now it looks as though 
there’s an extra space under it. I didn’t put the space in. What 
can I do?
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This can happen if make a heading longer than the original 
heading, and it usually occurs with headings that are indented 
automatically. There are several ways to fix this. 

The easiest way is to try a different style for the different sections 
of your resume. If you like that style, you’ll have to change the 
indent value.

To change the indent value:
1. Choose Page Setup from the File menu.

2. On the PAGE SETUP tab of the Format dialog box, increase 
the value of the Indent. (This will move the second column 
over on a two-column style.)

3. Click OK.

4. Check the heading to see if the space disappeared.

Another way to correct this problem is to edit the heading and 
make it shorter.

To edit the heading:
1. Choose Headings from the Format menu.

or
Right-click the heading in the Headings tree.

2. In the Headings dialog box, select the long heading.

3. Edit or change as necessary to make it shorter. Click OK.

I’d like to have columns or tables in my resume. Is there any 
way that I can do this?

WinWay Resume Deluxe allows you to create the look of 
columns using tabs. To set up your tabs, use the DESCRIPTION 
tab. 
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To use tabs:
1. Double-click the section where you want to have a table or 

columns.

2. Click the DESCRIPTION tab.

3. Click a place on the ruler where you want to set a tab.

Note:  The default tab is a left tab.

4. To change a tab, double-click the tab.
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5. In the Tabs dialog box, set a specific value, specify the 
alignment of a tab, change the type of tab, add other tabs or 
remove tabs.

6. Click OK to have the changes applied to the DESCRIPTION 
tab.bo

7. Once you have the tabs set up, use them as you would with 
any word processor.

Default Resume

I’ve created a resume of my own that I’d like to use as the 
default resume instead of having to open it each time. Is this 
possible?

Yes, sort of... You may have WinWay Resume Deluxe open 
automatically with a resume of your choosing.

To do this:
1. Locate the file for the resume you created. You can use My 

Computer or Windows Explorer to locate the file if necessary.

2. Right-click the file and click Properties.

3. In that file’s Properties dialog box, select Read-only and click 
OK.

4. Right-click the file again, but this time click Create Shortcut.

5. Drag the shortcut to your desktop.

Now, if you double-click the shortcut on the desktop, WinWay 
Resume Deluxe starts up with this resume showing in the 
workspace. Since you made the file read only, you’ll have to save 
the file with a new name or location to save any changes. 
Basically, this resume now acts as a template you use to create 
other resumes.
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Appendix B. Interview 
Strategy

This appendix covers how to prepare for an interview, what to do 
during the interview, and what to do after the interview. You can 
view this information online by choosing Interview Strategy 
from the Tools menu.

This chapter includes the following topics: 

• “Before the Interview” on page 202

• “During the Interview” on page 211

• “After the Interview” on page 220
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Before the Interview

Before your interview, you should spend a certain amount of 
time thinking about the interview.

Review your strengths
Ask yourself not only, “What does the interviewer want to hear?” 
but also, “What do I want them to know about me?”

Review your resume, any performance evaluations you have 
from previous jobs and transcripts from school before the 
interview. Be sure you remember the dates of employment for all 
the jobs you list on your resume. Identify your major skills and 
work experience and be able to relate them specifically to the 
position and company with which you are interviewing.

Review your skill set
You need to plan ahead to be able to emphasize your 
accomplishments. Practice describing the skills you used in 
previous jobs and what you learned from each job rather than 
just listing your duties. Review the following skills and identify 
the skills you would like to highlight during the interview. Think 
of a concrete example that demonstrates how you perform each 
skill.

Tip: Try to discover which skills the interviewer may consider 
most important for the position and for the company.

Here are some examples:

Accepting responsibility, Administering, Advising, Analyzing, 
Answering questions, Arbitrating, Asking questions, Chairing 
meetings, Constructively criticizing, Convincing, Coordinating, 
Correcting, Counseling, Creating, Data collecting, Debating, 
Decision making, Defining problems, Delegating responsibility, 
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Demonstrating, Developing ideas, Diagnosing problems, 
Disciplining, Documenting, Editing, Empowering others, 
Establishing priorities, Establishing objectives, Evaluating, 
Explaining, Following instructions, Gathering information, 
Implementing, Influencing, Inspecting, Leading, Listening, 
Managing, Managing a budget, Managing time, Meeting 
deadlines, Motivating, Negotiating, Organizing, Paying attention 
to details, Perceiving potential in others, Planning treatment, 
Problem solving, Reconciling conflicts, Recruiting, Referring, 
Representing, Researching, Revising, Speaking in public, 
Summarizing, Supervising, Taking risks, Teaching, Team 
building, Thinking, Translating, Using a computer, Using logic, 
Working with others, and Writing.

Character traits employers seek
Most employers are looking for employees with the following 
traits. Which traits do you have? Think about how you could 
emphasize the traits you do have during the interview. Develop 
one specific example for each.

• Communication Skills

• Planning and Scheduling Ability

• Dependability

• Honesty

• Creativity

• Ambition

• Delegation Skills

• Teamwork Mentality

• Assertiveness

• Enthusiasm
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Character traits employers do NOT seek
If you have any of the following characteristics and they are 
evident during an interview, you lessen your chances of getting 
the job. With some of these traits, you would not be considered 
for any job — no matter how qualified you are.

• Arrogance or overt aggression

• Asking about salary or benefits “too early”

• Dishonesty

• Inappropriate attire or poor hygiene

• Lack of questions

• Lack of self-confidence

• Lack of knowledge about the industry and company

• Poor communication skills

• Prejudicial (racist or sexist) remarks

• Tardiness

Research the company
If you haven’t researched the company before submitting a 
resume, then you should do so before the interview. There are 
many methods available for you to research a company at little or 
no cost. Typically, it is easier to research a publicly held company. 
Besides using your networking contacts, you can use your local 
library to as a resource for business information. With the 
following publications, indexes and databases, you can get a lot 
of information about publicly held companies:

• Annual Reports

• Business Index

• Compact Disclosure (a CD-ROM database)
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• McRae’s Bluebook

• Dun & Bradstreet’s Middle Market Directory

• Fortune’s Plant and Product Directory

• Million Dollar Directory

• Moody’s Industrial Manual

• Standard and Poor’s Industrial Index

• Standard and Poor’s Register of Corporations, Directors and

• Executives

• Thomas’ Register of American Manufacturers

• US Industrial Outlook

Privately held companies are more difficult to research. Because 
they have no stockholders, there is no legal requirement for them 
to disclose their financial status. However, many privately held 
companies still publish an

annual report to their employees. Ask for a copy of this report 
and any other internal publications (such as newsletters), from 
the public relations or corporate communication department 
within the company. You can also find information on companies 
in newspaper and journal articles. Use indices at the library to 
help you find the appropriate articles. Certain databases exist 
online or on CDs that index business journals. These can be very 
helpful if you are researching a larger company.

Prepare your references
At the same time you prepare your resume, you should gather 
your reference information. Most people use some combination 
of three types of references: professional, educational and 
personal. You should have at least two, if not three, different 
people willing to act as references for you.
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Depending on you specific situation, you may select all 
professional or some professional and, perhaps, one personal 
reference. Usually, unless you’ve just recently graduated, you 
would only have one educational reference at the most.

Professional references: These may be former or current 
coworkers, employers or clients.

Educational references: These are teachers or professors who 
know you well enough to discuss how well you performed in 
their classes. You may need to maintain educational references 
for your first few jobs after completing your education.

Personal references: These are friends or colleagues who have 
known you for some time — not new acquaintances. They will be 
able to tell the interviewer about personal characteristics relevant 
to the job.

Before giving your references’ names and contact information to 
a prospective employer, be sure to ask their permission. 
Although most of the time the people you want to use as 
references will be happy to help you, some people may not — for 
lots of reasons. Respect their wishes: a reluctant reference is 
worse than no reference at all. 

Do not be surprised if the potential employer contacts people 
other than those listed as your references.

Before you send or give a reference page to a potential employer, 
give each reference a duplicate copy of your resume and cover 
letter that you sent to the employer. Also, supply each reference 
with a copy of the description of the position for which you are 
applying and a list of the specific features in your background 
that you would like for him or her to mention to the employer. 
The easier you make it for your references to help you, the more 
likely that they will.
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A potential employer may ask the following questions of your 
references:

• How long have you known the applicant?

• Can you describe how the applicant interacted with other 
people?

• Was the applicant usually on time?

• Can you tell me about one project the applicant worked on?

• How fast does the applicant learn?

• What else would you like to tell me about the applicant?

• Who else would you recommend I speak to about the 
applicant?

If your job search continues over a period of time, at some point 
send a letter of thanks to your references along with an update of 
how your career search is going.

What to wear to the interview
Deciding what to wear and what not to wear can be difficult. In 
general, when applying for a position, the safest thing to do is to 
discover how an employee in that position typically dresses at 
that company and dress accordingly but, perhaps, a little more 
formal. If you cannot find out how a company’s employees dress, 
then dress the way most people in that position within the 
industry dress.

For any office or corporate positions, if you follow these 
guidelines, you should be fine:

Wear a suit: Men should wear a jacket, slacks, long-sleeved shirt 
and a tie; women should wear a jacket and skirt. Dress on the 
conservative side.

Be sure your shoes are polished and free from scuff marks: 
Some interviewers will judge you by the way you care for your 
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shoes. Men should wear shoes that tie, preferably black wingtips. 
Women should wear low (1” to 2”) heels.

Fingernails should be clean and neatly filed: For women who 
wear nail polish, it should be an understated color and not 
chipped. Men, typically, should not wear polish.

Wear a watch: Wearing a watch signals that you care about the 
value of time.

Do not wear much jewelry: Any jewelry you choose should be 
gold or silver. Women should not wear more than one earring in 
each ear. Men should avoid wearing earrings (unless you know 
that most men in the company do wear them, which is unusual in 
most industries).

If you or someone in your home smokes, make sure that your 
clothing is free of the smoke smell: The smell of cigarette smoke 
is offensive to most non-smokers and interviewer may decide 
you are a health risk for the company.

Wear something that you have worn before: The day of the job 
interview is not the time to discover that your sleeves are too 
long or that your slacks are too tight.

Engaged women may choose not to wear their engagement 
rings: An engagement ring may prompt the employer to ask an 
illegal question such as, “Will you move if your fiancée does not 
get a job in this city?”

Avoid wearing perfume or cologne: While you may think you 
smell wonderful, your particular scent may be offensive to the 
interviewer. What if the interviewer is allergic to perfumes? 
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What to take with you to the interview
Almost as important as what to wear to the interview is what to 
take with you to the interview. You may want to take the 
following items:

Transcripts: Get a copy of your college transcript from your most 
recent college or university. Even if the employer never asks to 
see your transcripts, you can use them to review the types of 
courses you took and verify your grade point average.

Reference list: Using the same paper and font as you did for 
your resume and cover letter, prepare a list of your references. 
The interviewer may ask for this list during the interview.

Pad of paper: So that you can take notes during the interview, 
you should take a relatively new pad of lined paper. If the pad 
does not have a hard back, you might want to attach it to a 
clipboard. However, if you think you will doodle on the pad 
during the interview, leave the pad in your briefcase for notes 
after the interview.

Pen: Have a pen to use during the interview — preferably a 
non-disposable one — and make sure it works beforehand.

Resume: Though the interviewer will probably have your resume 
available during the interview, you should take an extra copy 
with you just in case. You can also review your resume while 
waiting for the interview to start, to make sure you remember all 
of the employers and jobs you have listed on it.

File folder: Use a new manila folder to keep your papers 
(transcripts, reference page and extra copy of your resume) 
organized and clean.

Briefcase: If you already own a briefcase, you should clean it out, 
leaving only the most necessary items, and use it to carry your 
filled folder, pad of paper and pen. If you do not own a briefcase, 
do not bother to buy one solely for the interview.
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Purse (women only!!): Do not carry a purse and briefcase at the 
same time unless you’re used to handling both with ease.

A clean automobile: If you are driving yourself to the interview, 
be sure to have your automobile clean, both inside and out. This 
is for two reasons. First, you will feel better about yourself if your 
car is clean. Second, some corporations send an employee down 
to take a glance at your car while you are in the interview. A 
clean car shows your attention to detail. They could also discover 
information about your personal life by looking in your car (such 
as whether or not you smoke or if you have children).

Money: You should have a major credit card and some cash just 
in case. 

If you are traveling out of town for your interview, you should 
also have the following with you:

Change of clothing: Be sure to have a change of business 
clothing with you. What will you do if you discover a big stain on 
your suit as you are getting dressed for the interview? What will 
you do if the interviewer asks you to return tomorrow for a 
second interview?

An iron: No matter how carefully you pack your clothes, 
wrinkles appear. You cannot always count on the hotel having an 
iron for you to use when you need it.

More copies of your resume and reference page: Take twice as 
many additional copies of your resume and reference page as 
you think you will need.
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Time and place of the interview
You must be on time for the interview. It is crucial that you find 
out the exact time and location of the interview. This may mean 
asking for directions as specific as “Which direction do I turn 
when I get off the elevator?” If you are driving, be sure to ask 
about parking — where to park and if there are any parking 
restrictions.

Immediately after you finish speaking with the company 
representative, write a note of confirmation to the interviewer (if 
it is two or more days until the interview). Express your interest 
and enthusiasm about the interview. Use the same letterhead as 
you did for your original cover letter to the company.

If possible, drive to the interview site a day or so before the 
interview at the time you will drive there on the day of the 
interview. If you do this, you’ll be able to better estimate how 
long it will take you to get there. You should allow for possible 
slowdowns that could occur along the way.

During the Interview

What you say and do during the first ten seconds of an interview 
may determine whether or not you get hired.

First impressions
If the first impression an interviewer has of you is negative, you 
may get a quick interview and no job offer — without knowing 
why. The following suggestions may help you through the 
important first ten seconds.

Dress appropriately: See “What to wear to the interview” on page 
207 for more information.

Be on time: This means allowing for the unexpected to happen 
on your trip. Pump your gas the night before your interview. Will 
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you be crossing railroad tracks? Are you allowing time for a train 
to slow your progress?

Arrive in the interviewer’s office or waiting room about five or 
ten minutes before the interview is scheduled to begin: Any 
fewer than five minutes may make you nervous and out of 
breath. Any more than ten minutes of waiting may make you 
appear over anxious and you may get restless. 

Do something to occupy your time while you are waiting for 
the interview to begin: Reading company literature or reviewing 
your resume are good options. 

Treat everyone you greet with respect: When you first arrive in 
the interviewer’s office, you may be greeted by a secretary or 
receptionist. Someone may escort you in to see the interviewer. 
Realize that anyone you interact with may be asked for their 
opinion about you.

Once the interviewer appears in the office, greet them by name: 
If you do not know their name prior to the interview, listen 
closely as they introduce themselves to you. Address the 
interviewer by name at some point later during the interview. 
Avoid using the interviewer’s first name unless the interviewer 
specifically requests it.

Be prepared to shake hands: Wait for the interviewer to extend 
his or her hand to you. If a hand is extended, both men and 
women should respond with a firm, but not bone-crushing, 
handshake. What do you do if you have sweaty palms? Before 
arriving in the office, try to rinse them with cool water. You may 
want to carry a handkerchief or cloth to wipe your hands on if 
necessary.

Maintain eye contact with the interviewer: If you do not, they 
may feel that you lack self-confidence. However, be sure not to 
stare at them.
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Be enthusiastic: Sound genuinely interested in the interviewer, in 
the company and in yourself. 

Try to match the mood of the interviewer: If the interviewer is 
easygoing and relaxed, try to match that style, but don’t get too 
casual. If the interviewer is cool, crisp and professional, act 
accordingly.

Do not smoke, even if the interviewer asks if you want to: Even 
if the interviewer is a smoker, you shouldn’t smoke during an 
interview.

Be well-prepared for the interview: If you know the types of 
questions the interviewer may ask you and know that you can 
answer anything they ask, you appear more confident. Using the 
WinWay Resume Deluxe Interview simulator before to the 
interview should help you immensely.

Interview goal
Your main goal should be to share enough about yourself and ask 
enough questions so that, together with the interviewer, you can 
decide whether this particular company would be a good place 
for you.

Interview formats
Question & Answer: A majority of interviewers use a simple 
question-and- answer format for interviews. In such a case, 
answer each question quickly and intelligently. If your responses 
are confused or contradictory, you may lose the job. The best 
preparation for answering questions is using the Interview 
simulator and answering truthfully.

Reaction: Some interviewers like to do most of the talking and 
judge you by your actions and reactions to what they say. Be 
attentive and be prepared for a question at any time.
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Quiet Interviewer: Other interviewers speak hardly at all. If you 
find yourself with such an interviewer, you may speak freely and 
naturally, but make sure that you are not rambling aimlessly. In 
this kind of interview, you have to rely on your knowledge of 
yourself and the job for which you are interviewing to guide you 
through. Be prepared to answer broad questions, like “Tell me 
about yourself.”

Panel: You may find yourself in a panel interview where several 
people interview you at the same time. Pay close attention to the 
person asking you the question and direct your answer to that 
person. Maintain eye contact with all panel members during the 
interview, being careful not to exclude anyone.

Strategies for answering questions
Though a potential employer may ask you hundreds of 
questions, Richard Nelson Bolles in his book, the 1992 edition of 
What Color is Your Parachute? says that an interview consists of 
four basic questions:

• Why are you here?

• What can you do for us?

• What kind of person are you?

• Can we afford you?

To answer these and other questions keep the following in mind: 

• Think and talk about the company’s needs, not yours. 

• Emphasize how you can help add to the company’s bottom 
line and help it accomplish its goals.

• Reply quickly and honestly to all questions.

• When asked a “yes-or-no” question, elaborate.

Use action words and confident language.



Appendix B. Interview Strategy   •   215

• Describe your past accomplishments, rather than simply 
reciting your job description.

• If you do not understand a question, ask for clarification.

• When you are asked a broad question, such as “Tell me about 
yourself,” stress your knowledge, skills and abilities as they 
apply to the specific position for which you are interviewing.

• Do not miss opportunities to sell yourself to the company.

Lawful and unlawful questions
According to the Equal Employment Opportunity Commission’s 
guidelines (as of the end of 2002), all questions that the 
interviewer asks you must be job related.

Examples of topics that usually are not job related are:

• Marital status

• National origin

• Race or color

• Religion

• Gender

• Birth date

• Birth place

• Native language

• Citizenship

• Appearance

• Arrest record (however, the employer can ask if you have 
been convicted of a felony if this matter is job related)

Each state has individual interpretations of the Equal 
Employment Opportunity Commission (EEOC) guidelines. 
Contact your local EEOC office for more information on lawful 
and unlawful questions.
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Experienced interviewers, especially those in the human 
resources departments, know the guidelines well and will not ask 
you questions that do not pertain to the job. However, 
inexperienced interviewers may occasionally ask you a question 
that is unlawful according to EEOC guidelines. The question is 
most likely asked out of curiosity — not to discriminate against 
you. But, how you answer an unlawful question may affect your 
chances for the prospective job.

Here are some methods you can use to answer an unlawful 
question. If you really want or need the job, avoid choosing the 
last method. The examples respond to the questions “How old 
are you?”

• Ask how the question relates to the job: “I’m not quite sure 
how my age directly relates to my ability to do the job. Could 
you explain that to me?”

• Answer the question behind the question: “If you’re 
wondering if I’d feel comfortable supervising employees that 
may be older than I am, I can assure you that my 
subordinates’ ages are not important to me. I have three 
years’ experience supervising a staff of ten, some older than I 
am, some younger.”

• Answer the question, and ask the same question of the 
interviewer: “I am 32. I see that you graduated from college 
in 1983. That would make us about the same age, wouldn’t 
it?”

• Directly refuse to answer the question: “I am sorry, but I do 
not care to answer that question.”

• End the interview: “I find it interesting that your company 
chooses to evaluate its applicants based on discriminatory 
information that directly violates EEOC guidelines. I expect 
to file a complaint with the local EEOC office this afternoon.”



Appendix B. Interview Strategy   •   217

Answering questions well
Keep these four qualities in mind as you answer questions from 
the interviewer:

• Clear: Answer each question simply and directly. If you do 
not understand the question or the motivation behind the 
question, ask for clarification. Use jargon or technical terms 
only if you fully understand them and if they will help show 
your knowledge of the industry.

• Motivated: Appear enthusiastic. Make each answer show 
how you can help the company achieve its goals. Keep your 
answers employer focused.

• Credible: Demonstrate honesty, integrity and tact in each 
answer. Be sure that your answers do not contradict each 
other.

• Confident: Show the interviewer that you are poised and self 
assured. Avoid using qualifiers (such as “I guess”) when 
asked for an opinion.

Questions to ask the interviewer
When you go into a job interview, it is a good idea to have several 
questions prepared to ask the interviewer. A lack of questions 
from you may appear as lack of interest on your part. You should 
pay attention during the interview to ask several well-planned 
questions. Your questions can reveal a great deal about your 
values, interests, and intelligence, so ask any questions carefully 
and thoughtfully. With careful questioning, you should get a 
realistic picture of the organization. 

The interviewer usually asks, “Do you have any questions for 
me?” If not, you should take the initiative toward the end of the 
interview and say, “Pardon me, but there are a few questions I 
have about this position and the company.”
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The following questions show an interest in the position and 
organization. They are not overly self-centered and are tactful, 
open-ended and neutral. You may want to add some of your own 
questions based on the research you have done on the company 
and industry. Avoid questions about salary and fringe benefits 
unless the interviewer mentions these items first.

• What are your plans for company expansion?

• How many employees would I supervise?

• To whom would I report?

• What management style is most prevalent here?

• How many employees have held this position in the last 
three years?

• Is this a newly created position?

• What have you liked most about working for this company?

• How much supervision will I get as a new employee?

• Tell me about any training program I will go through.

• Describe your ideal employee for me.

• Who will I be working with most closely?

• How well does this company react to change?

• Does this company typically have a reactive or proactive 
strategy to dealing with problems?

• Imagine that I excel in this position. Where would I go from 
there?

• What are the company’s plans for the next five years?

• Describe the corporate culture for me.

• Describe the performance evaluation procedures you use.

• What tasks will fill a majority of my time?

• What challenges do you think I will face in this position?
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• Describe for me the staff I will supervise.

• Could you show me a formal job description?

• Does this position involve any travel?

• Describe for me my first assignment.

• How did you get started in this company?

• Does this company typically promote from within?

• How does this position (or department) fit into the 
organizational structure?

• When can I expect to hear from you about the next stage in 
the interviewing process?

• What else could I provide for you to help in making your 
decision?

Ending the interview
The interviewer will let you know either verbally (“Thank you 
for your interest in our organization.”) or non-verbally (by 
getting up and walking to the door) that the interview is over.

A job offer usually does not come during the first interview, so 
do not expect an offer. If a job offer is made, do not accept or 
reject it immediately. The interviewer should expect that you 
need time to make a decision.

You should express your interest in the company and thank the 
interviewer by name for his or her time. If you have not already 
discussed it, ask the interviewer what the next step in the 
interview process will be and when you will find out about the 
company’s decision.

Make a prompt exit, but do not appear to be overly anxious to 
leave. Be sure to say farewell to the secretary or receptionist, also.
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After the Interview

Make notes
Do not relax too long immediately after the interview. After you 
are out of the building and back at your car (train or bus), take 
out your notepad and write a few notes for yourself. Recap the 
interview, outlining the main points both you and the interviewer 
mentioned, as well as the following items:

• What was the interviewer’s full name and title?

• What was the secretary’s name?

• Who else from the company did you meet?

• Exactly what does the job entail?

• What did you and the interviewer agree upon as the next 
step in the process?

Post-interview evaluation
After the interview is over, ask yourself the following questions 
about the interview as a whole. Use your answers to these 
questions to help you prepare for your next interview.

• How adequately did I prepare myself for the interview?

• Was there anything I should have known about the company 
that I did not?

• How effective was my role in the interview?

• How appropriately was I dressed?

• Which questions did I handle well?

• Which questions did I handle poorly?

• How thorough were my answers?
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How well did I emphasize how my skills will benefit the 
employer?

How well did I ask questions?

What could I have done differently?

Was your interview a success?
How do you know if your interview was a success? D.G. 
Henderson, in his book Job Search: Marketing Your Military 
Experience, gives the following list as indications of a successful 
interview:

• The interview lasts more than 45 minutes. The employer 
probably will not “waste” that much time on an applicant the 
company is not interested in hiring.

• The interviewer wants you to meet other people in the 
department.

• The interviewer discusses salary with you in the first 
interview.

• You receive a compliment on the quality of your resume.

• You are asked back for another interview.

• You are asked if you’d like to start work tomorrow.

Sending a follow-up letter
Within a day or two of the interview, follow up the interview 
with a brief letter thanking the interviewer again for their time 
and repeat that you would like to hear from them as soon as 
possible. Reaffirm your interest in the company and the position, 
and answer any questions that were left open at the end of the 
interview. Use the same kind of paper, envelope and font as you 
used for your resume, cover letter and reference page.
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This letter provides you with an excuse to contact the interviewer 
and to provide any additional information that might help the 
company decide in your favor.

Typically, only about 25% of applicants write a follow-up letter. If 
the interviewer is torn between you and another applicant, your 
follow-up letter may tip the scale in your favor.

If you know that the decision about who will be called back for a 
second interview will be made very soon, you may want to send 
the letter overnight. If the interview was with a local company, 
you may hand-deliver the letter or send it by courier.

You may also write a brief note to the secretary and to any other 
company employees you met during the interview. Thank them 
for their time and help, and offer to send them any additional 
information they may need to help get you this job.

Business lunches
Sometimes, especially on later interviews, you will be invited out 
to lunch with the interviewer and other company employees.

Select a healthy meal and order something in the same price 
range as the interviewer’s meal. Avoid alcoholic and carbonated 
drinks. Just as in the interview, you should not smoke — even if 
everyone else does.

Follow standard rules of etiquette when eating your meal.

It is a good idea to bring some cash with you to the interview. 
Most of the time the lunch will be on someone’s expense account, 
but you can’t be certain.
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Second interviews
For most management-level positions, you go through a series of 
interviews before being offered a position with the company. 
Only those applicants who pass a screening interview with the 
human resources department get to interview with the actual 
hiring managers.

When you are called back for a second interview, be especially 
sure to review your post-interview evaluation. Work on those 
areas you that you felt were weak and improve them. Apply the 
knowledge you have gained from each interview to the next one.

Women should wear a different suit to the second interview. Men 
can wear the same suit with a different long-sleeved shirt and tie.

Sometimes, the second (or third or fourth) interview will be held 
in a different site, such as the company headquarters or another 
operating center. If this is the case, the company should make all 
of your travel arrangements for you.

Remember to send a thank-you note after every interview.

The job offer
There are many factors to consider when you are offered a job 
with a new company. However, the decision is totally up to you. 
Only you will know if the job is right for you and if you are right 
for the job. Also, you may want to look at “Salary and Benefits 
Guide” on page 225 before making a decision.

Ask yourself the following questions:

• How well does this job fit in with my long-range career 
goals?

• Does the job sound interesting and challenging?

• Will I mind working the hours required for success in this 
job?
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• Are there good opportunities for advancement?

• Would I mind relocating if the company wanted me at 
another site?

• How well-respected in the community is the company?

• Do I fit in with the corporate culture?

• How well can I live on the salary that has been offered?

• Is the benefits package (for example, insurance coverage and 
vacation time) acceptable?

• Do I really want this job?
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Appendix C. Salary and 
Benefits Guide

This appendix gives you valuable information about salary and 
benefits that may help you decide which job to take or help you 
negotiate your salary and benefits package. 

You can also access this information in WebEasy Resume Deluxe 
by choosing Salary and Benefits Guide from the Tools menu.

This appendix includes the following topics: 

• “Overview” on page 226

• “Cash-Related Benefits” on page 226

• “Insurance Benefits” on page 229

• “Vacation/Time-Off Benefits” on page 232

• “Educational Benefits” on page 234

• “Other Benefits” on page 236
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Overview
This chapter covers five areas including:

• Cash — This is compensation other than your salary, such as 
profit sharing, bonuses, commissions and shift differentials.

• Insurance — This covers different types of health insurance 
plus disability, travel, auto insurance (if you use your own 
car for work) and other possible insurance-related benefits. 

• Vacation — Besides actual vacation information this area also 
covers paid and unpaid leave such as maternity leave, jury 
duty and possible flex-time opportunities.

• Education — Before accepting a job you may want to know if 
the company covers tuition reimbursement or any job 
training. This area also covers counseling that might be 
available.

• Perks — This section covers a range of special benefits, from 
getting a company car to whether there’s a fitness center at 
the job site.

Cash-Related Benefits
These benefits include those that either put extra money in your 
pocket or provide help meeting your financial goals.
Performance Bonus: You may be offered a bonus based on your 
performance on the job. With a performance bonus, if you fulfill 
your employer’s expectations, you will earn an extra amount. 
Perfect Attendance Bonus: Some employers offer a bonus to 
employees who never miss a day of work during a specified 
period of time.
Profit Sharing: Profit-sharing plans vary from company to 
company, so be sure to carefully read through the description of 
your company’s plan in the employee benefits booklet.
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Overtime: If you are an hourly worker, it is likely that you will 
earn more money per hour when you work more than 40 hours 
per week. You’ll want to verify this with your employer.
Commission: In many sales positions, the commission you earn 
is based on your gross sales, and it can be much higher than your 
salary. You may want to make sure you understand the base pay 
rate and how your quotas are established. Typically, the better 
you are at selling products and services, the more you make, but 
it may take you some time to develop your customers. 
Relocation/Moving Expenses: If you accept a position that 
requires you to move, most companies will pay for the move, 
including packing and shipping your household goods. You may 
want to ask whether you can earn the difference between packing 
and shipping the goods yourself and using the services of a 
professional moving company.
401(k) or 403 (b) Tax-Deferred Savings: Many companies offer 
employees the option of investing in a tax-deferred savings plan 
called a 401(k) (for-profit companies) and a 403(b) (not-for-profit 
companies). A 401(k) plan allows you to save a certain amount of 
your income before it is taxed. For example, you could save 
$10/week in a 401(k) plan, only $8/week in a bank savings 
account while maintaining the same take-home pay. Many 
for-profit companies match a portion of the 401(k) savings. The 
percentage of your income you can save and the total yearly 
matching amount varies by company. You are usually given 
choices as to how you have your savings invested. Typically there 
is a vesting period which is the amount of time you have to with 
the company before the matched funds are yours. When you 
leave the company, you can withdraw your money (and be taxed 
immediately) or roll your money over into another tax-deferred 
savings plan.
Credit Union: Access to a credit union can save you several 
dollars a month if you use the credit union’s share draft account 
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instead of a regular checking account. In addition, most credit 
unions offer loans, lines of credit, and other services at very 
competitive rates.
Flexible Spending Accounts (FSAs): With a flexible spending 
account, you contribute a certain amount of pre-tax income for 
health-care or dependent costs that are not reimbursed through 
any method. Some companies match contributions. The money 
you put aside is not taxed. For example, if you are in the 15% tax 
bracket and you put $1000 in your FSA, you immediately save 
$150 that would have gone to taxes. The biggest drawback to an 
FSA is that if you do not use the money for the specified purpose 
within the 12-month period, you lose it. The money cannot be 
transferred to the next year. Most companies that offer FSAs also 
offer resources for planning the FSA and managing the money 
that is put aside.
Pension Plan: Many companies offer pension plans to help you 
through your retirement years. Many of the plans fall into these 
broad categories: Defined benefits plans: the employer gives you 
a certain amount of money and benefits each year after you 
retire. Defined contribution plans: the company invests a certain 
amount of money for you each year that you are working for the 
company. Thoroughly review the company’s pension plans, 
including the number of years before you are able to draw any 
funds from the plan (vest in the plan).
Simplified Employee Pension (SEP) Plans: Simplified Employee 
Pension plans are similar to Individual Retirement Accounts 
(IRAs), except that the employer invests the contributions to the 
SEP. (If you have an IRA, you would make your own IRA 
contributions.) The allowable yearly contribution in a SEP can be 
much higher than the allowable contribution for an IRA. 
Employers decide how much to contribute and are not required 
to make any specific contribution every year.
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You do not pay tax on the investment made by the employer in 
your name until you withdraw the money from your SEP. Also, 
SEPs are portable — you can take your SEP with you if you leave 
the company.
Stock Options: Employee stock option plans allows you to save 
an amount of each paycheck and purchase company stock with 
the money you’ve saved.
Dependent Care Reimbursement: If you have children who 
require day care, a dependent care reimbursement benefit might 
save you up to $1,000 a year depending on your tax bracket. 
Typically, with this reimbursement, an employer allows you to 
pay day care provider services using your pretax income.
Direct Deposit: If your employer offers direct deposit, your 
paycheck is automatically deposited into your bank account.
Shift Differential: Most companies that have several shifts offer 
a shift differential. If you work a shift other than the day shift, 
you should check if you will be paid at a higher per-hour rate.

Insurance Benefits
Company insurance benefits can cover a wide range including 
health, life, disability and accident insurance. Find out which 
types of insurance coverage your prospective employer offers 
and who pays the premiums.

Health-related insurance
General Health Insurance: It’s to your advantage to have your 
employer pay all or most of your health insurance premiums. 
You should judge the value of a specific insurance policy by how 
it handles catastrophic or serious illness, not solely by how well it 
pays for routine office visits. 

In addition, consider the following medical insurance points:
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• Summary of benefits: What does the plan cover?
• Exclusions: What is not covered?
• Claims filing procedures: How do you get reimbursed for 

out-of-pocket expenses? Do you have to be pre-approved 
before having tests or medical procedures performed?

• Deductibles: How much you must pay out-of-pocket?
• Coinsurance: After you meet the deductible, what percentage 

of the health-care costs do you pay? What percentage does 
the employer pay?

• Premium: How much per month does the policy cost you?

Indemnity Health Insurance: Indemnity insurance used to be 
the most popular type of health insurance. With indemnity 
insurance, your employer reimburses you for a specified 
percentage of your health care costs. You choose your own 
doctor; you pay the doctor; and then you submit your claim to 
the insurance company for reimbursement.
Health Maintenance Organization (HMO) Plans: Health 
Maintenance Organizations (HMO) are one of the most popular 
form of managed health care today. With an HMO, your 
employer pays a flat fee for each employee to be provided health 
care by a selected group of physicians and hospitals. If your 
company participates in an HMO, you are limited to using the 
physicians and hospitals that participate in the HMO. If you 
choose to see a doctor outside of the HMO, you may be required 
to pay for the visit yourself.
Preferred Provider Organization (PPO) Plans: Another form of 
managed health care is the Preferred Provider Organization 
(PPO). With a PPO, you are given a list of physicians and 
hospitals in your area that participate in the plan. You choose the 
ones you prefer. PPOs differ from HMOs in that the PPO list of 
providers usually is more extensive than that of the HMOs. 
Usually you have the option of using a PPO provider or using a 
provider “out of the network” at a higher price.
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Dental Insurance: Dental insurance usually includes free (100% 
paid) preventative care, which includes exams, cleanings, and 
x-rays. There is usually an annual deductible and a co-payment 
for each family member for basic care (fillings and extractions) 
and for major care (crowns and dentures). Some plans also 
include orthodontia (braces) for dependents up to age 19. The 
employer may charge you a monthly fee (usually pre-tax) or it 
may pay the entire amount for this dental insurance.
Disability Insurance: If you become disabled, you will need 
disability coverage to cover the period before Social Security 
benefits start, typically being unable to work for five months. 
Disability insurance is either a part of your health insurance or it 
is paid separately by your employer. You should check to be sure 
you are covered.
Health Care Spending Account: With a health care spending 
account, you contribute a certain amount of pretax income for 
health-care costs not reimbursed through any method. These 
accounts are managed and have the same restrictions that the 
flexible spending accounts (FSAs) have. The money you put aside 
is not taxed, but you lose the money if you do not use it for the 
specified purpose within the 12-month period. As with FSAs, the 
company usually provides resources for you to plan and manage 
any money in a health care spending account.
Optical/Vision Insurance: Optical or vision insurance policies 
provide for low-cost or no-cost vision care, which may include 
annual eye examinations for you and your dependents, eye 
glasses, contact lenses and other optical services. Some policies 
also include safety glasses if your job requires them.

Other insurance
Life Insurance: Many employers offer life insurance for their 
employees. Most employers offer term life insurance, which has 
no cash value and usually expires when you leave the company. 
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Other employers may offer different types of insurance, 
including whole life, universal life, variable life, and 
variable/universal life insurance policies.
Auto Insurance: Some employers provide automobile insurance 
if you have a job that requires that you use your personal car for 
business travel. If you must use your own car for extensive 
business travel, you should ask the employer to assist with the 
insurance premiums.
Life Insurance for Dependents: You may be able to purchase life 
insurance for your dependents at a group rate through your 
employer. This is usually less expensive than if you purchased 
the insurance on your own.
Home Insurance: Though it is rare, some companies pay for 
employees’ homeowners or renters insurance. This benefit is 
more common when the employer relocates you and your family 
to another country or to a part of the country with especially high 
insurance premiums and if paying these premiums is the 
deciding factor in your making this move.
Travel/Accident Insurance: If your position requires travel, it is 
likely that your employer will provide travel accident insurance, 
which is in effect while you travel. This insurance provides 
benefits to your dependents should you die or lose a limb while 
traveling on company business.

Vacation/Time-Off Benefits
The most common benefits included vacation and sick leave, but 
many companies offer other time-off benefits.
Vacation: The vacation days you are offered will likely depend 
on your position in the company and your years of experience. 
Most salaried positions have one to two weeks of paid vacation 
time each year— with the weeks of paid vacation increasing as 
you stay with the company. Be sure to find out if you can or must 
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take all of your vacation days or weeks at one time or if you can 
scatter the days off throughout the year.
Family/Maternity Leave: Some companies will offer a pregnant 
woman a certain amount of time off with pay before and after the 
baby is born. Others will offer time off, but the only paid days are 
those sick days you’ve accrued. Still others view pregnancy as a 
short-term disability and treat it accordingly. If you want to take 
more time off than you require medically after the birth of your 
child, you should find out how the employer typically handles 
other non-medical leave requests.
Adoption: If you are planning to adopt a child, many companies 
assist employees financially in the adoption process. Most 
employers will also offer the same parental leave policies to 
adoptive parents as they do to birth parents.
Floating Holidays/Personal Leave: In addition to your typical 
vacation days, some employers offer you a small number of 
personal days or floating holidays for you to take whenever you 
like — within reason.
Paid Holidays: Some companies offer you paid holidays (usually 
coinciding with a weekend) in addition to your vacation days. 
You may want to find out if you get paid holidays and, if not, 
which holidays you are expected to work.
Sick Days: Some companies allot you a certain amount of sick 
days for you to use during the year. Some companies have a 
use-it-or-lose-it policy regarding sick days, while others let you 
carry over unused sick days from one year to the next.
Flex Time: Flex time offers you the opportunity to vary your 
working schedule to fit your lifestyle needs. Most companies 
with flex-time policies require that you work certain core hours 
during the day (for example, 10:00 am to 3:00 pm), but let you 
come in as early or late as you’d like to complete the eight hours a 
day or 40 hours a week.
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Funeral/Bereavement Leave: If a member of your immediate 
family passes away, your company may offer you several days of 
leave with pay to cope with your bereavement and the 
arrangements you may need to make.
Jury Duty: Most companies give you your normal pay and 
benefits while serving on jury duty.
Military Leave: The law requires that your employer give you 
your normal pay (less what you make in your military duty) and 
benefits while you are on annual training — normally a 
maximum of two weeks a year.
Sabbaticals: In some positions, time away from the day-to-day 
rigors of the job is almost a necessity for you to complete all your 
goals. However, few companies offer the luxury of spending six 
months to a year away from the job with pay. If your prospective 
company offers sabbaticals, it’s usually tied in with the length of 
employment. You may want to find out how long you must work 
before being available for a sabbatical and if the company pays 
part or all of your salary and benefits while you are on sabbatical.

Educational Benefits
Educational benefits such as tuition reimbursement and 
on-the-job training can be a significant part of a benefits package.
Tuition Reimbursement: If you hope to pursue or complete a 
college degree, find out if your company will provide tuition 
reimbursement. Normally, you pay for a class, take it, show your 
employer your transcript and then the employer reimburses you. 
Some companies reimburse you based on the grade you earn in 
the course. For example, a company may pay 100% of the tuition 
and books if you earn an A; 80% if you earn a B; and nothing if 
you earn a C or lower. At other companies, the school may bill 
your employer directly for the class fee, which is paid regardless 
of your grade.
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Job Skills Training: Some employers offer free job skills training 
— both on-site and off-site. Take advantage of any of these 
opportunities, as they will make you more valuable to your 
current employer and may help with future employers.
Scholarships for Dependents: Many companies provide a 
limited number of college scholarships for dependents and 
spouses of their employees. If your dependents are nearing 
college age and would qualify for the scholarships, consider 
applying for a company scholarship.
Personal Development Reimbursement: If your company does 
not offer on-site training opportunities, it may reimburse you for 
seeking out and participating in personal development training, 
such as communication skills or time management.
Matching Gifts: If you typically donate money to your alma 
mater or, perhaps, to a non-profit organization each year, find out 
if your company will match your donation.
Financial Counseling: Financial counseling may include items 
from giving advice on balancing your checkbook to choosing 
which mutual funds in which to invest. However, be wary of 
accepting financial advice from only one person — especially 
when that one person is paid by your employer.
Legal Counseling: Legal counseling may include free assistance 
on preparing your will or other simple legal matters, which 
would typically cost you up to $250 an hour.
Marital Counseling: Many companies have learned that 
employees who have stable marriages make better employees. 
For this reason, some of them offer free marital counseling for 
you and for your spouse, up to a certain dollar amount or 
number of visits per year.
Psychiatric Counseling: Psychiatric counseling can include help 
for depression or drug and alcohol counseling. Most companies 
have clauses, however, excluding pre-existing conditions for you 
and your dependents. 
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Tax Preparation Counseling: Some companies now offer free tax 
assistance, up to a certain limit, for their employees to help ease 
them throughout tax time.

Other Benefits

These benefits cover a range of special benefits — from having 
access to a company car to the availability of on-site child care.

Company Car: If your job requires extensive travel by 
automobile, it is likely that your employer will offer you a 
company car or a monthly car allowance.
Unmarried Partner Benefits: If you are living with a significant 
other who is not legally your spouse, some companies offer all 
benefits that would have been normally extended to a spouse.
On-Site Child Care: On-site child care is more likely to be 
available at larger companies. If it is available and you have 
children of child-care age, you should carefully consider this 
option. Use the same care in selecting this day care site as you 
would with any other day care provider. Two extra advantages to 
on-site day care are savings in transportation time to and from 
the center and being able to see your children during your work 
day.
Discounts for Company Products: Some companies have a 
company store or the equivalent, where you can buy 
company-made products at a discount. Depending on your 
company, these discounts can offer substantial savings to you 
and your family. Other companies reimburse you a certain 
amount for buying company products.
Discounts for Cultural/Entertainment Events: If you and your 
dependents go to cultural or entertainment events, find out if 
your prospective employer has discounted tickets for local 
events.
Discounts for Local Businesses: Your company, in conjunction 
with other businesses, may offer a discount card for goods and 
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services. Depending on the participating businesses and your 
interests, you might consider this a significant benefits.
On-Site Fitness Center: Some companies have on-site fitness 
centers to help keep employees healthy — thus reducing health 
insurance costs. Having the centers on-site makes it easier for the 
employees to actually use the centers, for example, during lunch 
breaks or just before or after work. If you don’t have a regular 
exercise program, having a fitness center available may be a good 
incentive to start working out regularly.
Fitness Center Membership: Even if your prospective employer 
doesn’t have an on-site fitness center, they may offer free or 
reduced-cost memberships in local fitness centers.
Frequent Flyer Miles: If you will do a great deal of airline travel, 
find out who retains the frequent flyer miles for your trips. If you 
keep the miles for yourself, you could earn several free flights a 
year for you and your family.
Home Purchase Assistance: If your position requires relocation, 
your company may help you find a new home or, more 
importantly, help you to sell your old home at market value.
Job Sharing: Job sharing is a popular work style for many people 
in the 1990s allowing you to split the responsibility and time (and 
the paycheck) for your job with another person. When you and 
your job sharing partner are compatible, this can be a wonderful 
option, especially for parents who want to spend more time with 
their children or for people who have their own small businesses 
on the side.
Free Parking: If your job is in a city, parking your car can be 
expensive. If your employer subsidizes this cost, you could save a 
lot of money.
Secure-Lot Parking: Even if your employer does not pay for your 
parking costs, if any, having a secured parking lot can be a big 
advantage, especially if your company is in a less-than-desirable 
part of town.
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Physical Exams: Many companies offer free annual physical 
examinations — usually for those employees over a certain age. 
Participating in these exams can alert you to health problems 
before they escalate.
Job Search Assistance for Spouses: If you are married and your 
prospective job requires frequent moves, you will want to inquire 
about a spousal relocation program. Some companies will help 
your spouse find employment in each new location.
Smoking Cessation Programs: To help keep employees healthy 
and thus save on insurance costs, some employers offer free 
on-site smoking cessation programs.
Telecommuting Opportunities: If your job involves extensive 
computer use, your employer may let you work from home. 
Depending on your job requirements, you may be more 
productive working from home than at the office environment.
Free Uniforms: If your position requires a uniform, it would be a 
plus for the employer to pay for that uniform. Some employers 
go a step further and launder the uniforms for their employees, 
thus saving you time and effort to keep the uniform clean and 
pressed.
Volunteer Recognition: Companies that are community-minded 
sometimes offer recognition and time off from work for their 
employees to participate in community activities — such as being 
a scout leader, coaching a team or participating in charitable 
causes.
Wellness Incentives: Companies have discovered that by 
keeping their employees healthy, they save on insurance costs. 
For this reason, many companies offer wellness incentives — 
such as paying you to attend weight-reduction or stop-smoking 
classes.



Appendix D. Bonus Fonts   •   239

Appendix D.  Bonus Fonts
WinWay Resume Deluxe includes bonus fonts that you can 
install on your computer.

This appendix includes the following topics: 

• “Working with Bonus Fonts” on page 240

• “Agfa Font License Agreement” on page 244
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Working with Bonus Fonts

You’ll find 400 bonus fonts in the Fonts folder on the WinWay 
Resume Deluxe Deluxe CD. Font families are arranged in folders 
alphabetically by name. For example, to find a font whose name 
begins with the letter ‘A’ open the A folder. 

You can view the font styles by double clicking the specific font 
file within the folder. This section shows you how to view fonts 
and how to install fonts. 

Note:  The instructions in this procedures are for Windows XP. Adjust as 
needed for other versions of Microsoft Windows. 

To view the fonts available. 
1. Insert the WinWay Resume Deluxe CD into the disk drive.

2. Open the Fonts folder on the CD.

3. Open one of the folders that are listed in alphabetical order. 

4. Choose a font and open that folder. 

Note:  Many font families include multiple type styles like bold and 
italic. 
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5. Double-click a font file to preview the typeface. 

To install a font:
1. Insert the WinWay Resume Deluxe CD into the disk drive.

2. From the Start menu, choose Control Panel.

3. Click Appearance and Themes.
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4. To the left, under See Also, click Fonts.

5. In the Fonts control panel, choose Install New Font from the 
File menu.

6. In the Add Fonts dialog box, select the letter for your disk 
drive in the Drives list.
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7. In the Folders area, double-click the Fonts folder on the CD, 
open the letter folder that contains the font folder, and then 
open the font folder for the font you want to install.

8. In the List of Fonts area, select the name for each of the 
typefaces within that folder you want to install. Click Select 
All to select all the typefaces in that folder.

You can select a range of fonts by holding down the Shift key 
while you select a range. You can select multiple fonts by 
holding down the Ctrl key while you select each font.

9. Click OK. Close the Fonts control panel.
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Agfa Font License Agreement

1. “Software” shall mean the digitally encoded, machine 
readable, scalable outline Intellifont data as encoded in a 
special format, as well as the Intellifont Software.

2. You agree to accept a non-exclusive license to use the 
Software to reproduce and display weights, styles and 
versions of letters, numerals, characters and symbols 
(“Typefaces”) solely for your own customary business or 
personal purposes at the address stated on the registration 
card you return to Nova. Under the terms of this License 
Agreement, you have the right to use the Fonts on up to three 
printers. Agfa retains all rights, title and interest to the 
Software and Typefaces and no rights are granted to you 
other than a License to use the Software on the terms 
expressly set forth in this Agreement.

3. To protect proprietary rights of Agfa, you agree to maintain 
the Software and other proprietary information concerning 
the Typefaces in strict confidence and to establish reasonable 
procedures regulating access to and use of the Software and 
Typefaces.

4. You agree not to duplicate or copy the software of Typefaces, 
except that you may make one backup copy. You agree that 
any such copy shall contain the same proprietary notices as 
those appearing on the original.

5. This License shall continue until the last use of the Software 
and Typefaces, unless sooner terminated. This License may 
be terminated by Nova if you fail to comply with the terms of 
this License and such failure is not remedied within thirty 
(30) days after notice. When this License expires or is 
terminated, you shall either return to Nova or destroy all 
copies of the Software and Typefaces and documentation as 
requested.

6. You agree that you will not modify, alter, disassemble, 
decrypt, reverse engineer or decompile the Software.
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7. Nova warrants that for ninety (90) days after delivery, the 
Software will perform in accordance with Nova-published 
specifications, and the CD-ROM will be free from defects in 
material and workmanship. Nova does not warrant that the 
Software is free from all bugs, errors and omissions. THE 
PARTIES AGREE THAT ALL OTHER WARRANTIES, 
EXPRESS OR IMPLIED, INCLUDING WARRANTIES OF 
FITNESS FOR A PARTICULAR PURPOSE AND 
MERCHANTABILITY, ARE EXCLUDED.

8. Your exclusive remedy and the sole liability of Nova and 
Agfa in connection with the Software and Typefaces is repair 
or replacement of defective parts, upon their return to Nova. 
IN NO EVENT WILL NOVA OR AGFA BE LIABLE FOR 
LOST PROFITS, LOST DATA, OR ANY OTHER 
INCIDENTAL OR CONSEQUENTIAL DAMAGES, OR ANY 
DAMAGES CAUSED BY ABUSE OR MISAPPLICATION OF 
THE SOFTWARE AND TYPEFACES.

9. Massachusetts USA law shall govern this Agreement.

10. You shall not sublicense, sell, lease, or otherwise transfer the 
Software and/or Typefaces without the prior written consent 
of Nova.

11. Use, duplication or disclosure by the Government is subject 
to restrictions as set forth in the Rights in Technical Data and 
Computer Software clause at FAR 250-227-7013, subdivision 
(b)(3)(ii) or subparagraph (c)(1)(ii), as appropriate. Further 
use, duplication or disclosure is subject to restrictions 
applicable to restricted rights software as set forth in FAR 
52.227-19(c)(2).

12. YOU ACKNOWLEDGE THAT YOU HAVE READ THIS 
AGREEMENT, UNDERSTAND IT, AND AGREE TO BE 
BOUND BY ITS TERMS AND CONDITIONS. NEITHER 
PARTY SHALL BE BOUND BY ANY STATEMENT OR 
REPRESENTATION NOT CONTAINED IN THIS 
AGREEMENT. NO CHANGE IN THIS AGREEMENT IS 
EFFECTIVE UNLESS WRITTEN AND SIGNED BY 
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PROPERLY AUTHORIZED REPRESENTATIVES OF EACH 
PARTY. BY OPENING AND KEEPING THE WINWAY 
RESUME DELUXE PACKAGE, YOU AGREE TO ACCEPT 
THE TERMS AND CONDITIONS OF THIS AGREEMENT. 
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endorsements, 142
Envelope dialog box, 140
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envelopes, 75

creating, 91
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spell checking
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Commission (EEOC), 215
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health insurance, 229
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holidays, 233
home insurance, 232
home purchase assistance, 237
how to use, 108
HTML files, 143
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bulleted lists in, 150
exporting resumes to, 150

I
images, See graphics
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inserting page breaks, 125
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Job Agent, 168–171

posting resumes, 170
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importance of, 66
interviews and, 209
job level and, 18
multiple, 94
name in, 69
objectives in, 70
online, 76
opening, 92
optional items in, 21, 72
overviews in, 20
page size, 124
paper, 75
posting, 170, 194
previewing, 136
references and, 72
religion in, 73
saving, 51, 95
scannable, 75
schools and, 33, 47
sections in, 69–72
sending to iPhone, 146
single page, 127
spell checking, 108
summaries in, 76
SuperText and, 107
themes, 116
types of, 19

resumes, chronological, 22, 67
vs. functional, 69

resumes, creating, 12
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manually, 27–47
new, 89
with Resume Wizard, 13–26

resumes, exporting, 145, 148–152
as HTML files, 150
as PDF files, 148
as text files, 151

resumes, functional, 24, 68
vs. chronological, 69

resumes, headings
adding, 100
deleting, 101
editing, 102
formatting, 103
rearranging, 104

resumes, printing, 52, 137
at print shop, 195

retirement
401(k), 227
pension, 228

.rtf files, 143
exporting resumes to, 151

S
sabbaticals, 234
salaries, 187

bonuses, 226
commission, 227
overtime, 227

Salary and Benefits Guide, 190, 
225–238

salary history, 73
Salary Maximizer, 188–190
samples

cover letters, 93
resumes, 93
tutorial and, 56

saving
cover letters, 96
resumes, 51, 95

scanning resumes, 75

scholarships, 235
schools

adding to resume, 33, 47
services, 165
transcripts, 209

second interviews, 223
Second Page Heading dialog 

box, 126
Section Border dialog box, 120
section borders, 119
sections

borders, 119
bullets in, 122
chronological resumes and, 67
functional resumes and, 68
layout of, 121

Send dialog box, 145
shifts, 229
shoes, 207
shortcut menus, 89
sick days, 233
skills, 202
smoking, 213

cessation programs, 238
spacing, 124
specificity, 66
spelling, 66, 108, 130
starting WinWay Resume, 27, 36, 

56
stationery, See paper
stock options, 229
strengths, 202
styles, 49–51

bullets, 123
changing, 122

suits, 207
summaries, 20, 76
SuperText, 107–108
support, 4
synonyms, 110
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T
tax preparation, 236
technical support, 4
telecommuting, 238
templates, default resumes, 200
text files, exporting resumes to, 151
thank you letter, 221
Theme dialog box, 117
themes, 48–49, 115–117
thesaurus, 110
trade associations, 165
training, 72, 235
transcripts, 209
travel, 210
travel insurance, 232
tuition reimbursement, 234
tutorial, 55–64

U
uniforms, 238
uninstalling WinWay Resume, 10
unlawful questions, 181
updating WinWay Resume, 9

V
vacations, 232

floating holidays, 233
video clips, 53

options, 87
Video Player dialog box, 88
vision insurance, 231
volunteer work, 238

W
want ads, 164, 166
web sites

company information, 166
job search and, 166
resumes on, 76
want ads and, 166

weight, 73

Welcome screen, 82
wellness incentives, 238
work experience, See experience
work history

chronological resumes and, 71
functional resumes and, 42
See also experience
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