Dr. Folder - Customize folder icon and

color with just one mouse click!

Dr. Folder lets you mark folders with color-coded and image-coded icons in one mouse click,
making folders easy to find. You can change the icon from the context menu of the selected
folder, or from the program using its simple interface and tools. With Dr. Folder, you can
replace the icon of a single folder, or change the icon of multiple folders at once, change the
system default icon, restore the default icon, add your own icons to the built-in library and
customize the Dr. Folder context menu to your preferences.

A Dr. Folder — O =
File Language Help
single folder or multiple folders:
Single Folder | Multiple Folders
C\Users\deviDesktop
Browse...
Folder lcon:
|'C:'tdev‘,‘,|'cooo3_Low Priority.ico l
Work -
Colars |
| B ™ | |y
Stars g . \ 4 ) N
A ) e
Letters - \_A-L
Everyday High Priority Mormal Priority Low Priority Planned Work
Additional
User lcons
»l : = .l »l .l v F_-
i ! |'
~ (N I A I’Y._!- )
Half-Done Work Done Weork Approved Pending
ix
Rejected
Options:
| Mzke customized folder distributable
[] Apply selected icon for all subfolders
et o g




Dr. Folder offers a rich selection of icons to categorize folders by different parameters:
- Priority (high, normal, low)
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High Priority Normal Priority Low Priority

- Level of project completeness (done, half-done, planned)
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Planned Work Half-Done Work Done Work
- Colors
Azure Black Brown Gray Green
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Orange Pink Red Violet White
Stars
One Star Two Stars Three Stars Four Stars Five Stars

- Status (approved/rejected/pending)
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To find out the latest news about Dr. Folder Software, visit:
http://hi.ylcomputing.com/products/dr-folder

One-stop solution

Among the first of things when Windows 7 launched, users needed a stable program which
can quickly change the folder icons and restore them back to the original state in one click.

So we are happy to present a really good stable app for this purpose. Dr. Folder is a brilliant
one-stop solution for all the folder icon changing needs.

Integration with Explorer

Seamless integration with Windows Explorer and core services. Dr. Folder adds item in
context menu of Windows Explorer and core services.

Translated into your language
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In standard package English and Chinese language files are included. Icon names in themes
can also be translated. Also you may download more languages for Dr. Folder.
http://hi.ylcomputing.com/products/dr-folder/translation
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Change a folder icon

Dr. Folder lets you change icons from Dr. Folder, or from the context menu of the selected

folder. After the installation a new entry called @ Change Folder Icon with Dr. Folder g

added to the context menu of all folders. You can use this entry to replace any default icon
with a new one, without having to run Dr. Folder.

1. Change the folder icon from the context menu

To change the folder icon from the context menu, follow these steps:
1. Right-click the folder.

Folder 1 Folder 2 Folder 3

2. Select Change Folder Icon with Dr. Folder.
GN Change Folder Icon with Dr. Folder

3. Select a new icon for this folder, and then click Apply.
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Once selected, the new icon is applied to the folder instantly.
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2. Change the folder icon from Dr. Folder

To change the folder icon from Dr. Folder, follow these steps:

1. Run Dr. Folder.

Single Folder | Multiple Folders

C\UsersideviDesktop

Browse...

2. Click Browse.

The Browse dialog appears. Use this dialog to select the folder whose icon you want to

change.

The path to the selected folder is shown in the Folder box (see above).
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3. Select the new icon.
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The library has several categories, each with its own set of icons.




4. Select the options (if necessary).
Options:

| Make customized folder distributable
[ ] Apply selected icon for zll subfolders

Dr. Folder offers two options that define how to apply a new icon:

*Make customized folder distributable - On selecting this option, the icon folder becomes
"distributable” or "portable”. A distributable icon remains unchanged when the folder is
moved to a new location, such as USB stick, optical disk, another computer, or when the user

reinstalls the Windows system.

*Apply selected icon to all subfolders - A new icon will be applied to the selected folder and
all its subfolders.

5. Click Apply.

The selected icon is applied to the folder instantly. If you want to exit Dr. Folder after icon
applied, Click button Apply&Exit instead of Apply.

If necessary, the user can restore the default icon by clicking Reset to default button.

Change multiple folder icons

Dr. Folder lets you change multiple folder icons at once. You can do it from the context
menu, or from Dr. Folder.

1. Change multiple folder icons from the context menu

To change multiple folder icons from the context menu, follow these steps:

1. Select the folders, and then right-click the selection.



Jason Jim lohi

Change Folder Icon with Dr. Folder

This opens the context menu with the Dr. Folder entry.

2. Select Dr. Folder, and then the icon you want to apply.
In our example this icon is High Priority.
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The icon is applied to the selected folders all at once.
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2. Change multiple folder icons from Dr. Folder

To change multiple folder icons from Dr. Folde, follow these steps:

1. Run Dr. Folder
2. On the main screen, select Multiple Folders.

Single folder or multiple folders:

Single Folder { Multiple Folders

ClUsersideviDesktop

This opens the Folders list box that allows you to add multiple folders.

3. Click the Add button to select the folders.
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4. Select an icon from the Icon Picker, and then click Apply.
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Change network folder icons

Dr. Folder lets you change a network folder icon. A network folder is located on the other
computer, and you can access it by clicking the My Network Places icon on the Windows
desktop. The path to a network folder looks like this: \\ComputerName\FolderName.

Dr. Folder works only with the folders that can be accessed through My Network Places in
Windows Explorer and located on a Windows computer. The program cannot change folder
icons on NAS servers, or on computers that can be accessed only via FTP.

Changing network folder icons is possible only in registered version of Dr. Folder. You can
change a network folder icon either from the context menu of the selected folder, or from Dr.
Folder. It is possible to change shared folder icons ONLY if you have the "Write" access to
the directory.

If you change the icon from Dr. Folder, the program enables Make customized folder
distributable option for all network folders. You can disable this option if necessary. In this
case, Dr. Folder does not copy the icon to the network folder. On computers where Dr.
Folder is not installed, the folder icon looks like the default one. When you change the icon
from the context menu, Dr. Folder copies the new icon to the folder. This makes the icon



change visible to all computers in the network.

Restore default icons

Dr. Folder lets you restore the default icon either from the context menu of the folder, or

from Dr. Folder.

Lets say, for example, it is necessary to restore the default icon of the folder called JohAn.
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1. Restore the default icon from the folder context menu

To restore the default icon from the context menu, follow these steps:

1. Right-click the folder. And then select

N Change Folder Icon with Dr. Folder

2. Click Reset to default button

Options:
| Make customized folder distributable
[] Apply selected icon for all subfolders

[

On selecting Reset to Default, the icon of the selected folder is restored to the default one.




2. Restore the default icon from Dr. Folder

To restore the default icon from Dr. Folder, follow these steps:

1. Run Dr. Folder.
2. To select the folder, click Browse

This opens the Browse dialog that can be used to select the folder whose default icon you
want to restore.
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Please note: If you want to restore the default icon for multiple folders, it is necessary to
select Multiple Folders. This opens the Folders list box. Then use the Add button to make



the list of folders whose default icon needs to be restored.

3. Click Reset to default to restore default icon for Chosen Folder(s).

Add own icons to program

Dr. Folder has a large library of icons. However users can add their own icons to the program.
To add a new icon to the program, follow these steps:

1. Run Dr. Folder.

2. Double-click User Icons item. And then it will open User Icons folder in Explorer.

Single Folder | Multiple Folders |

‘ C:\Users\dev‘.DeSktop

Folder Icon:

™

Group Login Manager

User Icons

User
Configuration

3. Copy the icon files you want to use into this folder.
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4. Done. Now you can use your own icons in Dr. Folder.

Change system default icon

Dr. Folder lets you change the system default icon. The system default icon is the icon of all

folders in the system. By default the color of this icon is yellow.
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To customize the system default icon, follow these steps:

1. Run Dr. Folder.

2. Select the desired icon.
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3. On the menu bar, select File > Use selected icon as the system default folder icon.



On selecting the option, the icon is applied to all folders in the system.
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You can restore the default folder icon with a single click. For this, select File > Restore
System Default Folder Icon.
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On selecting this option, the system default folder icon will be restored instantly.

Support and other products

Technical support

Technical support is provided ONLY to registered users. If you are a registered user of Dr.
Folder and you have questions or suggestions, please contact us using the contact form. We
shall answer you as soon as we can.

Contact form address: http://hi.ylcomputing.com/products/dr-folder/support

To receive a reply quickly, please write to us from the e-mail which was used for registration
and provide us with your Order ID in the message.

Feedback

If you have any comments or concerns about our software, please direct them to us using
the contact form: http://hi.ylcomputing.com/products/dr-folder/support. Your feedback is
important to us as it helps to understand how to make our software a better product for you.

Many features and significant portions of our program interface were inspired by comments
from our users. So if you have an idea for a new feature, or a better way of doing something,
please drop us a line.

Visit our website

Our website is http://www.ylcomputing.com
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YL Computing, Inc is a software design and marketing corporation which was founded in
November 2006. We are one of the original manufacturers and vendors of our software and
related products. Since our beginning we have come a long way in terms of service, products,
and technology to offer you the best in tools software solutions.

Our products have received major write-ups in: Time Magazine, Newsweek, Business Week,
The Washington Post, ABC World News Tonight, NBC Nightly News, CNN and MSNBC.

Our company mission is to provide users with quality tools software. We offer pre sale
support and most post sale support to attempt to keep our customers 100% satisfied.

If you have any questions for us please feel free to contact us: support@ylcomputing.com

How to register

Dr. Folder is distributed as shareware. Once the trial period is over, the user has to buy the
registration license or uninstall the program.

Registered users are entitled to the following benefits:
§ Additional icons
§ Startup without nag screens and delays
8§ Free support by email
8 Free upgrades to minor versions
To register Dr. Folder, follow the steps below:

1. Run Dr. Folder.

2. On the menu bar, select Help > Order Now.

The program opens the page called Order Dr. Folder in the default browser. On the page,
the user can register the selected version.

3. Click the Buy Now button.

This opens the shopping cart with the order form to complete. Once the order is placed, the
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customer receives a unique registration key by email.
4. Select Help > Enter Registration Code.
This opens the dialog where the user can enter the registration code.

5. Enter the registration code.

A Register Product — O x
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registration email and paste into the appropriate fields, then click OK to

I If you have purchased our product, please copy the license data in your
activate the full version,

Registration Mame:

Jason Kupermar]

Registration Key:
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6. Click OK.

Dr. Folder is registered and all features are unlocked. The user can check the registration
status by selecting Help > About... If the registration is successful, the program displays the
name of the registered owner on middle of the About dialog.
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Thanks to the following people for their contributions:
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will be prosecuted to the maximum extent possible under the law.
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